Sign-in / Sign-up
Your question

Personal Web Space Problems

Tags:
  • FTP
  • Internet Service Providers
  • Firewalls
  • Windows XP
Last response: in Windows XP
Anonymous
February 28, 2005 6:32:47 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I am still having problems with accessing my personal web space.

I have a new Packard Bell 1904 with XP SP2.

I have installed the trial version of WS_FTP Home, but cannot persuade it to
talk to my ISP's FTP area (ftp.myweb.tiscali.co.uk) via my Broadband
connection at home. I have contacted the ISP and followed all the
suggestions they have made but am still not able to establish a connection -
it just hangs for a while before timing out.

Looking at various locations around the net would seem to suggest that it
might possibly be firewall blocking of some kind, but try as I might I
cannot see where the problem lies.

I have also loaded WS_FTP LE for which I still had the installation .exe
(from my old Win98 PC) and the same happens with that, as it does if I try
to use ftp from the Command prompt.

My PC came preloaded with Norton Security 2004 which includes a firewall, as
well as the standard XP Firewall. I believe I have disabled Norton (only
the firewall) so that there is only one firewall operating, and have tried
all the tricks that I can think of, "exceptions" etc, to enable the XP
firewall to allow access to my ISP's FTP area but it still fails to connect.

Unfortunately I am not very experienced with firewalls and am not too sure
what I am doing.

Can anyone come up with any ideas of what I could be doing wrong?

More about : personal web space problems

Anonymous
February 28, 2005 6:59:51 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"Vernon" <vernon@nospam.com> wrote in message
news:cvvdks$mul$1@rdel.co.uk...
> I am still having problems with accessing my personal web space.
>
> I have a new Packard Bell 1904 with XP SP2.
>
> I have installed the trial version of WS_FTP Home, but cannot persuade it
to
> talk to my ISP's FTP area (ftp.myweb.tiscali.co.uk) via my Broadband
> connection at home. I have contacted the ISP and followed all the
> suggestions they have made but am still not able to establish a
connection -
> it just hangs for a while before timing out.
>
> Looking at various locations around the net would seem to suggest that it
> might possibly be firewall blocking of some kind, but try as I might I
> cannot see where the problem lies.
>
> I have also loaded WS_FTP LE for which I still had the installation .exe
> (from my old Win98 PC) and the same happens with that, as it does if I try
> to use ftp from the Command prompt.
>
> My PC came preloaded with Norton Security 2004 which includes a firewall,
as
> well as the standard XP Firewall. I believe I have disabled Norton (only
> the firewall) so that there is only one firewall operating, and have tried
> all the tricks that I can think of, "exceptions" etc, to enable the XP
> firewall to allow access to my ISP's FTP area but it still fails to
connect.
>
> Unfortunately I am not very experienced with firewalls and am not too sure
> what I am doing.
>
> Can anyone come up with any ideas of what I could be doing wrong?

By the way, I also tried to access using "My Network Places" which someone
suggested a while back when I asked about FTP transfer software. I
eventually found out where to access that, but was equally unsuccessful at
making that work.

Also let me make it clear that I do not KNOW that it is a firewall problem,
maybe it is something else - I have an open mind on that.
Anonymous
March 1, 2005 5:05:19 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Just a shot here, because it could be something else not just a firewall -
look in windows XP's sp2 firewall "exclude" section - it excludes certain
programs like Messenger programs. Load your program in there and
checkmark it.


On Mon, 28 Feb 2005 15:32:47 -0000, "Vernon" <vernon@nospam.com> wrote:

>I am still having problems with accessing my personal web space.
>
>I have a new Packard Bell 1904 with XP SP2.
>
>I have installed the trial version of WS_FTP Home, but cannot persuade it to
>talk to my ISP's FTP area (ftp.myweb.tiscali.co.uk) via my Broadband
>connection at home. I have contacted the ISP and followed all the
>suggestions they have made but am still not able to establish a connection -
>it just hangs for a while before timing out.
>
>Looking at various locations around the net would seem to suggest that it
>might possibly be firewall blocking of some kind, but try as I might I
>cannot see where the problem lies.
>
>I have also loaded WS_FTP LE for which I still had the installation .exe
>(from my old Win98 PC) and the same happens with that, as it does if I try
>to use ftp from the Command prompt.
>
>My PC came preloaded with Norton Security 2004 which includes a firewall, as
>well as the standard XP Firewall. I believe I have disabled Norton (only
>the firewall) so that there is only one firewall operating, and have tried
>all the tricks that I can think of, "exceptions" etc, to enable the XP
>firewall to allow access to my ISP's FTP area but it still fails to connect.
>
>Unfortunately I am not very experienced with firewalls and am not too sure
>what I am doing.
>
>Can anyone come up with any ideas of what I could be doing wrong?
>
>


...D.
Related resources
Anonymous
March 1, 2005 5:22:46 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On Mon, 28 Feb 2005 15:59:51 -0000, "Vernon" <vernon@nospam.com> wrote:

>> Can anyone come up with any ideas of what I could be doing wrong?
>
>By the way, I also tried to access using "My Network Places" which someone
>suggested a while back when I asked about FTP transfer software. I
>eventually found out where to access that, but was equally unsuccessful at
>making that work.
>
>Also let me make it clear that I do not KNOW that it is a firewall problem,
>maybe it is something else - I have an open mind on that.

Vernon - you started a new thread according to my newsgroup reader instead
of staying in the same thread you started in. maybe it is my reader...

Anyway - make sure your FTP program is listed and check-marked in Windows
XP's firewall's "exclude" section. There are several programs excluded
like messenger programs already listed there. That's probably not it but
worth a shot.

If you are using a router, it is a hardware firewall too. I use
"filezilla" (freeware) successfully from a home network using a Netgear
wireless router, to upload/download to my website. filezilla, an ftp
program, works with my router, and I also just for the fun of it run Win
XP's firewall though I could get by with just the router's hardware
firewall.
...D.

You can "port forward" ports
Anonymous
March 1, 2005 1:25:22 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"...D." <d@no_usenet_email..org> wrote in message
news:7ff8215hcpgom84i990r1netk6qjtetok4@4ax.com...
> Just a shot here, because it could be something else not just a firewall -
> look in windows XP's sp2 firewall "exclude" section - it excludes certain
> programs like Messenger programs. Load your program in there and
> checkmark it.
>

Thanks for the idea, but I have already tried that.
Anonymous
March 1, 2005 1:29:49 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"...D." <d@no_usenet_email..org> wrote in message
news:90g821dr12hidq0mlv5lkhtell017o5s58@4ax.com...
>
> Vernon - you started a new thread according to my newsgroup reader instead
> of staying in the same thread you started in. maybe it is my reader...

Sorry, mine is just showing it as an extension of the same thread but with a
modified subject.
Didn't know that it could upset some readers or I would not have changed it.

> Anyway - make sure your FTP program is listed and check-marked in Windows
> XP's firewall's "exclude" section. There are several programs excluded
> like messenger programs already listed there. That's probably not it but
> worth a shot.

As I said, I am afraid that I have already tried that.

> If you are using a router, ....

No, it is just a standard PC all on its own.
Anonymous
March 1, 2005 11:47:02 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Issue 1, you shouldn't have NIS and Windows Firewall both active - disable
one.
Issue 2, once you have completed 1 above, then you will need to configure
the FTP client to work (open the ports used) for the Firewall you left
active.
Also, some Firewalls and DSL connections require you use "passive" mode
instead of "active" mode, check with your software on how to configure -
for windows (IE) this can be configured in IE, tools, internet options,
advanced, check the "Use Passive FTP (for firewall and DSL modem
compatibility)" box.

--
Star Fleet Admiral Q @ your service!
"Google is your Friend!"
www.google.com

***********************************************

"Vernon" <vernon@nospam.com> wrote in message
news:cvvdks$mul$1@rdel.co.uk...
> I am still having problems with accessing my personal web space.
>
> I have a new Packard Bell 1904 with XP SP2.
>
> I have installed the trial version of WS_FTP Home, but cannot persuade it
to
> talk to my ISP's FTP area (ftp.myweb.tiscali.co.uk) via my Broadband
> connection at home. I have contacted the ISP and followed all the
> suggestions they have made but am still not able to establish a
connection -
> it just hangs for a while before timing out.
>
> Looking at various locations around the net would seem to suggest that it
> might possibly be firewall blocking of some kind, but try as I might I
> cannot see where the problem lies.
>
> I have also loaded WS_FTP LE for which I still had the installation .exe
> (from my old Win98 PC) and the same happens with that, as it does if I try
> to use ftp from the Command prompt.
>
> My PC came preloaded with Norton Security 2004 which includes a firewall,
as
> well as the standard XP Firewall. I believe I have disabled Norton (only
> the firewall) so that there is only one firewall operating, and have tried
> all the tricks that I can think of, "exceptions" etc, to enable the XP
> firewall to allow access to my ISP's FTP area but it still fails to
connect.
>
> Unfortunately I am not very experienced with firewalls and am not too sure
> what I am doing.
>
> Can anyone come up with any ideas of what I could be doing wrong?
>
>
>
Anonymous
March 2, 2005 11:25:02 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"Admiral Q" wrote...

> Issue 1, you shouldn't have NIS and Windows Firewall both active - disable
> one.

As I said, I have already done that to the best of my ability (the Norton
main window says Firewall Disabled).


> Issue 2, once you have completed 1 above, then you will need to configure
> the FTP client to work (open the ports used) for the Firewall you left
> active.

I believe I have done that, but inexperience and a lack of advice makes it
difficult to be sure. What does the word "port" means in this context, port
between what and what and how is it defined? WS_FTP's setup refers to a
Port 21, but when I go deeper into it I see more and more complexity.


> Also, some Firewalls and DSL connections require you use "passive" mode
> instead of "active" mode, check with your software on how to configure -
> for windows (IE) this can be configured in IE, tools, internet options,
> advanced, check the "Use Passive FTP (for firewall and DSL modem
> compatibility)" box.

It does need "Passive" and that came configured in WS_FTP by default. I was
not, however, aware of the check box in IE - I will check that next time I
can get onto my home PC.

The thing I have not been able to understand is that it does not connect by
any of the methods I have tried - Command Line ftp, WS_FTP Home, WS_FTP LE
or Network Places. Maybe the separate check box in IE is the common factor.

Reading the Ipswitch Forum, others have described the same problem and seem
to have overcome it simply by ensuring that only one firewall was working.

I will let you know the result, but it will not be today.

regards

Vernon
England
Anonymous
March 3, 2005 11:00:50 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"Vernon" wrote...

> It does need "Passive" and that came configured in WS_FTP by default. I
was
> not, however, aware of the check box in IE - I will check that next time I
> can get onto my home PC.
>
> The thing I have not been able to understand is that it does not connect
by
> any of the methods I have tried - Command Line ftp, WS_FTP Home, WS_FTP LE
> or Network Places. Maybe the separate check box in IE is the common
factor.

I have checked my PC again and the check box in IE was already set, so it
was not that.

I also tried reenabling the Norton Firewall and disabling the XP Firewall
but still no success.

When I try to connect to the FTP site it just hangs until I press cancel.

I am baffled!

regards

Vernon