Sign in with
Sign up | Sign in
Your question

can't bypass security on drive

Last response: in Windows XP
Share
Anonymous
a b 8 Security
February 28, 2005 8:42:31 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

> ie help :"To help protect your security, Internet Explorer has restricted this file from showing active content that could access your computer. Click here for options..."
> ie help :
> ie help :This message appears when a Web page on your computer tries to run a script or ActiveX control. Internet Explorer blocks this activity so that you can see how the Web page functions without the script or ActiveX control; often, you will be able to view or use the Web page without using the active content and potentially encountering a security risk. Because scripts and ActiveX controls are a potential hazard to your computer, you should be certain that you trust the publisher of the script or ActiveX control before you decide to give it access to your computer.
> ie help :
> ie help :If you are certain that you want to allow the page to run scripts and ActiveX controls on your local machine, follow the steps below:
> ie help :
> ie help :Click the Information Bar.
> ie help :Click Allow Blocked Content.
> ie help :Click Related Topics for information about how to decide if you should trust a Web site or publisher.
> ie help :

The above is the info on the subject I'm having trouble getting to work.

What it is, I have a complete web site on my hard drive. I'm trying to run some
mpg, ra, au, wav files , but each link requires me to allow blocked content.

I used the help where it said to allow in the download section. NADA.

Repeated in the active x. NADA.
Even went so far as to set to LOW security. NADA.
I'm not on any sort of net work. Just me, myself, and I on a single machine.

Just a real pain having to allow on every file that I know is clean.

How do I get the helps to do what they say ?
Oh yeah I changed the settings, and quit IE and ran again after changing
settings each time.

I wanted to add file:\\C:\zdir\index.html to the trusted zone, and this went
nowhere also.
It took file://localserv but had no effect.

--
more pix @ http://members.toast.net/cbminfo/index.html

More about : bypass security drive

Anonymous
a b 8 Security
February 28, 2005 8:42:32 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

This is service pack 2 trying to save your computer from
disaster, I hope this is of some use, uninstall???.
Mike
>-----Original Message-----
>> ie help :"To help protect your security, Internet
Explorer has restricted this file from showing active
content that could access your computer. Click here for
options..."
>> ie help :
>> ie help :This message appears when a Web page on your
computer tries to run a script or ActiveX control.
Internet Explorer blocks this activity so that you can
see how the Web page functions without the script or
ActiveX control; often, you will be able to view or use
the Web page without using the active content and
potentially encountering a security risk. Because scripts
and ActiveX controls are a potential hazard to your
computer, you should be certain that you trust the
publisher of the script or ActiveX control before you
decide to give it access to your computer.
>> ie help :
>> ie help :If you are certain that you want to allow the
page to run scripts and ActiveX controls on your local
machine, follow the steps below:
>> ie help :
>> ie help :Click the Information Bar.
>> ie help :Click Allow Blocked Content.
>> ie help :Click Related Topics for information about
how to decide if you should trust a Web site or publisher.
>> ie help :
>
>The above is the info on the subject I'm having trouble
getting to work.
>
>What it is, I have a complete web site on my hard drive.
I'm trying to run some
>mpg, ra, au, wav files , but each link requires me to
allow blocked content.
>
>I used the help where it said to allow in the download
section. NADA.
>
>Repeated in the active x. NADA.
>Even went so far as to set to LOW security. NADA.
>I'm not on any sort of net work. Just me, myself, and I
on a single machine.
>
>Just a real pain having to allow on every file that I
know is clean.
>
>How do I get the helps to do what they say ?
>Oh yeah I changed the settings, and quit IE and ran
again after changing
>settings each time.
>
>I wanted to add file:\\C:\zdir\index.html to the trusted
zone, and this went
>nowhere also.
>It took file://localserv but had no effect.
>
>--
>more pix @ http://members.toast.net/cbminfo/index.html
>.
>
February 28, 2005 9:18:17 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"Husky" <cbminfo@toast.net> wrote in message
news:au6721hdmq7p14r2cg20n40h4tfmnd6qvo@4ax.com...
>> ie help :"To help protect your security, Internet Explorer has
>> restricted this file from showing active content that could access
>> your computer. Click here for options..."
>> ie help :
>> ie help :This message appears when a Web page on your computer tries
>> to run a script or ActiveX control. Internet Explorer blocks this
>> activity so that you can see how the Web page functions without the
>> script or ActiveX control; often, you will be able to view or use the
>> Web page without using the active content and potentially
>> encountering a security risk. Because scripts and ActiveX controls
>> are a potential hazard to your computer, you should be certain that
>> you trust the publisher of the script or ActiveX control before you
>> decide to give it access to your computer.
>> ie help :
>> ie help :If you are certain that you want to allow the page to run
>> scripts and ActiveX controls on your local machine, follow the steps
>> below:
>> ie help :
>> ie help :Click the Information Bar.
>> ie help :Click Allow Blocked Content.
>> ie help :Click Related Topics for information about how to decide if
>> you should trust a Web site or publisher.
>> ie help :
>
> The above is the info on the subject I'm having trouble getting to
> work.
>
> What it is, I have a complete web site on my hard drive. I'm trying to
> run some
> mpg, ra, au, wav files , but each link requires me to allow blocked
> content.
>
> I used the help where it said to allow in the download section. NADA.
>
> Repeated in the active x. NADA.
> Even went so far as to set to LOW security. NADA.
> I'm not on any sort of net work. Just me, myself, and I on a single
> machine.
>
> Just a real pain having to allow on every file that I know is clean.
>
> How do I get the helps to do what they say ?
> Oh yeah I changed the settings, and quit IE and ran again after
> changing
> settings each time.
>
> I wanted to add file:\\C:\zdir\index.html to the trusted zone, and
> this went
> nowhere also.
> It took file://localserv but had no effect.
>
> --
> more pix @ http://members.toast.net/cbminfo/index.html


If you were running a local web server, you could use its DHCP-assigned
IP address to go out and back in to connect to your web server to apply
the changes in security settings that you have been making in the
Internet security zone. That security zone is when you are making
connects external to your host (even if all you do is use the external
interface of your NIC to connect to a local web server). Those settings
do NOT apply when you are trying to render a page locally which appears
to be what you are doing. You need to add the My Computer security zone
to Internet Options so you can adjust your *local* security settings.

See Microsoft's KB article #315933 on how to add the My Computer
security zone to Internet Options. Normally this zone is not displayed.
Or, like I said, go out and back in through your NIC's external IP
address to your web server to see that page so then the Internet
security zone gets applied.

--
____________________________________________________________
Post your replies to the newsgroup. Share with others.
E-mail reply: Remove "NIXTHIS" and add "#VS811" to Subject.
____________________________________________________________
Related resources
Anonymous
a b 8 Security
March 1, 2005 11:57:58 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On Mon, 28 Feb 2005 16:57:29 -0800, <anonymous@discussions.microsoft.com>
wrote:

>This is service pack 2 trying to save your computer from
>disaster, I hope this is of some use, uninstall???.
>Mike

You're kidding right ? That'd be like removing the tires from the car because
they hit a bump every once in awhile.

This security's fine with me. I know it's configurable, if it weren't I would
remove it. For normal usage you can't get much better. I'm down to a weekly
virus scan. I see one in email every once in awhile, but that right there says
it's working because they're caught and sent off disabled to quarantine.

It integrates perfectly with all but the most obscure virus software, seldom
see any popups anymore.

Why buy the software if you're going to remove it ?


>>-----Original Message-----
>>> ie help :"To help protect your security, Internet
>Explorer has restricted this file from showing active
>content that could access your computer. Click here for
>options..."
>>> ie help :
>>> ie help :This message appears when a Web page on your
>computer tries to run a script or ActiveX control.
>Internet Explorer blocks this activity so that you can
>see how the Web page functions without the script or
>ActiveX control; often, you will be able to view or use
>the Web page without using the active content and
>potentially encountering a security risk. Because scripts
>and ActiveX controls are a potential hazard to your
>computer, you should be certain that you trust the
>publisher of the script or ActiveX control before you
>decide to give it access to your computer.
>>> ie help :
>>> ie help :If you are certain that you want to allow the
>page to run scripts and ActiveX controls on your local
>machine, follow the steps below:
>>> ie help :
>>> ie help :Click the Information Bar.
>>> ie help :Click Allow Blocked Content.
>>> ie help :Click Related Topics for information about
>how to decide if you should trust a Web site or publisher.
>>> ie help :
>>
>>The above is the info on the subject I'm having trouble
>getting to work.
>>
>>What it is, I have a complete web site on my hard drive.
>I'm trying to run some
>>mpg, ra, au, wav files , but each link requires me to
>allow blocked content.
>>
>>I used the help where it said to allow in the download
>section. NADA.
>>
>>Repeated in the active x. NADA.
>>Even went so far as to set to LOW security. NADA.
>>I'm not on any sort of net work. Just me, myself, and I
>on a single machine.
>>
>>Just a real pain having to allow on every file that I
>know is clean.
>>
>>How do I get the helps to do what they say ?
>>Oh yeah I changed the settings, and quit IE and ran
>again after changing
>>settings each time.
>>
>>I wanted to add file:\\C:\zdir\index.html to the trusted
>zone, and this went
>>nowhere also.
>>It took file://localserv but had no effect.
>>
>>--
>>more pix @ http://members.toast.net/cbminfo/index.html
>>.
>>

--
more pix @ http://members.toast.net/cbminfo/index.html
Anonymous
a b 8 Security
March 1, 2005 12:08:46 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On Mon, 28 Feb 2005 18:18:17 -0600, "Vanguard" <use_ReplyTo@domain.invalid>
wrote:

One more worthwhile hint.

for future ref. Here's the actual link to the article.
http://support.microsoft.com/default.aspx?scid=kb;en-us;315933#kb2

>"Husky" <cbminfo@toast.net> wrote in message
>news:au6721hdmq7p14r2cg20n40h4tfmnd6qvo@4ax.com...
>>> ie help :"To help protect your security, Internet Explorer has
>>> restricted this file from showing active content that could access
>>> your computer. Click here for options..."
>>> ie help :
>>> ie help :This message appears when a Web page on your computer tries
>>> to run a script or ActiveX control. Internet Explorer blocks this
>>> activity so that you can see how the Web page functions without the
>>> script or ActiveX control; often, you will be able to view or use the
>>> Web page without using the active content and potentially
>>> encountering a security risk. Because scripts and ActiveX controls
>>> are a potential hazard to your computer, you should be certain that
>>> you trust the publisher of the script or ActiveX control before you
>>> decide to give it access to your computer.
>>> ie help :
>>> ie help :If you are certain that you want to allow the page to run
>>> scripts and ActiveX controls on your local machine, follow the steps
>>> below:
>>> ie help :
>>> ie help :Click the Information Bar.
>>> ie help :Click Allow Blocked Content.
>>> ie help :Click Related Topics for information about how to decide if
>>> you should trust a Web site or publisher.
>>> ie help :
>>
>> The above is the info on the subject I'm having trouble getting to
>> work.
>>
>> What it is, I have a complete web site on my hard drive. I'm trying to
>> run some
>> mpg, ra, au, wav files , but each link requires me to allow blocked
>> content.
>>
>> I used the help where it said to allow in the download section. NADA.
>>
>> Repeated in the active x. NADA.
>> Even went so far as to set to LOW security. NADA.
>> I'm not on any sort of net work. Just me, myself, and I on a single
>> machine.
>>
>> Just a real pain having to allow on every file that I know is clean.
>>
>> How do I get the helps to do what they say ?
>> Oh yeah I changed the settings, and quit IE and ran again after
>> changing
>> settings each time.
>>
>> I wanted to add file:\\C:\zdir\index.html to the trusted zone, and
>> this went
>> nowhere also.
>> It took file://localserv but had no effect.
>>
>> --
>> more pix @ http://members.toast.net/cbminfo/index.html
>
>
>If you were running a local web server, you could use its DHCP-assigned
>IP address to go out and back in to connect to your web server to apply
>the changes in security settings that you have been making in the
>Internet security zone. That security zone is when you are making
>connects external to your host (even if all you do is use the external
>interface of your NIC to connect to a local web server). Those settings
>do NOT apply when you are trying to render a page locally which appears
>to be what you are doing. You need to add the My Computer security zone
>to Internet Options so you can adjust your *local* security settings.
>
>See Microsoft's KB article #315933 on how to add the My Computer
>security zone to Internet Options. Normally this zone is not displayed.
>Or, like I said, go out and back in through your NIC's external IP
>address to your web server to see that page so then the Internet
>security zone gets applied.

--
more pix @ http://members.toast.net/cbminfo/index.html
!