Sign in with
Sign up | Sign in
Your question

Disable "Work Offline"

Last response: in Windows 7
Share
August 27, 2010 12:34:01 AM

Every time i have a bad time connecting to the internet, it makes the default to work off line the next time i try to connect

More about : disable work offline

August 27, 2010 3:29:32 AM

try using another browser? what is your OS, etc... so little info?
m
0
l
August 29, 2010 2:53:50 AM

Win 7
m
0
l
Related resources
a c 215 $ Windows 7
August 29, 2010 2:58:03 AM

The title of this topic has been edited by The_Prophecy
m
0
l
September 2, 2010 6:22:06 PM

It could be that some program disconnects you, something as harmless as your e-mail program. Check whether a setting called something like "Disconnect after collecting mail" is not checked.

- Jake

Windows Outreach Team
m
0
l
September 3, 2010 12:24:33 AM

jakes_winteam said:
It could be that some program disconnects you, something as harmless as your e-mail program. Check whether a setting called something like "Disconnect after collecting mail" is not checked.

- Jake

Windows Outreach Team


Win 7 had that problem before I got an email client. By the way my email client is THUNDER BIRD. Win VISTA had that same problem. I went from Win 98 to VISTA then WIN 7 I didn't have that problem with WIN 98 or 95. It might be that that problem started with WIN XP. See I never used WIN XP or anything else between WIN 98 threw WIN VISTA. Any ideas now?
m
0
l
October 7, 2010 8:06:31 PM

did you do a clean install or an upgrade?
m
0
l
!