Sign-in / Sign-up
Your question

Adding a new user account XP home Ed.

Tags:
  • Windows XP
Last response: in Windows XP
Anonymous
March 1, 2005 9:07:03 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I am trying to add a new user. All goes well until login and then it says it
could not find the users profile and logs in with a default profile. With the
default profile I am unable to change the desktop. The start menu is very
sparse and IE always reverts to the MSN web site and I can't get it to go to
any other sites or change the home page. The other 3 accounts on this machine
work fine. I have tried this 3 times with the same result each time. Any
ideas?????

More about : adding user account home

Anonymous
March 2, 2005 11:31:09 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"jimbelev" <jimbelev@discussions.microsoft.com> wrote:

>I am trying to add a new user. All goes well until login and then it says it
>could not find the users profile and logs in with a default profile. With the
>default profile I am unable to change the desktop. The start menu is very
>sparse and IE always reverts to the MSN web site and I can't get it to go to
>any other sites or change the home page. The other 3 accounts on this machine
>work fine. I have tried this 3 times with the same result each time.

Copy one of the working accounts to the defective user profile.
"How to Copy User Data to a New User Profile"
(http://support.microsoft.com/?kbid=811151)

--
(tm)
Anonymous
March 2, 2005 8:21:04 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

That worked!!! Thank You!!!!

Jim B.

"Thorsten Matzner" wrote:

> "jimbelev" <jimbelev@discussions.microsoft.com> wrote:
>
> >I am trying to add a new user. All goes well until login and then it says it
> >could not find the users profile and logs in with a default profile. With the
> >default profile I am unable to change the desktop. The start menu is very
> >sparse and IE always reverts to the MSN web site and I can't get it to go to
> >any other sites or change the home page. The other 3 accounts on this machine
> >work fine. I have tried this 3 times with the same result each time.
>
> Copy one of the working accounts to the defective user profile.
> "How to Copy User Data to a New User Profile"
> (http://support.microsoft.com/?kbid=811151)
>
> --
> (tm)
>
Anonymous
March 3, 2005 12:03:09 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"jimbelev" <jimbelev@discussions.microsoft.com> wrote:

>That worked!!! Thank You!!!!

You are welcome.
This may mean, that the DEFAULT user profile is defective. This
profile is used as a template when creating new users.
You can solve this problem as described here: "How to Create a Custom
Default User Profile" (http://support.microsoft.com/?kbid=319974).

--
(tm)