Crysis wars 1.4 patch disaster

So while installing patch 1.4 pc crashed.Opon reboot,I tried to reinstall patch and now get an error
"runtime error in setup script:Line 771:List index out of bounds (22)".
Ive tried everything;reinstalling game wont help,tried deleting all file bits from pc etc.Nothing works.
Any ideas?
5 answers Last reply
More about crysis wars patch disaster
  1. Sounds like a dodgy patch tbh. Can you reinstall upto pre 1.4?
  2. Yes, game reinstalled fine,patched fine,up to 1.3 then same error when i try to install 1.4 patch.and yes I downloaded new 1.4 patch from another source.
    I even deleted all the files left over from uninstall(i.e app data,player data etc)
    Ive done this 3 times now.sigh.
  3. Runtime error has something to do with DX install I think .. ( DX9c or whatever ) .. Did you go to Microsoft's website and look for the latest ? ... perhaps it might even show up in a windows update.... don't know. Did you install it from the "extras" that come on the crysis disc ?
  4. thanks but I updated directX,no change.
    I downloaded this game from EA.no disc.
    Looks like a problem with new patch software from some co. called "InstallAware"
    bunch of crap,I will not buy games from EA untill this is fixed.
Ask a new question

Read More

PC gaming Runtime Crysis Video Games