Sign in with
Sign up | Sign in
Your question

Onboard pcie gbe lan

Last response: in Windows 7
Share
Anonymous
a b U Graphics card
a b Ý World of Warcraft
a b $ Windows 7
August 27, 2010 6:04:49 AM

Hello,
I have a asus computer with windows 7, i installed a geoforce 9600 graphics card on it and when i play world of warcraft it freezes up and i have to reboot. My buddy says i have to disable my onboard graphics card but i dunno how hoping u could help.

More about : onboard pcie gbe lan

a b U Graphics card
a b $ Windows 7
August 27, 2010 1:00:07 PM

You need to do this is BIOS.
When you first boot, press F1 F2 or the del key
search for intergrated or onboard graphics and using the arrow or page keys
disable
m
0
l
!