Sign in with
Sign up | Sign in
Your question

Cod 4

Last response: in Video Games
Share
April 4, 2009 8:05:04 AM

Ok, I am tired of running my garry's mod server and playing eve all the time. I own numerous games including Cod 4 and WaW, but only recently has cod 4 and WaW been acting weird. Say I start my game up, loads fine, loads quickly, I go to the servers list update it and choose a server that i want to play in, I join the server and thats where the fun begins, IT FREEZES on me, it does the same exact thing on cod 4 and WaW, I have been to the Infinity Ward forums with no luck at all, I have began thinking that it might be a PB problem, but have had no luck at all updating PB, I have also reinstalled the game for the 5 time 2 days ago, also I have tried different version from 1.5 - 1.7, I just want to play my games, until then its $100 just sitting on my desktop. I beg of you please do not just say "hey update", please throw in some legitimate knowledge.

Operating System Microsoft Windows XP Professional
OS Service Pack Service Pack 3
DirectX 4.09.00.0904 (DirectX 9.0c)

Motherboard
CPU Type Intel Pentium 4, 3300 MHz (15 x 220)
Motherboard Name BIOSTAR P4M900M4 478
Motherboard Chipset VIA P4M900
System Memory 3008 MB
BIOS Type Award (08/28/07)

Display
Video Adapter NVIDIA GeForce 8800 GT (512 MB)
Monitor Plug and Play Monitor [NoDB] (H9FPB00588)

Multimedia
Audio Adapter VIA VT8237A/8251 High Definition Audio Controller

Storage
IDE Controller VIA Bus Master IDE Controller - 0571
IDE Controller VIA Serial ATA Controller - 5337
SCSI/RAID Controller AONGZLQ4 IDE Controller
Disk Drive WDC WD3200AAJB-00TYA0 (298 GB, IDE)
Disk Drive ST380011A (80 GB, 7200 RPM, Ultra-ATA/100)
Optical Drive HP DVD Writer 840d
SMART Hard Disks Status OK

Input
Keyboard HID Keyboard Device
Keyboard PS/2 Keyboard
Mouse Logitech HID-compliant G5 Laser Mouse

Network
Network Adapter VIA Rhine II Fast Ethernet Adapter (192.168.1.100)

More about : cod

April 5, 2009 5:23:01 AM

I would like to just say, THANKS for all of the wonderful help... still haven't resolved this problem.
April 5, 2009 9:26:42 AM

Bump.
!