Sign in with
Sign up | Sign in
Your question

"Lag in Oblivion"

Last response: in Video Games
Share
April 4, 2009 10:25:36 PM

I´m experiencing some stuttering problems on Oblivion when I first attack a foe and after I kill it. The game "pauses" for like 0,5 seconds everytime I do it.
It runs fine when I´m not in combat and even in combat, unless I´m performing the first or final blows. This is very annoying and I would be really grateful if somebody could help me. I´m quite sure my pc meets the system requirements for the game but even at the lowest settings this problem appears.

More about : lag oblivion

April 5, 2009 7:50:53 AM

You can try reducing the amount of frames the CPU prepares to 1 (from the nvidia control panel, dont know how to do it for ATI).

Hope this helps.
April 5, 2009 2:05:49 PM

My guess is RAM / memory - how much do you have, and what OS are you running
Related resources
April 5, 2009 5:36:13 PM

jamesgoddard said:
My guess is RAM / memory - how much do you have, and what OS are you running


Well I have 4 gb of ram DDR2-800 and I´m running windows 7 build 7000, the 32 bit version so it recognizes only 3gb of ram which I presume is enough to run the game. And these are the processor and gpu: core 2 quad q6600 and geforce 9600gt
I´m currently running the game on high settings, 1440x900 and 2x anti-alising. It runs good almost all the time except in the occasions I´ve mentioned: When I first attack a foe and when I kill it.
April 5, 2009 5:40:47 PM

thegatekeeper said:
You can try reducing the amount of frames the CPU prepares to 1 (from the nvidia control panel, dont know how to do it for ATI).

Hope this helps.


But isn´t it supposedly to hurt overall game performance?
April 5, 2009 7:38:33 PM

It's your video card. You might want to try and lower the settings until you get what you're looking for.
April 5, 2009 8:16:33 PM

swifty_morgan said:
It's your video card. You might want to try and lower the settings until you get what you're looking for.


I´ve already tried, but even at the lowest settings this problem appears. It doesn´t seen to be a performance problem with the video card because the game runs smothly almost all the time. I only have problems when I first attack an enemy and in the final blow. Like: when I first use a destruction spell, the game pauses right before it hits the foe, for about 0,5 to 1 second. The other attacks go fine until I kill it, when the game stops again, right after the enemy is killed. It happens with every character I attack and it´s most noticeably with creatures like wolves, ogres etc.
April 6, 2009 12:23:03 AM

It seems this problem is caused by some sort of sound card/driver/codec problem because when I disable the background music in the Oblivion.ini file the problem disappears. Of course it isn´t fun to play this game without the background music, so if someone knows the solution for this problem, please help me. I´ve tried updating the sound drivers but as I´m running windows 7, there are no updates available for it.
April 6, 2009 10:54:15 AM

That card should be fine for Oblivion. The music in Oblivion is amazing, its a real shame your missing out on this :/ 
If you are on W7 i assume you are dual booting?
September 9, 2009 6:48:27 PM

JackStewarts said:
It seems this problem is caused by some sort of sound card/driver/codec problem because when I disable the background music in the Oblivion.ini file the problem disappears. Of course it isn´t fun to play this game without the background music, so if someone knows the solution for this problem, please help me. I´ve tried updating the sound drivers but as I´m running windows 7, there are no updates available for it.


Im having the same problem with the game , Im also running windows 7 and my pc specs are about the same as yours .It is getting on my nerves cus its a cool game and i cant enjoy it :( 

If you have found any fixes for it please let me know , i will also look around if i see something thx .

September 13, 2009 12:25:36 PM

Hi. I was having the exact same problem as you guys are. One thing you can try that worked for me is going into the Oblivion.ini file (Start>My Computer>My Games>Oblivion>Double Click Oblivion Configuration settings>Under audio section) and setting just the fMaxFootstepDistance to 0. Someone mentioned this on another forum where people were having the exact same symptoms. This will turn off all of the footstep sounds from everything (And hopefully fix the choppyness, it did for me). It seems that they do not mix well with on board audio cards. I wanted to have at least my characters footsteps though so I messed around with it and the lowest I could set it to AND keep just my character/horse footsteps on was fMaxFootstepDistance=128.0000. It might vary I have no idea I guess just play around with it and see if it works for you. I ended up buying a new sound card and that fixed my problem 100% so it was definitely an audio related issue for me. Best of luck guys hope this helps!
!