Sign in with
Sign up | Sign in
Your question

unwanted characters printing on page

Tags:
  • Windows XP
Last response: in Windows XP
Share
March 6, 2005 3:43:09 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I have Windows XP pro 2002 and an HP 7150 photosmart printer. Until a few
weeks ago, things worked fine. All of a sudden, when I printed things from
the internet (not from my internal files), a small square with a
Japanese/Chinese character beside it began showing up in the upper left
corner of each page. I have a cable modem and a router and use AVG (the free
version--and run it every day, even checking it again during the day, just in
case. . .). I went back to the restore point I was sure was created before
the square and character showed up and restored to it, and when I tried test
printing a page after that, not only were those two little twerps there, but
there are also two question marks now down in the bottom left corner of each
page and I can't get rid of any of the four of them.

I don't understand where they came from, how they got into my system, nor
how to get them out. Can any of you more experienced and knowledgeable
computer folks help me? I don't know if this means something really bad has
gotten into my system or if it is just an annoyance. In any event, I've got
to get them off the pages I print. I don't want to ruin my computer, and it
sure doesn't look very professional for my work.

Thanks so much for be being willing to help those of us who are bumbling our
way along the computer highway!
--
Jade

More about : unwanted characters printing page

March 6, 2005 4:20:05 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Did you troubleshoot things by opting to "Print to File" rather than to the
printer to see if the 'two little twerps' were still there?

"Jade" <Jade@discussions.microsoft.com> wrote in message
news:820B1900-FB81-415C-93F7-0CD7541FD363@microsoft.com...
>I have Windows XP pro 2002 and an HP 7150 photosmart printer. Until a few
> weeks ago, things worked fine. All of a sudden, when I printed things
> from
> the internet (not from my internal files), a small square with a
> Japanese/Chinese character beside it began showing up in the upper left
> corner of each page. I have a cable modem and a router and use AVG (the
> free
> version--and run it every day, even checking it again during the day, just
> in
> case. . .). I went back to the restore point I was sure was created
> before
> the square and character showed up and restored to it, and when I tried
> test
> printing a page after that, not only were those two little twerps there,
> but
> there are also two question marks now down in the bottom left corner of
> each
> page and I can't get rid of any of the four of them.
>
> I don't understand where they came from, how they got into my system, nor
> how to get them out. Can any of you more experienced and knowledgeable
> computer folks help me? I don't know if this means something really bad
> has
> gotten into my system or if it is just an annoyance. In any event, I've
> got
> to get them off the pages I print. I don't want to ruin my computer, and
> it
> sure doesn't look very professional for my work.
>
> Thanks so much for be being willing to help those of us who are bumbling
> our
> way along the computer highway!
> --
> Jade
March 6, 2005 10:05:01 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi, Jerry!
Thanks for the reply. No, I did not try to "print to file." In fact, I'm
not sure I know how to do it. But I'll see if I can figure it out and try it
and see if it removes any of the characters.
Jade


"Jerry" wrote:

> Did you troubleshoot things by opting to "Print to File" rather than to the
> printer to see if the 'two little twerps' were still there?
>
> "Jade" <Jade@discussions.microsoft.com> wrote in message
> news:820B1900-FB81-415C-93F7-0CD7541FD363@microsoft.com...
> >I have Windows XP pro 2002 and an HP 7150 photosmart printer. Until a few
> > weeks ago, things worked fine. All of a sudden, when I printed things
> > from
> > the internet (not from my internal files), a small square with a
> > Japanese/Chinese character beside it began showing up in the upper left
> > corner of each page. I have a cable modem and a router and use AVG (the
> > free
> > version--and run it every day, even checking it again during the day, just
> > in
> > case. . .). I went back to the restore point I was sure was created
> > before
> > the square and character showed up and restored to it, and when I tried
> > test
> > printing a page after that, not only were those two little twerps there,
> > but
> > there are also two question marks now down in the bottom left corner of
> > each
> > page and I can't get rid of any of the four of them.
> >
> > I don't understand where they came from, how they got into my system, nor
> > how to get them out. Can any of you more experienced and knowledgeable
> > computer folks help me? I don't know if this means something really bad
> > has
> > gotten into my system or if it is just an annoyance. In any event, I've
> > got
> > to get them off the pages I print. I don't want to ruin my computer, and
> > it
> > sure doesn't look very professional for my work.
> >
> > Thanks so much for be being willing to help those of us who are bumbling
> > our
> > way along the computer highway!
> > --
> > Jade
>
>
>
!