Sign in with
Sign up | Sign in
Your question
Solved

Fatal Errors - HALP! :(

Last response: in Video Games
Share
April 12, 2009 8:07:59 PM

Here's the deal. I built my PC in December for the purpose of gaming. Well I had a huge course load last quarter and couldn't game...at all. So now that I can game I get fatal errors or simply just crash to desktop with no errors at the loading screen or just after on every game I own. Crysis I can play for about 3 minutes, same with WoW. World at War can't even get through the loading screen. I get error #132 and #134 in WoW but simply CTD on the others. When they crash they also throw off my desktop colors and resolution, I feel like that should tell me something but I dunno what :[

I've updated all drivers and run memtest, scandisk, spysweeper, and defrag to no avail. I thought it might be the fans on my video card not running fast enough, the comments on newegg said that happens and to use smartdoctor to fix it. Unfortunately Smartdoctor doesn't want to work either. I simply get "Can not find graphics card information"

I need ideas. I'll chase anything at this point :( 

Specs:
Windows XP professional 32bit (unfortunately)
Intel Q6600 quad 2.4GHz
4GB ddr3 OCZ fatal1ty (XP eats 1.25GB so it only shows 2.75GB)
ASUS EAH3870x2 1GB 512bit video card
Corsair 620W PSU
750GB Hitachi HDD
80GB Raptor HDD
Gigabyte GA-EP45T-DS3R/DS3 mobo
19" NEC Multisync LCD
21.5" Samsung SyncMaster

More about : fatal errors halp

April 12, 2009 9:28:39 PM

Run Memtest86. Install Speedfan and check CPU ^ GPU temps.

Mike.
m
0
l
April 12, 2009 11:51:09 PM

Okay, as I said before I already ran memtest, though only 2 passes, I'll be running it again overnight tonight.

Installed speedfan and It's awesome, though it doesn't seem to register my GPU, I'm unsure.

It's reading only one fan speed which I believe is my CPU fan all the rest (Fan2 - Fan5) are shown at 0 RPM. My CPU Idles at 46*C and I haven't seen it go above 53*C ...though that's only because when I try to run a game it crashes before it has a chance to heat up much.

Under the S.M.A.R.T. tab my HDDs are shown at 90% fitness and performance
m
0
l
Related resources
April 13, 2009 12:36:55 AM

Downloaded Everest also. It too doesn't show GPU fan or temp. Odd...

Seems to be some correlation: Smartdoctor can't find video card information, Speedfan doesn't show GPU temp / fan, Everest doesn't show GPU temp / fan. What's wrong?
m
0
l
April 13, 2009 9:46:08 AM

Download ATITool. Is CPU running at Standard speed? If OC, drop back the speed. Have you installed latest Video driver? Try running 3DMark06.

Mike.
m
0
l
April 13, 2009 6:05:02 PM

Okay Downloaded ATItool, it slowed my computer down to the point where I would have lag in typing O_o I stopped it after it failed to register anything after five minutes.

I have never OC'd frankly I don't see the need

I've tried the newest ATI driver and the newest ASUS driver

I tried running 3DMark06, I got great frame rates on the first two tests, the second two tests (CPU I believe) had frame rates of about 2 ...I really don't know why, and it suddenly crashed in the middle of the test after that (the water dragon thing) even though it was running smoothly up till the point it crashed.

I found on some other forums that Smartdoctor might not be working because I'm using two six-pins instead of a six-pin and an eight-pin, that can't be causing all of this can it? The only reason i didn't get an eight-pin was because they were out of stock, I was told the last two pins are grounds and only needed for OCing.

Thanks a lot for you help btw, i'm not getting many responses so it's nice to be trying something.
m
0
l

Best solution

April 13, 2009 6:26:55 PM

The CPU test doesn't use the 3D acceleration, hence the 2fps. It appears you have a problem when the card is pushed hard.The fact that ATITool doesn't find the card suggests a problem with the card or driver installation. You could try completely removing the ATI driver, shut down, remove and reinstall the video card, then boot up and reinstall the driver. It would also be a good idea to install the correct power cable.

Mike.
Share
April 14, 2009 4:52:14 AM

okay I reseated my card and reinstalled the drivers, didn't help though.

Do you know where I might get a molex to 8pin adapter? I would like to just drive out and pick one up instead of ordering online. Best Buy or Radio Shack maybe?
m
0
l
June 3, 2013 2:20:11 AM

Hello Stkyle,

You are absolutely right guy. This error hinder gamers from playing the game. You need to perform the solutions given below:

Rename folders
Delete unwanted files from Data folder
Disable Firewall
Delete Temp Wow files
Close Blizzard programs
and so on...

You may find complete solutions steps from this presentation tutorial http://www.slideshare.net/CarmenPomes/how-to-fix-wow-er... . This will give you complete solutions. I hope you will resolve the problem.

Wish you best of luck!
m
0
l
!