Sign in with
Sign up | Sign in
Your question

Windows Security Alerts Icon

Last response: in Windows XP
Share
Anonymous
March 11, 2005 6:38:12 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Windows XP Pro SP1
Updated to SP2

Is the Windows Security Alerts icon only supposed appear in the system tray
if there is a problem, or is it supposed to be there all the time? It does
not show in the taskbar unless I turn off my firewall or turn off automatic
updates. Then it pops on and gives me an alert.

If I turn off my antivirus, it does not give me an alert. Isn't it supposed
to? I tried disabling as many parts of my antivirus program as I could find
in MSCONFIG and restarted the computer without antivirus protection to see
if an alert would come up. It did not. Either I didn't disable everything,
or there is a problem with security alerts for antivirus protection.

Before I had antivirus installed, the alert used to pop up all the time in
the taskbar. I may have clicked Recommendations and told it not to monitor
antivirus at one time. But the Recommendations button is no longer available
now that I have antivirus installed. How do I undo that setting if that's
the problem? If that's not the problem, I must have changed an advanced
setting somewhere else when exploring all the complicated advanced settings
that XP Pro has to offer. They are all so Greek to me that I just remember
looking at them and don't recall actually changing anything, but it's
possible that I did.

The Security Center in Control Panel shows the following:

FIREWALL: On
ZoneAlarm Pro Firewall is currently on.

AUTOMATIC UPDATES: On
Automatic Updates is set to the recommended setting.

VIRUS PROTECTION: On
eTrust EZ Antivirus reports that it is up to date and virus scanning is on.

Windows Firewall: Off (because ZoneAlarm firewall is on)

Alert Settings: Firewall, Automatic Updates, and Virus Protection are all
checked.

Virus, trojan, and spyware scans are all negative. Windows Updates are all
up-to-date. Computer is part of a workgroup, not a domain. Three user
accounts. I have visited the Security Help & Support for Home Users site and
the Microsoft Knowledge Base, but did not find an answer to this.
Anonymous
March 11, 2005 11:51:22 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

ForestSpirit,
To turn off MS Firewall alert on your taskbar. As long as you are sure that
your third party router/software firewall is working, try the following:

Control Panel> Security> Click on Windows Firewall> Select OFF> When you get
back to the Security page> Press Firewall Recommendations button> Check, " I
have a firewall solution....."> OK.

--

Click on Link to Add MS to your News Reader: news://msnews.microsoft.com
Rich/rerat

(RRR News) <message rule>
<<Previous Text Snipped to Save Bandwidth When Appropriate>>



"ForestSpirit" <seamaid24-graphics@yahoo.com> wrote in message
news:o vlNO7iJFHA.3340@TK2MSFTNGP12.phx.gbl...
Windows XP Pro SP1
Updated to SP2

Is the Windows Security Alerts icon only supposed appear in the system tray
if there is a problem, or is it supposed to be there all the time? It does
not show in the taskbar unless I turn off my firewall or turn off automatic
updates. Then it pops on and gives me an alert.

If I turn off my antivirus, it does not give me an alert. Isn't it supposed
to? I tried disabling as many parts of my antivirus program as I could find
in MSCONFIG and restarted the computer without antivirus protection to see
if an alert would come up. It did not. Either I didn't disable everything,
or there is a problem with security alerts for antivirus protection.

Before I had antivirus installed, the alert used to pop up all the time in
the taskbar. I may have clicked Recommendations and told it not to monitor
antivirus at one time. But the Recommendations button is no longer available
now that I have antivirus installed. How do I undo that setting if that's
the problem? If that's not the problem, I must have changed an advanced
setting somewhere else when exploring all the complicated advanced settings
that XP Pro has to offer. They are all so Greek to me that I just remember
looking at them and don't recall actually changing anything, but it's
possible that I did.

The Security Center in Control Panel shows the following:

FIREWALL: On
ZoneAlarm Pro Firewall is currently on.

AUTOMATIC UPDATES: On
Automatic Updates is set to the recommended setting.

VIRUS PROTECTION: On
eTrust EZ Antivirus reports that it is up to date and virus scanning is on.

Windows Firewall: Off (because ZoneAlarm firewall is on)

Alert Settings: Firewall, Automatic Updates, and Virus Protection are all
checked.

Virus, trojan, and spyware scans are all negative. Windows Updates are all
up-to-date. Computer is part of a workgroup, not a domain. Three user
accounts. I have visited the Security Help & Support for Home Users site and
the Microsoft Knowledge Base, but did not find an answer to this.
March 11, 2005 2:02:50 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Only if there's a problem. Apparently it's detecting your antivirus program
even when you try to disable it. It would almost certainly activate if you
actually uninstalled ETrust (I've seen that specifically), though I don't
know why you would want to I'm not clear what you're concern is?
--

"ForestSpirit" <seamaid24-graphics@yahoo.com> wrote in message
news:o vlNO7iJFHA.3340@TK2MSFTNGP12.phx.gbl...
> Windows XP Pro SP1
> Updated to SP2
>
> Is the Windows Security Alerts icon only supposed appear in the system
> tray
> if there is a problem, or is it supposed to be there all the time? It does
> not show in the taskbar unless I turn off my firewall or turn off
> automatic
> updates. Then it pops on and gives me an alert.
>
> If I turn off my antivirus, it does not give me an alert. Isn't it
> supposed
> to? I tried disabling as many parts of my antivirus program as I could
> find
> in MSCONFIG and restarted the computer without antivirus protection to see
> if an alert would come up. It did not. Either I didn't disable everything,
> or there is a problem with security alerts for antivirus protection.
>
> Before I had antivirus installed, the alert used to pop up all the time in
> the taskbar. I may have clicked Recommendations and told it not to monitor
> antivirus at one time. But the Recommendations button is no longer
> available
> now that I have antivirus installed. How do I undo that setting if that's
> the problem? If that's not the problem, I must have changed an advanced
> setting somewhere else when exploring all the complicated advanced
> settings
> that XP Pro has to offer. They are all so Greek to me that I just remember
> looking at them and don't recall actually changing anything, but it's
> possible that I did.
>
> The Security Center in Control Panel shows the following:
>
> FIREWALL: On
> ZoneAlarm Pro Firewall is currently on.
>
> AUTOMATIC UPDATES: On
> Automatic Updates is set to the recommended setting.
>
> VIRUS PROTECTION: On
> eTrust EZ Antivirus reports that it is up to date and virus scanning is
> on.
>
> Windows Firewall: Off (because ZoneAlarm firewall is on)
>
> Alert Settings: Firewall, Automatic Updates, and Virus Protection are all
> checked.
>
> Virus, trojan, and spyware scans are all negative. Windows Updates are all
> up-to-date. Computer is part of a workgroup, not a domain. Three user
> accounts. I have visited the Security Help & Support for Home Users site
> and
> the Microsoft Knowledge Base, but did not find an answer to this.
>
>
>
>
Related resources
Anonymous
March 11, 2005 2:02:51 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Thanks for letting me know the alerts icon is only supposed to appear when
there is a problem. That's a relief. I thought there was something wrong
because I didn't see an icon (green, yellow, or red) there all the time!

I was testing the antivirus alert. When I unchecked everything in MSCONFIG,
the antivirus alert did not pop up when I rebooted into Windows. When I
re-enabled ETrust in MSCONFIG and then disabled the protections from within
the program, the alert popped up right away. I just wanted to make sure the
alert system was functioning normally, and it appears that it is.

Thanks.

"GTS" <x> wrote in message news:%23QrEIPlJFHA.1456@TK2MSFTNGP10.phx.gbl...
Only if there's a problem. Apparently it's detecting your antivirus program
even when you try to disable it. It would almost certainly activate if you
actually uninstalled ETrust (I've seen that specifically), though I don't
know why you would want to I'm not clear what you're concern is?
--

"ForestSpirit" <seamaid24-graphics@yahoo.com> wrote in message
news:o vlNO7iJFHA.3340@TK2MSFTNGP12.phx.gbl...
> Windows XP Pro SP1
> Updated to SP2
>
> Is the Windows Security Alerts icon only supposed appear in the system
> tray
> if there is a problem, or is it supposed to be there all the time? It does
> not show in the taskbar unless I turn off my firewall or turn off
> automatic
> updates. Then it pops on and gives me an alert.
>
> If I turn off my antivirus, it does not give me an alert. Isn't it
> supposed
> to? I tried disabling as many parts of my antivirus program as I could
> find
> in MSCONFIG and restarted the computer without antivirus protection to see
> if an alert would come up. It did not. Either I didn't disable everything,
> or there is a problem with security alerts for antivirus protection.
>
> Before I had antivirus installed, the alert used to pop up all the time in
> the taskbar. I may have clicked Recommendations and told it not to monitor
> antivirus at one time. But the Recommendations button is no longer
> available
> now that I have antivirus installed. How do I undo that setting if that's
> the problem? If that's not the problem, I must have changed an advanced
> setting somewhere else when exploring all the complicated advanced
> settings
> that XP Pro has to offer. They are all so Greek to me that I just remember
> looking at them and don't recall actually changing anything, but it's
> possible that I did.
>
> The Security Center in Control Panel shows the following:
>
> FIREWALL: On
> ZoneAlarm Pro Firewall is currently on.
>
> AUTOMATIC UPDATES: On
> Automatic Updates is set to the recommended setting.
>
> VIRUS PROTECTION: On
> eTrust EZ Antivirus reports that it is up to date and virus scanning is
> on.
>
> Windows Firewall: Off (because ZoneAlarm firewall is on)
>
> Alert Settings: Firewall, Automatic Updates, and Virus Protection are all
> checked.
>
> Virus, trojan, and spyware scans are all negative. Windows Updates are all
> up-to-date. Computer is part of a workgroup, not a domain. Three user
> accounts. I have visited the Security Help & Support for Home Users site
> and
> the Microsoft Knowledge Base, but did not find an answer to this.
>
>
>
>
Anonymous
March 11, 2005 2:02:52 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Some antivirus software does not communicate with the Security Center and
that is why you sometimes get the red shield even though you know your
antivirus is OK. It is not a bug or a problem.

--
Colin Barnhorst [MVP Windows - Virtual Machine]
(Reply to the group only unless otherwise requested)
"ForestSpirit" <seamaid24-graphics@yahoo.com> wrote in message
news:%23xYPUdlJFHA.3340@TK2MSFTNGP12.phx.gbl...
> Thanks for letting me know the alerts icon is only supposed to appear when
> there is a problem. That's a relief. I thought there was something wrong
> because I didn't see an icon (green, yellow, or red) there all the time!
>
> I was testing the antivirus alert. When I unchecked everything in
> MSCONFIG,
> the antivirus alert did not pop up when I rebooted into Windows. When I
> re-enabled ETrust in MSCONFIG and then disabled the protections from
> within
> the program, the alert popped up right away. I just wanted to make sure
> the
> alert system was functioning normally, and it appears that it is.
>
> Thanks.
>
> "GTS" <x> wrote in message news:%23QrEIPlJFHA.1456@TK2MSFTNGP10.phx.gbl...
> Only if there's a problem. Apparently it's detecting your antivirus
> program
> even when you try to disable it. It would almost certainly activate if
> you
> actually uninstalled ETrust (I've seen that specifically), though I don't
> know why you would want to I'm not clear what you're concern is?
> --
>
> "ForestSpirit" <seamaid24-graphics@yahoo.com> wrote in message
> news:o vlNO7iJFHA.3340@TK2MSFTNGP12.phx.gbl...
>> Windows XP Pro SP1
>> Updated to SP2
>>
>> Is the Windows Security Alerts icon only supposed appear in the system
>> tray
>> if there is a problem, or is it supposed to be there all the time? It
>> does
>> not show in the taskbar unless I turn off my firewall or turn off
>> automatic
>> updates. Then it pops on and gives me an alert.
>>
>> If I turn off my antivirus, it does not give me an alert. Isn't it
>> supposed
>> to? I tried disabling as many parts of my antivirus program as I could
>> find
>> in MSCONFIG and restarted the computer without antivirus protection to
>> see
>> if an alert would come up. It did not. Either I didn't disable
>> everything,
>> or there is a problem with security alerts for antivirus protection.
>>
>> Before I had antivirus installed, the alert used to pop up all the time
>> in
>> the taskbar. I may have clicked Recommendations and told it not to
>> monitor
>> antivirus at one time. But the Recommendations button is no longer
>> available
>> now that I have antivirus installed. How do I undo that setting if that's
>> the problem? If that's not the problem, I must have changed an advanced
>> setting somewhere else when exploring all the complicated advanced
>> settings
>> that XP Pro has to offer. They are all so Greek to me that I just
>> remember
>> looking at them and don't recall actually changing anything, but it's
>> possible that I did.
>>
>> The Security Center in Control Panel shows the following:
>>
>> FIREWALL: On
>> ZoneAlarm Pro Firewall is currently on.
>>
>> AUTOMATIC UPDATES: On
>> Automatic Updates is set to the recommended setting.
>>
>> VIRUS PROTECTION: On
>> eTrust EZ Antivirus reports that it is up to date and virus scanning is
>> on.
>>
>> Windows Firewall: Off (because ZoneAlarm firewall is on)
>>
>> Alert Settings: Firewall, Automatic Updates, and Virus Protection are all
>> checked.
>>
>> Virus, trojan, and spyware scans are all negative. Windows Updates are
>> all
>> up-to-date. Computer is part of a workgroup, not a domain. Three user
>> accounts. I have visited the Security Help & Support for Home Users site
>> and
>> the Microsoft Knowledge Base, but did not find an answer to this.
>>
>>
>>
>>
>
>
>
March 11, 2005 2:49:45 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Your welcome.
--

"ForestSpirit" <seamaid24-graphics@yahoo.com> wrote in message
news:%23xYPUdlJFHA.3340@TK2MSFTNGP12.phx.gbl...
> Thanks for letting me know the alerts icon is only supposed to appear when
> there is a problem. That's a relief. I thought there was something wrong
> because I didn't see an icon (green, yellow, or red) there all the time!
>
> I was testing the antivirus alert. When I unchecked everything in
> MSCONFIG,
> the antivirus alert did not pop up when I rebooted into Windows. When I
> re-enabled ETrust in MSCONFIG and then disabled the protections from
> within
> the program, the alert popped up right away. I just wanted to make sure
> the
> alert system was functioning normally, and it appears that it is.
>
> Thanks.
>
> "GTS" <x> wrote in message news:%23QrEIPlJFHA.1456@TK2MSFTNGP10.phx.gbl...
> Only if there's a problem. Apparently it's detecting your antivirus
> program
> even when you try to disable it. It would almost certainly activate if
> you
> actually uninstalled ETrust (I've seen that specifically), though I don't
> know why you would want to I'm not clear what you're concern is?
> --
>
> "ForestSpirit" <seamaid24-graphics@yahoo.com> wrote in message
> news:o vlNO7iJFHA.3340@TK2MSFTNGP12.phx.gbl...
>> Windows XP Pro SP1
>> Updated to SP2
>>
>> Is the Windows Security Alerts icon only supposed appear in the system
>> tray
>> if there is a problem, or is it supposed to be there all the time? It
>> does
>> not show in the taskbar unless I turn off my firewall or turn off
>> automatic
>> updates. Then it pops on and gives me an alert.
>>
>> If I turn off my antivirus, it does not give me an alert. Isn't it
>> supposed
>> to? I tried disabling as many parts of my antivirus program as I could
>> find
>> in MSCONFIG and restarted the computer without antivirus protection to
>> see
>> if an alert would come up. It did not. Either I didn't disable
>> everything,
>> or there is a problem with security alerts for antivirus protection.
>>
>> Before I had antivirus installed, the alert used to pop up all the time
>> in
>> the taskbar. I may have clicked Recommendations and told it not to
>> monitor
>> antivirus at one time. But the Recommendations button is no longer
>> available
>> now that I have antivirus installed. How do I undo that setting if that's
>> the problem? If that's not the problem, I must have changed an advanced
>> setting somewhere else when exploring all the complicated advanced
>> settings
>> that XP Pro has to offer. They are all so Greek to me that I just
>> remember
>> looking at them and don't recall actually changing anything, but it's
>> possible that I did.
>>
>> The Security Center in Control Panel shows the following:
>>
>> FIREWALL: On
>> ZoneAlarm Pro Firewall is currently on.
>>
>> AUTOMATIC UPDATES: On
>> Automatic Updates is set to the recommended setting.
>>
>> VIRUS PROTECTION: On
>> eTrust EZ Antivirus reports that it is up to date and virus scanning is
>> on.
>>
>> Windows Firewall: Off (because ZoneAlarm firewall is on)
>>
>> Alert Settings: Firewall, Automatic Updates, and Virus Protection are all
>> checked.
>>
>> Virus, trojan, and spyware scans are all negative. Windows Updates are
>> all
>> up-to-date. Computer is part of a workgroup, not a domain. Three user
>> accounts. I have visited the Security Help & Support for Home Users site
>> and
>> the Microsoft Knowledge Base, but did not find an answer to this.
>>
>>
>>
>>
>
>
>
!