Sign in with
Sign up | Sign in
Your question

Remove the option to get rid of back up files

Last response: in Windows XP
Share
Anonymous
March 12, 2005 3:53:02 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi I need help on disabling my files from backing up. I think I enable it
somewhere now I don't remember how to undo it. My problem is every file I
save a backup file shows up. I want to do disable it because It is just
taking up space. Does anyone know how to fix this problem.
Anonymous
March 13, 2005 2:13:23 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Files you save from which program?


Regards
Mark Dormer

"scorpio702" <scorpio702@discussions.microsoft.com> wrote in message
news:A3765056-B89A-4886-8DA7-42519D26AD0E@microsoft.com...
> Hi I need help on disabling my files from backing up. I think I enable it
> somewhere now I don't remember how to undo it. My problem is every file I
> save a backup file shows up. I want to do disable it because It is just
> taking up space. Does anyone know how to fix this problem.
Anonymous
March 13, 2005 2:13:24 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I mostly use microsoft word. I know when I save it to my disk or my documents
a backup file shows up. is there a setup in microsoft word that disables
backup files from showing up everytime I save a document?

"Mark Dormer" wrote:

> Files you save from which program?
>
>
> Regards
> Mark Dormer
>
> "scorpio702" <scorpio702@discussions.microsoft.com> wrote in message
> news:A3765056-B89A-4886-8DA7-42519D26AD0E@microsoft.com...
> > Hi I need help on disabling my files from backing up. I think I enable it
> > somewhere now I don't remember how to undo it. My problem is every file I
> > save a backup file shows up. I want to do disable it because It is just
> > taking up space. Does anyone know how to fix this problem.
>
>
>
Anonymous
March 14, 2005 10:36:41 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

OK, that is what I suspected.

In Word select the Tools Menu and Options
On the Save tab, uncheck the box labelled "Always Create Backup Copy"

Regards
Mark Dormer


"scorpio702" <scorpio702@discussions.microsoft.com> wrote in message
news:5E271874-CFED-4392-B673-E9BA5D3D4D02@microsoft.com...
>I mostly use microsoft word. I know when I save it to my disk or my
>documents
> a backup file shows up. is there a setup in microsoft word that disables
> backup files from showing up everytime I save a document?
>
> "Mark Dormer" wrote:
>
>> Files you save from which program?
>>
>>
>> Regards
>> Mark Dormer
>>
>> "scorpio702" <scorpio702@discussions.microsoft.com> wrote in message
>> news:A3765056-B89A-4886-8DA7-42519D26AD0E@microsoft.com...
>> > Hi I need help on disabling my files from backing up. I think I enable
>> > it
>> > somewhere now I don't remember how to undo it. My problem is every file
>> > I
>> > save a backup file shows up. I want to do disable it because It is just
>> > taking up space. Does anyone know how to fix this problem.
>>
>>
>>
Related resources
!