Wireless-G dropping connection w/online gaming

Archived from groups: alt.internet.wireless (More info?)

Hello all,
I have a Wireless-G network (Linksys). One hard wired and one wireless
(on a new Dell). New machines with XP. All internet connections and
speed is great. However, the Dell with the wireless card momentarily
(about a second) drops connection, then reconnects with a "connection
excellent" balloon. This drops the machine out of the Playonline Final
Fantasy game (not good!). Seems to happen about every hour.

"Use IEEE 802.1x authentication for this network" is greyed out and
UNchecked on the Dell with the wireless card.

Is there a setting somewhere to keep this connection from refreshing?

Help, this is the reason I bought this network setup!
--
cm
6 answers Last reply
More about wireless dropping connection online gaming
  1. Archived from groups: alt.internet.wireless (More info?)

    "Sid V." <Sid@vicious.con> wrote in message
    news:gHK_c.305818$fv.213632@fe2.columbus.rr.com...
    > Hello all,
    > I have a Wireless-G network (Linksys). One hard wired and one wireless
    > (on a new Dell). New machines with XP. All internet connections and
    > speed is great. However, the Dell with the wireless card momentarily
    > (about a second) drops connection, then reconnects with a "connection
    > excellent" balloon. This drops the machine out of the Playonline Final
    > Fantasy game (not good!). Seems to happen about every hour.
    >
    > "Use IEEE 802.1x authentication for this network" is greyed out and
    > UNchecked on the Dell with the wireless card.
    >
    > Is there a setting somewhere to keep this connection from refreshing?
    >
    > Help, this is the reason I bought this network setup!
    > --
    > cm

    If this is an Intel card, check with Dell and Intel for a driver update.
    It sometimes helps with problem wireless to broadcast SSID - there is no
    security purpose that is improved by not broadcasting SSID. If there
    are other networks in your vicinity that the wireless might be polling
    for connection, you can remove all networks except your LAN from
    Preferred Networks. In the advanced properties there is a setting for
    only connecting to infrastructure, and, AIRC (SP2 has caused memory
    failure!) a setting for connecting to only preferred networks. If you
    are using the card's management software, switch to Wireless Zero
    Configuration, Let Windows Manage. If using WZC, switch back to the
    card's manager. One might work better than the other.

    Check with Linksys for firmware updates for the router. Linksys has had
    problems with their -g wireless and have been updating firmware
    frequently. One would expect to see the problem on both computers from
    a router problem, but...

    Interference from nearby wireless devices was a plague in the early
    wireless cards. It is still a possibility that other radio sources can
    interfere. A repeating type of disconnection can be caused by both cell
    phones and wireless telephones when they phone home to cell towers and
    base stations. Some of the older 2.4Ghz wireless phones are death to
    wireless even with the modern cards due to their poor shielding.

    Q
  2. Archived from groups: alt.internet.wireless (More info?)

    Quaoar said on 9/5/2004 6:27 PM:
    > "Sid V." <Sid@vicious.con> wrote in message
    > news:gHK_c.305818$fv.213632@fe2.columbus.rr.com...
    >
    >>Hello all,
    >>I have a Wireless-G network (Linksys). One hard wired and one wireless
    >>(on a new Dell). New machines with XP. All internet connections and
    >>speed is great. However, the Dell with the wireless card momentarily
    >>(about a second) drops connection, then reconnects with a "connection
    >>excellent" balloon. This drops the machine out of the Playonline Final
    >>Fantasy game (not good!). Seems to happen about every hour.
    >>
    >>"Use IEEE 802.1x authentication for this network" is greyed out and
    >>UNchecked on the Dell with the wireless card.
    >>
    >>Is there a setting somewhere to keep this connection from refreshing?
    >>
    >>Help, this is the reason I bought this network setup!
    >>--
    >>cm
    >
    >
    > If this is an Intel card, check with Dell and Intel for a driver update.
    > It sometimes helps with problem wireless to broadcast SSID - there is no
    > security purpose that is improved by not broadcasting SSID. If there
    > are other networks in your vicinity that the wireless might be polling
    > for connection, you can remove all networks except your LAN from
    > Preferred Networks. In the advanced properties there is a setting for
    > only connecting to infrastructure, and, AIRC (SP2 has caused memory
    > failure!) a setting for connecting to only preferred networks. If you
    > are using the card's management software, switch to Wireless Zero
    > Configuration, Let Windows Manage. If using WZC, switch back to the
    > card's manager. One might work better than the other.
    >
    > Check with Linksys for firmware updates for the router. Linksys has had
    > problems with their -g wireless and have been updating firmware
    > frequently. One would expect to see the problem on both computers from
    > a router problem, but...
    >
    > Interference from nearby wireless devices was a plague in the early
    > wireless cards. It is still a possibility that other radio sources can
    > interfere. A repeating type of disconnection can be caused by both cell
    > phones and wireless telephones when they phone home to cell towers and
    > base stations. Some of the older 2.4Ghz wireless phones are death to
    > wireless even with the modern cards due to their poor shielding.
    >
    > Q
    >
    >
    >
    Thanks, I'll give it a look. The wireless card is also Linksys. They
    two machines are about 10 feet apart with no other devices or machines.
    I'll report back with any progress.
  3. Archived from groups: alt.internet.wireless (More info?)

    > >>I have a Wireless-G network (Linksys). However, the Dell with the wireless card momentarily
    > >>(about a second) drops connection, then reconnects with a "connection
    > >>excellent" balloon.

    My experience is that Linksys and Wireless Zero Configuration service
    are not friends. Disable the service and you'll probably be fine.
  4. Archived from groups: alt.internet.wireless (More info?)

    nulldev said on 9/6/2004 3:24 AM:
    >>>>I have a Wireless-G network (Linksys). However, the Dell with the wireless card momentarily
    >>>>(about a second) drops connection, then reconnects with a "connection
    >>>>excellent" balloon.
    >
    >
    > My experience is that Linksys and Wireless Zero Configuration service
    > are not friends. Disable the service and you'll probably be fine.

    Thanks all,
    Let me play really stupid and ask how do I get to the WZC settings?
    Can't seem to find them..


    cm
  5. Archived from groups: alt.internet.wireless (More info?)

    "Sid V." <Sid@vicious.con> wrote in message
    news:XJW_c.307428$fv.70332@fe2.columbus.rr.com...
    > nulldev said on 9/6/2004 3:24 AM:
    >>>>>I have a Wireless-G network (Linksys). However, the Dell with the
    >>>>>wireless card momentarily (about a second) drops connection, then
    >>>>>reconnects with a "connection excellent" balloon.
    >>
    >>
    >> My experience is that Linksys and Wireless Zero Configuration service
    >> are not friends. Disable the service and you'll probably be fine.
    >
    > Thanks all,
    > Let me play really stupid and ask how do I get to the WZC settings?
    > Can't seem to find them..
    >
    >
    > cm

    The Wireless Zero Configuration (Wireless Configuration in SP2) is
    enabled by checking Let Windows Manage this Connection. The WZC Service
    is found in Administrative Tools/Services.

    Q
  6. Archived from groups: alt.internet.wireless (More info?)

    I experienced this issues with my two sons who were playing the "Game." I
    fortunately was wired and didn't experience this.

    It worked fine for quite a long time, and then suddenly it stopped working
    reliably. After trying anything and everything, it was discovered that an
    individual close by had brought online a AP that was broadcasting at 55mw.
    where the Linksys ones are 33mw. Whenever he started to use his, mine would
    become flaky. He was on channel 6, and I tried both channels 1 and 11.

    Unfortunately, I was forced to wire my sons up via CAT-5.

    The "Game" after all was paramount :)

    Robert
Ask a new question

Read More

Wireless Connection Dell Wireless Networking