Sign in with
Sign up | Sign in
Your question

Cannot access bios

Last response: in Motherboards
Share
May 20, 2003 6:33:03 AM

Just got a hold of a friends computer... and working on it for him...

Matsonic 8308EP 3.1 revision
with Duron 750

It says press delete to enter setup, but delete does nothing, nor does F1, F10, and a few others I have tried...

Afraid to clear cmos for fear that I can never change from default settings... however, I did flash the bios, but I still cannot enter setup, and delete still does nothing... computer works fine, boots up, etc. I flashed bios so it could read Athlon XP CPUs, and got a bonus... the onboard LAN now works... it did not work prior to flash...

But I am going to want to overclock this 750 Duron, and I cannot do that without getting into the bios... really, no password or anything... if I press pause, it pauses, if ctrl,alt,delete, it reboots... but no bios entering... flash worked great--improved date by 2 years--and that also cleared a couple system conflicts in system...

I am going to want to disable onboard video, and I may or may not have to enter bios... I hope disabeling from ststem will do it...

<font color=red><b>To reign is worth ambition though in Hell:
Better to reign in Hell, than serve in Heav'n.</b></font color=red>
John Milton, <i>Paradise Lost</i>, II 262-263

More about : access bios

May 20, 2003 8:53:50 AM

ok only thing i can think of is this.. there are two DEL keys on a standard keyboard. next to the 0 on the numeric keypad and one below insert. usually CTRL-ALT-DEL is the DEL on the keypad and to enter r the bios its the DEL below insert. im not sure if thekeypad DEL works to get you into the bios.
pretty thin i know but unless you got a bad bios flash thats all i can think of
May 20, 2003 5:39:48 PM

I know you could not help but wonder if there was a bad bios flash, but the problem existed prior to the flash... and everything seemed perfect... but the damn AMINF336 did not give me the option of saving the old bios... that has never happened to me before... yet it even resolved some system issues that exusted prior to the flash... like the LAN wanting to be installed on the next windows load.

I will have to try the other delete button... I guess I will use the newest keyboard I have around too... all of the ones I use are kind of old... even the ones on my 1-year-old Soyo motherhboard... but I have never had a problem like this before... I knew there was another del key, but i was so tired last night that I could not find it... :) 

I hope that when I try to add an AGP card, it will not require me to enable it in bios... same with getting rid of the Duron and adding an Athlon XP...

<font color=red><b>To reign is worth ambition though in Hell:
Better to reign in Hell, than serve in Heav'n.</b></font color=red>
John Milton, <i>Paradise Lost</i>, II 262-263
Related resources
May 21, 2003 9:29:44 PM

Something like this happend to me too. I got only a blue screen when I pressed Del. After much clearing CMOS, bios updates and headbanging in the wall, I just happend to find out that the problem was my Fan-mate on my cpu-fan. If the volt was set to low, it messed up the bios. I don't know if you have ajusted your fan-speed, but I tought I just should tell.
May 22, 2003 5:19:09 AM

I wasn't pressing hard enough or fast enough, but i have gotten in now... sometimes it takes several attemps... have to press right away after the message come on to press delete...

I still have my issue with this board... but those posts are on the video card thread... and it is connected to video freezing... I hope installing XP solves this issue...

<font color=red><b>To reign is worth ambition though in Hell:
Better to reign in Hell, than serve in Heav'n.</b></font color=red>
John Milton, <i>Paradise Lost</i>, II 262-263
May 22, 2003 8:28:27 AM

ive had xp installed on my system for about 6months now and ive had more freezes and crashes in that 6months than i have in 4 years on win98! all my hardware stayed the same from one os the the other ands its all common stuff i just get random freezes... what im saying is i prefer win98se any day it feels better to me i dont know why but thats just my opinion
May 22, 2003 11:17:17 PM

I had this post going on the graphic card thread, too, but to let you know, installing XP fixed everything...

<font color=red><b>To reign is worth ambition though in Hell:
Better to reign in Hell, than serve in Heav'n.</b></font color=red>
John Milton, <i>Paradise Lost</i>, II 262-263
!