Sign in with
Sign up | Sign in
Your question

XP doesn't recognize partition on slave hdd

Last response: in Windows XP
Share
Anonymous
March 15, 2005 12:28:13 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I added a second hard drive to my system jumpered as primary slave. Both
hard drives are on the same IDE cable and properly recognized in the BIOS.

This second hdd is 30GB with two partitions, but Win XP only assigns one
drive letter to it and claims the capacity limit is 10GB. There are no
problems indicated in Device Manager where the drive is recognized as 30GB.

Using a third party "explorer" the 20GB partition is properly assigned a
drive letter, obviously there and I can see all the data. What can I do to
make Windows recognize the partition and let me access all of the second
drive? (In case it matters, it's a Western Digital ATA100/UDMA 5)
Anonymous
March 15, 2005 1:14:30 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"Smoker~" <schmoe@aol.com> wrote:

>I added a second hard drive to my system jumpered as primary slave. Both
>hard drives are on the same IDE cable and properly recognized in the BIOS.
>
>This second hdd is 30GB with two partitions, but Win XP only assigns one
>drive letter to it and claims the capacity limit is 10GB. There are no
>problems indicated in Device Manager where the drive is recognized as 30GB.
>
>Using a third party "explorer" the 20GB partition is properly assigned a
>drive letter, obviously there and I can see all the data. What can I do to
>make Windows recognize the partition and let me access all of the second
>drive? (In case it matters, it's a Western Digital ATA100/UDMA 5)
>

Use Start - Run - DISKMGMT.MSC and see what it reports regarding the
second drive.

Good luck


Ron Martell Duncan B.C. Canada
--
Microsoft MVP
On-Line Help Computer Service
http://onlinehelp.bc.ca

In memory of a dear friend Alex Nichol MVP
http://aumha.org/alex.htm
Anonymous
March 15, 2005 2:12:27 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"Ron Martell" <ron.martell@gmail.com> wrote in message
news:t43c31pj9kjf6pakjstj8ccctnchgq4rpp@4ax.com...
> "Smoker~" <schmoe@aol.com> wrote:
>
>>I added a second hard drive to my system jumpered as primary slave. Both
>>hard drives are on the same IDE cable and properly recognized in the BIOS.
>>
>>This second hdd is 30GB with two partitions, but Win XP only assigns one
>>drive letter to it and claims the capacity limit is 10GB. There are no
>>problems indicated in Device Manager where the drive is recognized as
>>30GB.
>>
>>Using a third party "explorer" the 20GB partition is properly assigned a
>>drive letter, obviously there and I can see all the data. What can I do to
>>make Windows recognize the partition and let me access all of the second
>>drive? (In case it matters, it's a Western Digital ATA100/UDMA 5)
>>
>
> Use Start - Run - DISKMGMT.MSC and see what it reports regarding the
> second drive.
>
It shows up as (IDE) 1 with two correctly reported partitions.

When I right click on the absent partition, or click anything on the toobar,
the drop-down menus are blank, except for Help which I looked at and tried
to follow through, but in Computer Management/Storage the folder icons under
that have nothing written beside them (except one that reads Removable
Storage) and I'm looking for Disk Management. Clicking on the two unknown
folders doesn't do anything. In the right side window the partition is
there, but again, right-clicking on it brings an all white drop-down menu.

I had disabled a lot of services (via BlackViper.com) that seemed certain I
wouldn't need and my previously down & out system started running as fast as
it should. That was a couple weeks ago and no problems until this. Is there
a service related to this that I could check and renable if that's the
problem?

I'm merely copying files from one drive to the other and can get that done
with the 3rd party explorer, but I have a SATA drive here I'd like to
install and fear problems before even giving it a go.
!