Belkin F5D 7630-4A keeps dropping connection BT broadband ..

Archived from groups: alt.internet.wireless,uk.comp.home-networking (More info?)

Hi all -

I have recently purchased a Belkin wireless modem / router. My
Internet keeps dropping and I am trying to figure out why.

I have one XP machine connected via a Cisco 350 wireless card to the
Belkin. The Belkin is connected to the net via BT broadband. I have
two phone jacks in my home and have swapped the filters to test them.

My connection dropped intermittently over a period of 3 - 4 days about
a month ago. Then it was stable for about 2 - 3 weeks and I noticed
the same problem happening for approx 2 days. Then stable again until
yesterday about 3pm when the connection started giving me problems
again.

I don't notice the lights on the router all the time, however there
doesn't seem to be any consistency as to whether the lights go out or
stay on when the connection drops.

I have run all the usual checks (powered down equipment, etc) but am
willing to explore settings, hardware and wires again. BT is also on
the case checking out the connection.

Has anyone experienced the same problem? Any light you can shed?

Thanks,
Chris
3 answers Last reply
More about belkin 7630 dropping connection broadband
  1. Archived from groups: alt.internet.wireless,uk.comp.home-networking (More info?)

    Hello

    I have sort of got the same problems. See my recent posts under the "From"
    KW.

    Regards

    KW

    "Chris MacNeil" <cmacneil@egroup.ca> wrote in message
    news:63bd62f8.0409060022.329aff0b@posting.google.com...
    > Hi all -
    >
    > I have recently purchased a Belkin wireless modem / router. My
    > Internet keeps dropping and I am trying to figure out why.
    >
    > I have one XP machine connected via a Cisco 350 wireless card to the
    > Belkin. The Belkin is connected to the net via BT broadband. I have
    > two phone jacks in my home and have swapped the filters to test them.
    >
    > My connection dropped intermittently over a period of 3 - 4 days about
    > a month ago. Then it was stable for about 2 - 3 weeks and I noticed
    > the same problem happening for approx 2 days. Then stable again until
    > yesterday about 3pm when the connection started giving me problems
    > again.
    >
    > I don't notice the lights on the router all the time, however there
    > doesn't seem to be any consistency as to whether the lights go out or
    > stay on when the connection drops.
    >
    > I have run all the usual checks (powered down equipment, etc) but am
    > willing to explore settings, hardware and wires again. BT is also on
    > the case checking out the connection.
    >
    > Has anyone experienced the same problem? Any light you can shed?
    >
    > Thanks,
    > Chris
  2. Archived from groups: alt.internet.wireless,uk.comp.home-networking (More info?)

    "Chris MacNeil" <cmacneil@egroup.ca> wrote in message
    news:63bd62f8.0409060022.329aff0b@posting.google.com
    > I have recently purchased a Belkin wireless modem / router. My
    > Internet keeps dropping and I am trying to figure out why.
    >
    > I have one XP machine connected via a Cisco 350 wireless card to the
    > Belkin. The Belkin is connected to the net via BT broadband. I have
    > two phone jacks in my home and have swapped the filters to test them.
    >
    > My connection dropped intermittently over a period of 3 - 4 days about
    > a month ago. Then it was stable for about 2 - 3 weeks and I noticed
    > the same problem happening for approx 2 days. Then stable again until
    > yesterday about 3pm when the connection started giving me problems
    > again.
    >
    > I don't notice the lights on the router all the time, however there
    > doesn't seem to be any consistency as to whether the lights go out or
    > stay on when the connection drops.
    >
    > I have run all the usual checks (powered down equipment, etc) but am
    > willing to explore settings, hardware and wires again. BT is also on
    > the case checking out the connection.
    >
    > Has anyone experienced the same problem? Any light you can shed?

    Sounds like an intermittent line problem since it happens - maybe low SNR.

    Does the router reboot when you lose connection? (go to the routers security
    log and see if its been wiped)

    Also try going to http://192.168.2.1/ADSL_status_main.stm after logging in
    to the router and make a note of the SNR (Noise Margin) and Attenuation

    You can also try disconnecting all the telephones/Sky boxes, extension
    wiring etc and just stick the router in the master socket by itself - see of
    that makes a difference.

    Finally have you updated to the latest firmware? Belkin released a new
    version last month...

    Regards
    Sunil
  3. Archived from groups: alt.internet.wireless,uk.comp.home-networking (More info?)

    I have a similar problem with Belkin wireless router dropping out modem
    which just started a week ago. Still trying to find out why. Have not
    updated firmware as the router has been working without any problem for
    weeks.

    Tying to find out if problem is related to XP SP2 and Zone Alarms firewall.

    RW


    "Chris MacNeil" <cmacneil@egroup.ca> wrote in message
    news:63bd62f8.0409060022.329aff0b@posting.google.com...
    > Hi all -
    >
    > I have recently purchased a Belkin wireless modem / router. My
    > Internet keeps dropping and I am trying to figure out why.
    >
    > I have one XP machine connected via a Cisco 350 wireless card to the
    > Belkin. The Belkin is connected to the net via BT broadband. I have
    > two phone jacks in my home and have swapped the filters to test them.
    >
    > My connection dropped intermittently over a period of 3 - 4 days about
    > a month ago. Then it was stable for about 2 - 3 weeks and I noticed
    > the same problem happening for approx 2 days. Then stable again until
    > yesterday about 3pm when the connection started giving me problems
    > again.
    >
    > I don't notice the lights on the router all the time, however there
    > doesn't seem to be any consistency as to whether the lights go out or
    > stay on when the connection drops.
    >
    > I have run all the usual checks (powered down equipment, etc) but am
    > willing to explore settings, hardware and wires again. BT is also on
    > the case checking out the connection.
    >
    > Has anyone experienced the same problem? Any light you can shed?
    >
    > Thanks,
    > Chris
Ask a new question

Read More

Wireless Connection Belkin Wireless Networking