Sign in with
Sign up | Sign in
Your question

monitor

Last response: in Windows XP
Share
Anonymous
a b C Monitor
March 18, 2005 5:51:03 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

i have a fujitsu siemens.i can not get my monitor to work .i have borrowed
another monitor to check it works ok.so my tower is ok .i have a white square
with.frequency out off range please change the display mode to 1024x768 with
60 hz.but i can not see a cursor or anything to alter.when on another monitor
ok had the figures checked seem ok.can u help thanks im a complete novice .

More about : monitor

Anonymous
a b C Monitor
March 19, 2005 12:36:34 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hey,

I would suggest that you try going to
http://www.fujitsu-siemens.com/support/downloads_1.html and download the
monitor driver.

Also, you might want to try this if the above doesn't fix your problem.

Go and change your Refresh Rate Overrides. To get right click on your
desktop, click properties, go to the settings tab, click Advanced, then
click the "Nvida 5200" (or whatever your graphic card driver's name) tab.
Under Direct3D settings there should be a Refresh Rates Override menu. Now
Select Override Refresh Rates Then go down the list and find the setting
that applies to you and change the refresh rate from Default to 60hz, which
is the Lowest setting

Let me know if this fixes the problem.


--
Jabez Gan
Give me a chance, Let me help you!
http://www.blizhosting.com


"vangogh" <vangogh@discussions.microsoft.com> wrote in message
news:CBE7ADBA-427F-4FF4-A65D-E3BBF4FBD8CF@microsoft.com...
>i have a fujitsu siemens.i can not get my monitor to work .i have borrowed
> another monitor to check it works ok.so my tower is ok .i have a white
> square
> with.frequency out off range please change the display mode to 1024x768
> with
> 60 hz.but i can not see a cursor or anything to alter.when on another
> monitor
> ok had the figures checked seem ok.can u help thanks im a complete novice
> .
!