Sign in with
Sign up | Sign in
Your question

Motherboard troubleshooting

Last response: in Motherboards
Share
May 24, 2003 2:12:34 AM

Ok heres goes .. i have this MOBO: http://www.hothardware.com/hh_files/Motherboards/soltek... and after i had recieved a few parts and assembled this computer i ran into a weird problem, it wasnt sending any signal to the monitor. So i took it all apart and only used teh cpu : Athlon xp 2000, the MOBO, and some memory: Kingston's 256MB 333Mhz DDR 266 MHz compatible. when i tried turning it on i got teh same problem. This motherboard is new and for some reason i think it might teh case its in .. its not being sold anymore but teh reason i think this is because i tried another mobo in it and got teh same problem.
In more detail teh problem im having is when i turn on my computer it powers up everything from graphics card to keyboard but does not boot up into teh BIOS or make any beeps. it does not show any error msg because it is sending no signal to teh monitor .. the jumpers are set correctly also. i have a feeling it does not even do a POST. ive tried using 2 diff power supplies 1 with a switch 550 watt and a 450 watt no switch .. 2 diff HD which only 1 makes teh crunchies and lights up the HDD LED. ive used 2 diff types of video cards but niether has been installed seeing how ive never booted this machine up before. i have 2 perfectly fine athlon 200 xp cpus to try .. 1 is .13 and teh other .18. ive tried 2 diff types of memory which both were compatible and finally ive used 2 diff monitors, both monitors work fine.

any tips or suggestions would be very very very helpful and i will try anything to get my baby running ;) 

.. how teh hell did that happen<P ID="edit"><FONT SIZE=-1><EM>Edited by usr on 05/23/03 08:29 PM.</EM></FONT></P>
May 31, 2003 10:30:43 PM

I bought 2 of these boards and have exactly the same problem.

I have tried 2 different cases, both had working systems in them before this board.

I have tried 2 different video cards (Nvidia GF4 TI4400 and MX 440)

Tried disabling the onboard Raid

Clocked the CPU down to 100/133 FSB (the CPU is a XP2600)

Tried an XP2000.

Tried the NVIDIA reset procedure that Soltek recommends, still nothing

I've even tried booting wioth just the board and CPU and do not get a single POST code out of them

Checked Soltek's website, nothing

If anyone has any ideas it would be greatly appreciated.
June 1, 2003 8:16:36 PM

I read that you tried two different power supplies but have you measured voltages where the power supply cables plug into the motherboard. Either you have a defective motherboard or something is grounding a critical voltage needed.
Just turn the system on and get your motherboard manual for specs and take you volt meter and measure the DC voltages on each pin. If one is susposed to supply five volts DC and it is reading zero or one you might then be able to track down this gremlin. Don't know your electronic expertise but this is very basic steps in determining if proper voltage is available for the motherboard to run. Good Luck.
!