Sign in with
Sign up | Sign in
Your question

Standby option inactive

Tags:
  • Font
  • LED Monitor
  • Computers
  • Windows XP
Last response: in Windows XP
Share
August 9, 2004 8:46:22 PM

My problem is that I can't use the "Standby" option. When I click on Start -> Turn off Computer, the Standby option seems inactive/disabled. The problems start appearing since last couple of days, and I don't remember if I changed anything that might have led to this problem.

Thanks in advance!

_________________________________________________
Mubashar

<font color=red><i>"All delays are dangerous in war."</font color=red></i>

More about : standby option inactive

July 31, 2008 5:04:17 AM

Even I have the same problem. The standby option seems to be inactive and I don't find any other way to put my laptop in standby mode.
A new problem apart from this that I have been noticing since past couple of weeks is when we go through this path (my computer->tools->folder option->view) and select the option "show hidden files and folders" then it automatically changes the option to "Do not show hidden files and folders". It means if we hide a folder, it is difficult to unhide it.
If you have any solution to any of these problems, please reply.
November 26, 2008 7:06:23 PM

for the hidden file-problem,
Go to registry editor by running regedit in the run box.
Go to this key:
HKEY_CURRENT_USER\Software\Microsoft\
Windows\CurrentVersion\Explorer\Advanced

In the right hand area, double click hidden and change the value to 1.
I think it will work
thank you
!