Sign in with
Sign up | Sign in
Your question

Ghost recon (original) will not execute

Last response: in Video Games
Share
June 7, 2009 10:22:28 PM

so i had installed (om my win vista32 comp) and played many times: ghost recon, desert seige, island thunder...

then i found out about his new mod called " a cold in hell"
so i downloaded it and realized i need to update GR to version 1.4 as well s Frostbite 1.3

i got all that but when i installed the GR 1.4 patch it kept asking me for the original cd rom which i kept trying to put in but was never accepted by Vista.... it kept saying to put in the disk and restart application and i kept doing exactly that but it just didnt work at all (no clue why)

then after googling a bit i learned that i need to install the 1.4 patch BEFORE installing desert seige and tropic thunder... so i un-installed GR alltogether and re-installed the original GR disk and tried to install the 1.4 patch but it said that i need to have GR v1.3 first....then i realized that when i try to go into it (just play or execute the game) it says that the application has stopped working.... and thats it... so i cant even go into where i was before... playing just the regular GR. its totally fuct.

i tried un-installing it using regcleaner and re-installing...
and i cannot even get the first disk (GR1) to work (and it did before!!)

help would be appreciated
June 22, 2009 8:28:49 AM

Is "A Cold Day in Hell" an official or third-party Ghost Recon mod? If the latter, I suggest you try contacting the mod authors.


If the former, I suggest you clean everything out and start from scratch. Install GR. install 1.3. Install 1.4. Then install mod.
!