Sign in with
Sign up | Sign in
Your question

Teething problems with MSI K7N2G-ILSR

Tags:
  • Motherboards
  • MSI
Last response: in Motherboards
Share
June 5, 2003 7:47:43 AM

This is probably a really easy problem to fix, but my internet time is limited since my old system is in pieces, and I have to do this from work.

My new MSI K7N2G-ILSR, running with a Barton XP2800 and 2 DIMMs of Geil 512MB DDR PC3200 , doesn't seem to be happy with things. When I try to turn things on, I get no video output, and there is a regular series of beeps.

I believe this is just a memory issue, and I intend to look into it tonight when I get home...however, are there any other possibilities? If anyone has any other ideas, I would appreciate a bit of help. Due to my internet access being limited to work only right now *sigh* I really want to get as many possible problems as possible outlined before I go home...hopefully that will enable me to solve the issue.

Cheers.

More about : teething problems msi k7n2g ilsr

June 5, 2003 12:40:52 PM

Have you tried re-seating everything? Booting with minimum necessary parts?

The particular series of beeps you get should mean something. Not sure if MSI has anything on it in their support/knowledge base section, but they have a forum, so you might search in there, too.

Oh, and stop biting your motherboard. That should help.

<A HREF="http://www.phototalk.net/photos/showgallery.php?cat=339..." target="_new">My phototalk gallery</A>
<font color=blue>War</font color=blue> <font color=orange>Eagle</font color=orange>
June 5, 2003 12:50:57 PM

well, i had some "teething" problems too -- I just installed a MSI K7N2G-L mobo ... Got it installed with W2K ... booted up and was going well.

Except -- my problems were that I couldn't get on board LAN to work. So, being extra smart that I am, I installed a pci nic card and thought I had it whipped... except -- it didn't like the 3rd party nic card installed WITHOUT the BIOS setting to DISABLE ONBOARD LAN setting.

Not sure about your problems -- I didn't encounter the beeping etc... All seemed fine on mine. However, I would try to hope over to the MSI FORUMS and post a message there. They've got good support from the message boards it looks like as both of my questions were answered quickly plus you can see other info on that mobo easily.

Also, did you just try installing one stick of memory instead of both to see if you can get past that point?

HTH... -ot

IC7-G 1.1| P4 2.8 800 | SLK900-U / 92mm Fan (AS3) | 2x512mb Corsair PC3500C2 | 2x120gb SG SATA RAID 0 | CM ATC201B-SXT | 520W | Radeon 9800 Pro | Audigy2
Related resources
June 5, 2003 9:11:47 PM

Seems things are a little more complicated than I may have thought.

After failing to get any results with the pc3200 512 dimms, I switched to my old 2700 256 meg DIMMS, which I knew worked fine. To my surprise, the system then worked...almost. It got to a certain point, and then gave the message "no drive is connected to fastrack", or something to that effect, and then froze.

The system also worked with combinations of my old 256meg and one of the new 512s, but not with both 512s at once. The 256s, in combination, powered up every time; however, they didn't allow me to install anything. The combination of 2 256s and 1 512 worked most of the time, but would occasionally fail to detect the the RAM - resulting in the same steady beeping as earlier.

For the sake of curiousity, I removed the IDE cable from the DVD drive. To my surprise, Windows (the drive was not formatted) tried to load...which would not happen when the DVD was connected. I then reconected the DVD, and removed the IDE connection from the hard drive. XP tried to install, and then crashed...in fact, the whole system powered down. And now will not restart again. It's dead, and I can't seem to get a single response from it.

This made me wonder if the problem lies with my PSU. Does this sound like something which would happen if the PSU was playing up? I have a 450 watt unit, which I thought would be ok. But the only thing I can think is that the PSU doesn't have enough power to deal with the demands of my new system. I imagine the 3200 DIMMs require a lot more power than the 2700, which might explain why the system can't power up using two of them - the PSU can't handle it.

Any ideas at all? I'm getting more than a little frustrated now. Any advice gratefully received...
June 5, 2003 9:33:01 PM

It isn't a video card problem - I'm only using the onboard grpahics for now, until I get things up and running.

While I suspect there may be a RAM issue, the fact I can no longer power up the motherboard at all doesn't reassure me. :/ 
!