Sign in with
Sign up | Sign in
Your question

Age of the Empiers II-Can't Network a game

Last response: in Video Games
Share
June 10, 2009 4:41:53 PM

I am trying to play a game of Age of the Empires with some friends, over LAN. I can't get it to see the hosted game. I have tried it from Vista to Vista, XP to Vista, Vista to XP, and XP to XP, and all of the protocols (TCP/ip and IPX) on each but not for vista since it doesn't support IPX. I know i have played a game before a long time ago, on the same hardware. But i am not sure what type of software.

Oyeah I turned off all of my Firewalls so they aren't blocking anything.

Any Ideas?
June 12, 2009 9:09:18 AM

I had this problem a while ago. I tried a whole bunch of things, but in the end, I just had to disconnect my LAN from the internet (and restart AoE II). No idea why this worked, but it did the trick for me!
June 12, 2009 5:02:57 PM

Ok I will give it a try

Thanks for you help
June 12, 2009 5:38:51 PM

It WORK!!
Thanks a tone.

That is weird that it would do that. I wonder what is causing the problem.
!