Sign in with
Sign up | Sign in
Your question

Problems with Found New Hardware

Tags:
  • Hardware
  • Windows XP
Last response: in Windows XP
Share
April 3, 2005 4:09:02 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

My stepson just built me a great new computer last month. The OS is XP.
Everything has run smoothly except recurring problems with the Found New
Hardware feature.

First problem:
I have an all-in-one printer (Epson Stylus CX3200). It works fine, but
everytime I turn it on, the FNH window pops up for "Epson Scanner." It asks
for the disk. I put it in, but then says it can't find the software/driver.
Then it searches the internet and says it can't find it. So I went to the
website to download the driver, but it hasn't fixed the problem. I X'd the
box for "Don't bug me about this again" (slight paraphrase), but it continues
to bug me...every single time I turn on my printer.

Second problem:
I bought my DH an iRiver MP3 player for his birthday in January. He is
caught in a time-warp with his computer. (It's very old. It should have a
sundial for the clock in the system tray.) He couldn't get music to download
onto it . So I figured with my fancy space-age computer, I'd be able to. No
dice. So now, when I actually DO have new hardware connected to my computer
(tried all possible ports - front & back) the FNH window will not activate. I
went to Control Panel/Add Hardware to activate it, and got the same
rigamarole as I did with the printer.

Any ideas anyone? I'd sure appreciate some enlightenment. Thx!

More about : problems found hardware

Anonymous
April 3, 2005 6:34:54 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi
First of all try a different USB socket i think you need
a powered one to use this printer, if thats not the case
goto Control Panel/add new hard Ware/see if the printer
is installed itself, if not try Add new hardware device
and go though the setup using the install hardware
manually
Hope this is of some help


>-----Original Message-----
>My stepson just built me a great new computer last
month. The OS is XP.
>Everything has run smoothly except recurring problems
with the Found New
>Hardware feature.
>
>First problem:
>I have an all-in-one printer (Epson Stylus CX3200). It
works fine, but
>everytime I turn it on, the FNH window pops up
for "Epson Scanner." It asks
>for the disk. I put it in, but then says it can't find
the software/driver.
>Then it searches the internet and says it can't find it.
So I went to the
>website to download the driver, but it hasn't fixed the
problem. I X'd the
>box for "Don't bug me about this again" (slight
paraphrase), but it continues
>to bug me...every single time I turn on my printer.
>
>Second problem:
>I bought my DH an iRiver MP3 player for his birthday in
January. He is
>caught in a time-warp with his computer. (It's very old.
It should have a
>sundial for the clock in the system tray.) He couldn't
get music to download
>onto it . So I figured with my fancy space-age computer,
I'd be able to. No
>dice. So now, when I actually DO have new hardware
connected to my computer
>(tried all possible ports - front & back) the FNH window
will not activate. I
>went to Control Panel/Add Hardware to activate it, and
got the same
>rigamarole as I did with the printer.
>
>Any ideas anyone? I'd sure appreciate some
enlightenment. Thx!
>.
>
Anonymous
April 3, 2005 6:06:38 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

My brain can only deal with one of your issues at a time, so..... :-)

When you get the prompt for the disk, have you tried pointing it instead to the
system32 folder to look for drivers? In such situations, I have pointed to
different folders in various versions of Windows I have used (system, system32, inf,
and others), and often the driver will be found to be there, already
installed....then the prompts will politely go away.

Have you tried installing the Twain driver for that model, from the Epson support
site?
http://www.epson.com/cgi-bin/Store/support/supDetail.js...

There is a Twain driver v.5.70a listed there, and also a Printer driver v.5.4aA
Check your current driver versions, as these have been on the Epson site since
11/12/2002

The instructions state to install the Printer driver, then the Twain driver and
status Monitor, *before* connecting the CX3200 to your computer; so, it may not be
a bad idea to remove/uninstall the CX3200 from Add\Remove Programs, then disconnect
the printer's USB cable, install the drivers, then connect the USB cable per the
on-screen instructions during install.

You might also consider contacting Epson support to see if they have a simple
solution:
http://www.epson.com/cgi-bin/Store/support/erscripts/em...
--
Glen Ventura, MS MVP Shell/User, A+
http://dts-l.org/goodpost.htm
http://www.microsoft.com/communities/conduct/default.ms...


"Diane" <Diane@discussions.microsoft.com> wrote in message
news:1834CFC5-55CF-48BD-BC98-8440D3BA7FFB@microsoft.com...
> My stepson just built me a great new computer last month. The OS is XP.
> Everything has run smoothly except recurring problems with the Found New
> Hardware feature.
>
> First problem:
> I have an all-in-one printer (Epson Stylus CX3200). It works fine, but
> everytime I turn it on, the FNH window pops up for "Epson Scanner." It asks
> for the disk. I put it in, but then says it can't find the software/driver.
> Then it searches the internet and says it can't find it. So I went to the
> website to download the driver, but it hasn't fixed the problem. I X'd the
> box for "Don't bug me about this again" (slight paraphrase), but it continues
> to bug me...every single time I turn on my printer.
>
> Second problem:
> I bought my DH an iRiver MP3 player for his birthday in January. He is
> caught in a time-warp with his computer. (It's very old. It should have a
> sundial for the clock in the system tray.) He couldn't get music to download
> onto it . So I figured with my fancy space-age computer, I'd be able to. No
> dice. So now, when I actually DO have new hardware connected to my computer
> (tried all possible ports - front & back) the FNH window will not activate. I
> went to Control Panel/Add Hardware to activate it, and got the same
> rigamarole as I did with the printer.
>
> Any ideas anyone? I'd sure appreciate some enlightenment. Thx!
!