HP Compaq NC6000

Archived from groups: comp.sys.hp.hardware (More info?)

Not realy big problem but iritating!
On 2 HP notebooks Compaq NC6000 have no Mirophone in volume control in
playing properties.
Its no some big problem, but when I connect USB TV, I can get no sound on
speakers. In recording panel everything is OK, and when I record program and
than play it, sound is there.
Please is there anyone have any idea?
TNX!

Gradec
2 answers Last reply
More about compaq nc6000
  1. Archived from groups: comp.sys.hp.hardware (More info?)

    On the seventh day, gradec wrote...

    > Not realy big problem but iritating!
    > On 2 HP notebooks Compaq NC6000 have no Mirophone in volume control in
    > playing properties.
    > Its no some big problem, but when I connect USB TV, I can get no sound on
    > speakers. In recording panel everything is OK, and when I record program and
    > than play it, sound is there.
    > Please is there anyone have any idea?

    Hello, Gradec,

    you can add the microphone volume control to the panel by doubleclicking on
    the speaker symbol in the tray, clicking on options and properties, then on
    recording.

    --
    mit freundlichen Grüßen/with kind regards
    Christian Dürrhauer, Institute of Geography, FU Berlin

    If Karl, instead of writing a lot about capital, had made a lot
    of it ... it would have been much better. (Karl Marx's mother)
  2. Archived from groups: comp.sys.hp.hardware (More info?)

    Yes, thank you
    I know that, but that does not help me for direct sound from mic to
    speakers!
    Only for recording and than listening.
    Simply, there is no mic in playback!!!
    Thanks!


    "Christian Dürrhauer" <cduerr@geog.fu-berlin.de> wrote in message
    news:e0saj3tujutz.dlg@73137.user.dfncis.de...
    > On the seventh day, gradec wrote...
    >
    > > Not realy big problem but iritating!
    > > On 2 HP notebooks Compaq NC6000 have no Mirophone in volume control in
    > > playing properties.
    > > Its no some big problem, but when I connect USB TV, I can get no sound
    on
    > > speakers. In recording panel everything is OK, and when I record program
    and
    > > than play it, sound is there.
    > > Please is there anyone have any idea?
    >
    > Hello, Gradec,
    >
    > you can add the microphone volume control to the panel by doubleclicking
    on
    > the speaker symbol in the tray, clicking on options and properties, then
    on
    > recording.
    >
    > --
    > mit freundlichen Grüßen/with kind regards
    > Christian Dürrhauer, Institute of Geography, FU Berlin
    >
    > If Karl, instead of writing a lot about capital, had made a lot
    > of it ... it would have been much better. (Karl Marx's mother)
Ask a new question

Read More

Hewlett Packard Compaq Computers