Password on Remote desktop connection?

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi,

I want to connect to my other pc (both running XP PRO). I've set-up remote
desktop access on both but when doing so wasn't prompted to set a password.
When I try to connect to either PC I'm asked for a password which I don't
have and I'm not allowed to connect.

Can someone let me know how I can avoid using passwords, or if I have to use
passwords where I set them.

Thanks.
3 answers Last reply
More about password remote desktop connection
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    You had to set the remote desktop connection with a
    password for it to work.

    To set passwords; click on Start\Run\ type;
    control userpasswords2\hit enter\select the accout and
    click on "Restore Password"\type a password, repeat
    and accept, next apply and accept... now repeat the same
    process on the other computer.
    After you have managed to logon (I'd try twice) with each
    account, proceed to turn on the Remote Desktop automatic
    logon.

    How to use the Remote Desktop feature of Windows XP Professional
    http://support.microsoft.com/default.aspx?scid=kb;en-us;315328

    How to turn on Remote Desktop automatic logon in Windows XP
    http://support.microsoft.com/kb/281262/

    Hope this helps.


    ----------Original Message--------
    "RT" <noreply.co.uk> escribió en el mensaje news:425594da.0@entanet...
    > Hi,
    >
    > I want to connect to my other pc (both running XP PRO). I've set-up remote
    > desktop access on both but when doing so wasn't prompted to set a
    password.
    > When I try to connect to either PC I'm asked for a password which I don't
    > have and I'm not allowed to connect.
    >
    > Can someone let me know how I can avoid using passwords, or if I have to
    use
    > passwords where I set them.
    >
    > Thanks.
    >
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    So it's not possible to use remote desktop with having to set a password?


    "Juan" <soyquiensoy@terra.com> wrote in message
    news:%23YqeE1APFHA.3144@tk2msftngp13.phx.gbl...
    > You had to set the remote desktop connection with a
    > password for it to work.
    >
    > To set passwords; click on Start\Run\ type;
    > control userpasswords2\hit enter\select the accout and
    > click on "Restore Password"\type a password, repeat
    > and accept, next apply and accept... now repeat the same
    > process on the other computer.
    > After you have managed to logon (I'd try twice) with each
    > account, proceed to turn on the Remote Desktop automatic
    > logon.
    >
    > How to use the Remote Desktop feature of Windows XP Professional
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;315328
    >
    > How to turn on Remote Desktop automatic logon in Windows XP
    > http://support.microsoft.com/kb/281262/
    >
    > Hope this helps.
    >
    >
    > ----------Original Message--------
    > "RT" <noreply.co.uk> escribió en el mensaje news:425594da.0@entanet...
    >> Hi,
    >>
    >> I want to connect to my other pc (both running XP PRO). I've set-up
    >> remote
    >> desktop access on both but when doing so wasn't prompted to set a
    > password.
    >> When I try to connect to either PC I'm asked for a password which I don't
    >> have and I'm not allowed to connect.
    >>
    >> Can someone let me know how I can avoid using passwords, or if I have to
    > use
    >> passwords where I set them.
    >>
    >> Thanks.
    >>
    >>
    >>
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Yes, it's posible to use it either way, but you had to have
    created the connection with passwords during the configuration
    for it to work.... It's all related to default security and with no
    passwords, theres's practically no security, that's the reason
    it's no working, but after you have created passwords, remotely
    loged-on and essentialy created "trust" on the system, you
    can then configure the auto-logon on both computers and remote
    access with auto-logon will be possible.
    All you need to do now, is reconfigure the connection by
    adding the password(s) and then try to connect.... If, there's no
    remote logon posible, delete the connection and start all over again,
    this time the right way. and after you have remotely loged-on a
    few times, establish the auto-logon on both computers.

    All necessary details are included in the KB pages included in
    the last response.


    -------------Original Message---------------
    "FYS" <666@hotspot.com> escribió en el mensaje news:42564bbd.0@entanet...
    >
    > So it's not possible to use remote desktop with having to set a password?
    >
    >
    > "Juan" <soyquiensoy@terra.com> wrote in message
    > news:%23YqeE1APFHA.3144@tk2msftngp13.phx.gbl...
    > > You had to set the remote desktop connection with a
    > > password for it to work.
    > >
    > > To set passwords; click on Start\Run\ type;
    > > control userpasswords2\hit enter\select the accout and
    > > click on "Restore Password"\type a password, repeat
    > > and accept, next apply and accept... now repeat the same
    > > process on the other computer.
    > > After you have managed to logon (I'd try twice) with each
    > > account, proceed to turn on the Remote Desktop automatic
    > > logon.
    > >
    > > How to use the Remote Desktop feature of Windows XP Professional
    > > http://support.microsoft.com/default.aspx?scid=kb;en-us;315328
    > >
    > > How to turn on Remote Desktop automatic logon in Windows XP
    > > http://support.microsoft.com/kb/281262/
    > >
    > > Hope this helps.
    > >
    > >
    > > ----------Original Message--------
    > > "RT" <noreply.co.uk> escribió en el mensaje news:425594da.0@entanet...
    > >> Hi,
    > >>
    > >> I want to connect to my other pc (both running XP PRO). I've set-up
    > >> remote
    > >> desktop access on both but when doing so wasn't prompted to set a
    > > password.
    > >> When I try to connect to either PC I'm asked for a password which I
    don't
    > >> have and I'm not allowed to connect.
    > >>
    > >> Can someone let me know how I can avoid using passwords, or if I have
    to
    > > use
    > >> passwords where I set them.
    > >>
    > >> Thanks.
    > >>
    > >>
    > >>
    > >
    > >
    > >
    >
    >
Ask a new question

Read More

Remote Desktop Connection Microsoft Windows XP