Sign in with
Sign up | Sign in
Your question

Service pack error - need help pwease

Last response: in Windows XP
Share
Anonymous
April 7, 2005 7:29:03 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

hi everyone :) 

I had to restore my computer to factory settings about 2 weeks ago.
I had downloaded sp1 to disc and installed it onto my computer, everything
was looking good.
Then another problem occured and i was told to restore my computer again
back to factory.

Ive done that but now when i try to install sp1 from that disc i keep
getting the same error being "could not verify the integrity of the file
update.inf. Make sure cryptographic service is running.
I went to msconfig and cryptograhic services said it was running.

i have no idea what so ever what the hell that error means AT ALL.
but without a sp on my computer i can not install office 2003 or norton!! So
basically my computer is totally useless in every way.

does anyone have any suggestions pwwwwwwwwwwwwease.

i have ordered sp 2 on disc but i was thinking if i cant load sp1 then maybe
when i do get these discs the same problem may occur.

thanking you heaps in advance!
Anonymous
April 8, 2005 12:38:22 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi,

Open Windows Explorer to C:\Windows\system32, right-click/rename the
catroot2 folder to catold. Then retry the SP1 installation. When finished,
there will be a new catroot2 folder and you can safely delete the old
renamed one.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"The Aussie Girl" <TheAussieGirl@discussions.microsoft.com> wrote in message
news:D 714F5DF-FD82-4DA6-AA0A-EFAD71ACD884@microsoft.com...
> hi everyone :) 
>
> I had to restore my computer to factory settings about 2 weeks ago.
> I had downloaded sp1 to disc and installed it onto my computer, everything
> was looking good.
> Then another problem occured and i was told to restore my computer again
> back to factory.
>
> Ive done that but now when i try to install sp1 from that disc i keep
> getting the same error being "could not verify the integrity of the file
> update.inf. Make sure cryptographic service is running.
> I went to msconfig and cryptograhic services said it was running.
>
> i have no idea what so ever what the hell that error means AT ALL.
> but without a sp on my computer i can not install office 2003 or norton!!
> So
> basically my computer is totally useless in every way.
>
> does anyone have any suggestions pwwwwwwwwwwwwease.
>
> i have ordered sp 2 on disc but i was thinking if i cant load sp1 then
> maybe
> when i do get these discs the same problem may occur.
>
> thanking you heaps in advance!
Anonymous
April 8, 2005 5:09:14 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

The Aussie Girl wrote:
> hi everyone :) 
>
> I had to restore my computer to factory settings about 2 weeks ago.
> I had downloaded sp1 to disc and installed it onto my computer,
> everything was looking good.
> Then another problem occured and i was told to restore my computer
> again back to factory.
>
> Ive done that but now when i try to install sp1 from that disc i keep
> getting the same error being "could not verify the integrity of the
> file update.inf. Make sure cryptographic service is running.
> I went to msconfig and cryptograhic services said it was running.
>
> i have no idea what so ever what the hell that error means AT ALL.
> but without a sp on my computer i can not install office 2003 or
> norton!! So basically my computer is totally useless in every way.
>
> does anyone have any suggestions pwwwwwwwwwwwwease.
>
> i have ordered sp 2 on disc but i was thinking if i cant load sp1
> then maybe when i do get these discs the same problem may occur.
>
> thanking you heaps in advance!

You need to enable it in the services panel. Open the control panel, then
double click administrative tools then double click services. You will now
need to scroll down to the cryprographic service and right click it and
select properties. You need to set it to automatic and then click start. You
may need to restart the system for it to take effect.




--
In memory of MS MVP Alex Nichol: http://www.dts-l.org/
Related resources
Anonymous
April 8, 2005 10:48:22 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Known issue with installing SP1 actually and, despite the error message,
it's not usually related to the cryptographic service not running (a normal
user would not likely have disabled this service anyhow). Renaming catroot2
has long been known to resolve this, Sarah.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Miss Perspicacia Tick" <test@test.com> wrote in message
news:MYj5e.69814$tN4.41129@fe06.highwinds-media.phx...
> The Aussie Girl wrote:
>> hi everyone :) 
>>
>> I had to restore my computer to factory settings about 2 weeks ago.
>> I had downloaded sp1 to disc and installed it onto my computer,
>> everything was looking good.
>> Then another problem occured and i was told to restore my computer
>> again back to factory.
>>
>> Ive done that but now when i try to install sp1 from that disc i keep
>> getting the same error being "could not verify the integrity of the
>> file update.inf. Make sure cryptographic service is running.
>> I went to msconfig and cryptograhic services said it was running.
>>
>> i have no idea what so ever what the hell that error means AT ALL.
>> but without a sp on my computer i can not install office 2003 or
>> norton!! So basically my computer is totally useless in every way.
>>
>> does anyone have any suggestions pwwwwwwwwwwwwease.
>>
>> i have ordered sp 2 on disc but i was thinking if i cant load sp1
>> then maybe when i do get these discs the same problem may occur.
>>
>> thanking you heaps in advance!
>
> You need to enable it in the services panel. Open the control panel, then
> double click administrative tools then double click services. You will now
> need to scroll down to the cryprographic service and right click it and
> select properties. You need to set it to automatic and then click start.
> You may need to restart the system for it to take effect.
>
>
>
>
> --
> In memory of MS MVP Alex Nichol: http://www.dts-l.org/
>
Anonymous
April 8, 2005 11:12:42 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Rick "Nutcase" Rogers wrote:
> Known issue with installing SP1 actually and, despite the error
> message, it's not usually related to the cryptographic service not
> running (a normal user would not likely have disabled this service
> anyhow). Renaming catroot2 has long been known to resolve this, Sarah.

Thanks, Rick, I'll add it to my knowledge base... ;o)


--
In memory of MS MVP Alex Nichol: http://www.dts-l.org/
!