Sign in with
Sign up | Sign in
Your question

Half Life 2 unplayable

Last response: in Video Games
Share
June 30, 2009 3:49:07 AM

Hello,

I installed Half Life 2 on my new (6 day old) Dell Studio XPS last Friday, and everything worked great for a couple of days, until Sunday morning. On Sunday morning I decided to play HL2 midafternoon, and found it unplayable due to the issues I am about to describe.

When I double-click the desktop shortcut to startup, it launches the game just fine, but when it reaches the blurry loading screen after about 20 seconds or so it will flash black and crash to the desktop about 50% of the time. The other 50% of the time it will load "completely" and the screen will become focused and the options for New Game / Load Game / Options / Quit will appear. BUT I can't click these options. When I mouse over them, instead of them turning gray they remain white and the mouse clicks do not register. I can still use the tab and arrow keys on my keyboard to move through the interface however. One time I managed to use my keyboard keys to go and load my last game, but the game went crazy and acted as if mouse movement was taking place from 360 points at once and the screen revolved around and around flickering and flashing and was absolutely unplayable - I actually had to ctrl+alt+delete myself out of that.

I have attempted to fix it in the following unsuccessful ways:

* Uninstallation: using the steam uninstaller, steam uninstaller + manual deletion of remaining folders, and using Revo Uninstaller.
* Windows rollback to the day before I first installed HL 2.
* While at the focused but unresponsive loading screen, pressing "alt+escape, alt+enter, alt+tab(back into game)" as suggested by a friend...
* Adding '-no -dxlevel 90 +mat_forcehardwaresync 0' to the end of the "target" line on my desktop shortcut as suggested here.

None of the last three ways ever worked at all. The first, uninstalling and reinstalling allows the game to work well until the computer is restarted (even when restarted without updates installed). I can open it and Half Life 2 will work perfectly well with no trouble at all on the loading screen. But as soon as I restart the computer, the same issue comes up. It will crash to desktop, or be non responsive to the mouse.

The following are my computer specs right out of dxdiag, in case they assist in diagnosing my problem:

- Dell Studio XPS 1640
- Windows Vista Home Premium 64 Bit (6.0, Build 6001)
- Phoenix ROM BIOS PLUS Version
- Intel(R) Core(TM)2 Duo CPU T9550 @ 2.66Ghz (2 CPUs), ~2.7GHz
- 4090MB Ram
- DirectX 10
- ATI Mobility Radeon HD 3670
- (500 GB hard drive)


Thank you for any and all help!

More about : half life unplayable

June 30, 2009 3:56:54 AM

Additionally, I forgot this but I have also already tried deleting ClientRegistry.blob out of the Steam folder to no avail.
July 1, 2009 2:58:02 AM

Anyone?
Related resources
October 21, 2009 1:20:54 AM

1manband said:
Hello,

I installed Half Life 2 on my new (6 day old) Dell Studio XPS last Friday, and everything worked great for a couple of days, until Sunday morning. On Sunday morning I decided to play HL2 midafternoon, and found it unplayable due to the issues I am about to describe.

When I double-click the desktop shortcut to startup, it launches the game just fine, but when it reaches the blurry loading screen after about 20 seconds or so it will flash black and crash to the desktop about 50% of the time. The other 50% of the time it will load "completely" and the screen will become focused and the options for New Game / Load Game / Options / Quit will appear. BUT I can't click these options. When I mouse over them, instead of them turning gray they remain white and the mouse clicks do not register. I can still use the tab and arrow keys on my keyboard to move through the interface however. One time I managed to use my keyboard keys to go and load my last game, but the game went crazy and acted as if mouse movement was taking place from 360 points at once and the screen revolved around and around flickering and flashing and was absolutely unplayable - I actually had to ctrl+alt+delete myself out of that.

I have attempted to fix it in the following unsuccessful ways:

* Uninstallation: using the steam uninstaller, steam uninstaller + manual deletion of remaining folders, and using Revo Uninstaller.
* Windows rollback to the day before I first installed HL 2.
* While at the focused but unresponsive loading screen, pressing "alt+escape, alt+enter, alt+tab(back into game)" as suggested by a friend...
* Adding '-no -dxlevel 90 +mat_forcehardwaresync 0' to the end of the "target" line on my desktop shortcut as suggested here.

None of the last three ways ever worked at all. The first, uninstalling and reinstalling allows the game to work well until the computer is restarted (even when restarted without updates installed). I can open it and Half Life 2 will work perfectly well with no trouble at all on the loading screen. But as soon as I restart the computer, the same issue comes up. It will crash to desktop, or be non responsive to the mouse.

The following are my computer specs right out of dxdiag, in case they assist in diagnosing my problem:

- Dell Studio XPS 1640
- Windows Vista Home Premium 64 Bit (6.0, Build 6001)
- Phoenix ROM BIOS PLUS Version
- Intel(R) Core(TM)2 Duo CPU T9550 @ 2.66Ghz (2 CPUs), ~2.7GHz
- 4090MB Ram
- DirectX 10
- ATI Mobility Radeon HD 3670
- (500 GB hard drive)


Thank you for any and all help!


Just had the same issue and I came to find out that uninstalling the video card driver and reinstalling the driver works.. I had posted it on graphic card/ATI
but make sure you restart when you uninstall the driver. Ok OH yea I can't for get this part , when you are in steam , you need to go to settings/in-game

There you will see a box that is check enable steam community, just uncheck that box as well. But make sure you do the uninstalling the driver thing first

I hope that does help because it work for me
!