Sign in with
Sign up | Sign in
Your question

new build doesn't recognize old HD.

Last response: in Motherboards
Share
June 14, 2003 4:30:34 AM

Hi,
When I power on my new build,it does not recognize my old HD. The hard drive has win ME upgrade on it from an older system (500 mghz celeron). The new system is;
ASUS A7V8X-X
Athlon XP 2400+
512 DDR
425 PS
Cavier 20g HD
My HD is installed as primary and my CD-ROM and CDRW are in the secondary slot. They are both recognized. The floppy is also recognized. When I try to boot from floppy,I am alerted that the HD does not have a valid FAT or FAT32 format,or is not partitioned,or has a virus.
I tried to re-install win98 and was alerted that I had no HD.
Can anybody help me before I decide to try re-initializing my HD?

More about : build recognize

June 14, 2003 8:29:44 PM

I reset my CMOS with no results.
Could I have somehow ruined my HD?
I can't even run FDISK.
In the BIOS, the HD is recognized,so I know the cable and power is good. As cheap as HD's are should I just try a new one?
Help.
Yes I'm a newbee!
This site is excellent. I sure to spend a little more time here in the future.
Thanks in advance.
June 14, 2003 8:56:54 PM

have u tried other software such as Partition Magic, Disk Manager to format the HDD?

If sometimes you feel little, useless, offended or depressed or get that loser feeling, always remember that you were once the fastest and most victorious sperm out of hundreds of millions...
Related resources
June 15, 2003 2:29:45 AM

I have had similar problems. I reccomend hooking up the hard drive to another working computer so you don't have to boot from it. Once you are in windows then disk management would be able to tell you what's up.

If I were you, I would just upgrade. That old hard drive is going to be a HUGE bottleneck in your system, which looks like it will be a decent performer otherwise.

Also, any hard drive with Windows ME on it should be destroyed immediately.

<font color=red>Proudly supporting the AMD/Nvidia minority</font color=red>
June 15, 2003 4:00:43 AM

Thanks for the replies!
Yuo are right about win ME.-seek and destroy!
The only reason I use ME,is that I did the upgrade from win98 for the 24 bit audio.
the HD is 7200rpm and was working just fine in the other system. I may return it to the old system to see whatsup.
I found some other things while reading the mobo manual that I will check also.
As far as using a partitioning software,I can't get that far into it. Meaning,I can't install any. According to the POST,I have no HDD.
June 15, 2003 10:24:53 AM

What i meant with the software such as Partition Magic is, u cud have it installed in ur friend's comp, then make a boot floppy with Partition Magic. u cud use that floppy in ur comp and sheck if u cud format ur drive at all.

If sometimes you feel little, useless, offended or depressed or get that loser feeling, always remember that you were once the fastest and most victorious sperm out of hundreds of millions...
June 15, 2003 4:29:34 PM

Oh,OK Mask,I get what you mean now. I guess I didn't under stand how I would do that.
Well, I've made progress.
I disabled Quick post in the BIOS. The memory test runs four times and then it recognizes the HDD. I was then able to run setup and re-install my OS. After that the desktop came up and all of my files and programs were there as they were before.-EUREKA!
The only problem that remains now is,if the computer doesn't run the memory test, it doesn't recognize the HDD. Why is this?
I am not able to use quick POST,and when I do a restart that doesn't run the memory test my HDD vanishes.
Does anyone have any clues?
June 15, 2003 7:41:24 PM

glad that u r getting a post atleast...but this problem about Quick POST, i have no idea....hang around till someone else posts

<b><font color=red>Cigarette :</font color=red> <font color=blue>A pinch of tobacco rolled in paper with fire at one end & a fool at the other.</font color=blue></b>
June 16, 2003 3:33:03 AM

I've ran Norton system works and found nothing wrong with the HDD. For some reason,if the POST doesn't include the memory test,or if it is in quick POST mode (running memory test only once)the HDD is not recognized and wont boot. If Quick POST is turned off and the memory test runs 4 times, then everything is OK. Is it memory?
The BIOS sees the HDD no matter what.
I may try ASUS tech support tomorrow.
Thanks for the help.
June 16, 2003 4:54:06 AM

Experienced something similar this weekend with a WD Caviar 30gb HDD. Tried putting it on an MSI K7N2-Delta and it won't recognize the drive anywhere. Swapped it out and put it on a Soyo KT266a board and an Abit KT333 board and had no troubles. We know it wasn't that particular drive, because we had two of them that we had been running in a RAID 0, and neither one would work. It looks like older WD drives don't play nice with the nForce 2 chipsets.
-Brett
June 16, 2003 10:42:37 PM

Hm..........you say it didn't recognize it anywhere? I can at least get mine to work. My MOBO doesn't have an nforce 2 chipset I don't beleive. But there could be a similar underlying problem.
Thanks.
I thought this would be alittle easier. I just wanted to change out my mobo and cpu for better performance. I have now replaced mobo,cpu,case,PS,memory,and video card. I thought this stuff was interchangeable.........what a moron!
I should have just bought a new computer,I would have at least gotten win xp with it!
June 17, 2003 1:15:39 PM

OK, try and try as I may I still can't fi x the problem. I have contacted ASUS support to see if they can help. I'll post any fixes.
Thanks again.
June 17, 2003 2:49:16 PM

Just got an e-mail back from Western Digital. Seems that some of their older drives had a timing problem that seems to continue even with newer chipsets. Send them an e-mail, they replied to me with the fix in about 4 hours.
-Brett
June 17, 2003 2:55:09 PM

Thanks Bret. I'll give it a try!
June 17, 2003 3:26:13 PM

A trip to the western digital site fixed the problem. I had the jumper set to master,but it was the only drive installed. Upon removal of the jumper,the drive was recognized immediately!
Thanks for the help everyone!
I hope this may help someone in the future!
Without Bret's post I may have never gone to that site.
!