Computer shuts down after 5 seconds....

I just finished putting together my new computer and tried to boot it up. It runs for 5 seconds and then shuts down and the only thing that comes up on the screen is a message that says "Power Off In 5 Seconds".
The system is as follows:
Asus A7N8X deluxe mobo
AMD ATHLON XP2800+ processor
1024 megs of Crucial pc2700 memmory
Radeon 9700 Pro Graphics card
Maxtor 80 gig hard drive Ultra ATA/133
Lite-on 16x dvd and Lite-on 52x24x52 cdrw

I appreciate any advice on my problem!!! thanks
1 answer Last reply
More about computer shuts seconds
  1. did you read the FAQ? what components are installed when this happens?

    unplug everything from the mobo except the ram and video card and see what happens.

    sounds like a jumper or bios setting causing some type of shutdown sequence.

    could possibly be a feature if the board detects a problem and is turning itself off to avoid damage.

    check your jumpers to make sure they are configured properly, and try reseting/clearing the cmos.

    try putting the minimum amount of ram in the system that you can run it on, 1 gig of ram is a bit much to start out with, could have a bad ram chip or a memory configuration problem.

    also check to make sure the mobo is not grounding out on the case underneath.

    if all else fails contact the vendor of the mobo or your supplier technical support.

    <P ID="edit"><FONT SIZE=-1><EM>Edited by ncbadboy2004 on 06/21/03 05:57 PM.</EM></FONT></P>
Ask a new question

Read More

Motherboards