Sign in with
Sign up | Sign in
Your question

Netscape 8.0 Beta opening multiple tabs at startup

Last response: in Windows XP
Share
Anonymous
April 26, 2005 11:43:06 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I tried posting this on several Netscape newsgroups but there is so little
traffic there, I did not get any response. I will try here and I apologize
for cross posting........



Windows XP, Netscape 8.0 Beta, on my home and my work computers.

I have been using the Beta version of Netscape 8.0 for a month or so now,
both at home and at work. I have my home page set to www.yahoo.com on both
computers. For the last three days, both at home and at work, when I open
Netscape, it opens Yahoo, but two more tabs open, both going to Netscape
Weather at http://channels.netscape.com/ns/weather/c_select2.jsp

I have run both Ad-Aware and SpyBot, updating each before running, and I
don't have anything that would account for the two tabs opening.

I have WeatherBug on both computers but I don't see how going to Netscape
Weather could be due to WeatherBug.

Does anyone have any ideas why these tabs are opening on their own? How do
I stop this?

It is only mildly annoying but I don't like the loss of control I am
experiencing.

TIA
Anonymous
April 26, 2005 11:57:38 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

There's a reason the word "BETA" is in the version - it is just that, not
ready for Prime Time. Where ever you downloaded if from should have
instructions on where to post issues/bugs, and you'll have 2 choices -
uninstall the beta and go back to an earlier RTM version or live with it
until a new version of the beta comes out or the beta becomes RTM.

--

Star Fleet Admiral Q @ your Service!

http://www.google.com
Google is your "Friend"

"Stephen Larivee" <NOlariveeslSPAM@yahoo.PLEASEcom> wrote in message
news:keidnc3Fys2NT_PfRVn-2g@comcast.com...
>I tried posting this on several Netscape newsgroups but there is so little
>traffic there, I did not get any response. I will try here and I apologize
>for cross posting........
>
>
>
> Windows XP, Netscape 8.0 Beta, on my home and my work computers.
>
> I have been using the Beta version of Netscape 8.0 for a month or so now,
> both at home and at work. I have my home page set to www.yahoo.com on
> both
> computers. For the last three days, both at home and at work, when I open
> Netscape, it opens Yahoo, but two more tabs open, both going to Netscape
> Weather at http://channels.netscape.com/ns/weather/c_select2.jsp
>
> I have run both Ad-Aware and SpyBot, updating each before running, and I
> don't have anything that would account for the two tabs opening.
>
> I have WeatherBug on both computers but I don't see how going to Netscape
> Weather could be due to WeatherBug.
>
> Does anyone have any ideas why these tabs are opening on their own? How
> do
> I stop this?
>
> It is only mildly annoying but I don't like the loss of control I am
> experiencing.
>
> TIA
>
Anonymous
April 27, 2005 1:32:51 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I understand the meaning of Beta. This sudden change in its behavior,
happening to both of my computers, leads me to think it is something new
going on. I did go to the download site, as you suggested, and posted my
problem there. It is certainly a minor annoyance, but I could easily learn
to live with it if need be.

Thanks for your input.


"Star Fleet Admiral Q" <Star_Fleet_Admiral_Q(NO-SPAM)@(SPAM-NOT)hotmail.com>
wrote in message news:ubBH7urSFHA.3184@TK2MSFTNGP15.phx.gbl...
> There's a reason the word "BETA" is in the version - it is just that, not
> ready for Prime Time. Where ever you downloaded if from should have
> instructions on where to post issues/bugs, and you'll have 2 choices -
> uninstall the beta and go back to an earlier RTM version or live with it
> until a new version of the beta comes out or the beta becomes RTM.
>
> --
>
> Star Fleet Admiral Q @ your Service!
>
> http://www.google.com
> Google is your "Friend"
>
> "Stephen Larivee" <NOlariveeslSPAM@yahoo.PLEASEcom> wrote in message
> news:keidnc3Fys2NT_PfRVn-2g@comcast.com...
>>I tried posting this on several Netscape newsgroups but there is so little
>>traffic there, I did not get any response. I will try here and I
>>apologize for cross posting........
>>
>>
>>
>> Windows XP, Netscape 8.0 Beta, on my home and my work computers.
>>
>> I have been using the Beta version of Netscape 8.0 for a month or so now,
>> both at home and at work. I have my home page set to www.yahoo.com on
>> both
>> computers. For the last three days, both at home and at work, when I
>> open
>> Netscape, it opens Yahoo, but two more tabs open, both going to Netscape
>> Weather at http://channels.netscape.com/ns/weather/c_select2.jsp
>>
>> I have run both Ad-Aware and SpyBot, updating each before running, and I
>> don't have anything that would account for the two tabs opening.
>>
>> I have WeatherBug on both computers but I don't see how going to Netscape
>> Weather could be due to WeatherBug.
>>
>> Does anyone have any ideas why these tabs are opening on their own? How
>> do
>> I stop this?
>>
>> It is only mildly annoying but I don't like the loss of control I am
>> experiencing.
>>
>> TIA
>>
>
>
Related resources
April 27, 2005 12:24:24 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Stephen Larivee wrote:
> I tried posting this on several Netscape newsgroups but there is so little
> traffic there,

Did you try on the *secure* Netscape server? If you don't set your
newsreader to use the *secure* server you only see the "public" groups
which, I agree, have very little traffic, as everyone else uses the
*secure* server!

In OE, on the "Advanced" tab of Account Properties you need to check the
box "This server requires a secure connection"
Try removing the Netscape News account and re-entering it, checking the
*secure* box BEFORE downloading newsgroups.

HTH

--
Gordon Burgess-Parker
Interim Systems and Management Accounting
www.gbpcomputing.co.uk
Anonymous
April 27, 2005 2:12:29 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Thank you. I will try that.


"Gordon" <gordonbp1@yahoo.co.uk.invalid> wrote in message
news:3d8t71F6qtjueU1@individual.net...
> Stephen Larivee wrote:
>> I tried posting this on several Netscape newsgroups but there is so
>> little traffic there,
>
> Did you try on the *secure* Netscape server? If you don't set your
> newsreader to use the *secure* server you only see the "public" groups
> which, I agree, have very little traffic, as everyone else uses the
> *secure* server!
>
> In OE, on the "Advanced" tab of Account Properties you need to check the
> box "This server requires a secure connection"
> Try removing the Netscape News account and re-entering it, checking the
> *secure* box BEFORE downloading newsgroups.
>
> HTH
>
> --
> Gordon Burgess-Parker
> Interim Systems and Management Accounting
> www.gbpcomputing.co.uk
!