Sign in with
Sign up | Sign in
Your question
Solved

Strange Unreal Tournament 3 Crash

Last response: in Video Games
Share
August 5, 2009 4:50:21 PM

Hey all,
I just built a new PC for someone (specs below). The machine is 12 hour stable in Prime, all temps are good.
The machine has never crashed once, in many hours in gaming.
Except in UT3. The game loads, select a map etc, hit begin, the map loads, and the second the game tries to Display the screen with 'Press fire to begin' the game crashes right back to the desktop.

Has anyone any ideas on this?
There is no problem playing Crysis, FEAR, AOE3, Oblivion etc....


Specs:
E5200 o/c 3.75Ghz
4Gb DDR2800 (Gskill, 5-5-5-15)
Gigabyte GA-G41M-ES2L
ASUS 4850 512Mb
OCZ ModXtream Pro 600W
August 5, 2009 8:28:55 PM

The Unreal Engine 3 is highly sensitive to over clocking even with so called stable over clocks.
m
0
l
August 5, 2009 9:27:30 PM

Hmm, runs fine on my overclocked E8400....
m
0
l
Related resources
August 6, 2009 8:53:59 PM

So. A machine that is CPU and GPU proven stable won't run UT3. :( 

A travesty Sirs, a Travesty!

Oh, BTW, I have patch 4 and the titan pack installed....

m
0
l
August 13, 2009 2:51:32 PM

Bump!

Anyone any ideas? This has me stumped....
m
0
l
September 29, 2009 2:53:58 PM

OK, I swapped out the RAM, used 2Gb of 6-6-6-18 DDR2-666 and had everything running at stock speeds.
Same problem. I get the same problem for Half Life 2, but everything else is stable.

I'm beginning to think it's the graphics card. Drivers are up to date, but same problem....
m
0
l
October 3, 2009 10:24:41 PM

When I look in the catalyst control panel, it's reporting that the graphics card has 1024MB of RAM. Odd as I got the 512MB version.

Still haven't got to the bottom of this. I've tried the drivers from the ASUS site, still no luck.

I've easily wasted more of my time that the piece of junk is worth. I'm going RMA this card and get something that works. Doubt I'll buy ASUS again.
m
0
l
October 3, 2009 11:36:59 PM

Uncheck the V-sync option. Fixes a lot UT3 crashes. They word it funny, so you think its off to start when its checked, but its not.

CCC does report the ram as double. Can't remember the explaination for it, maybe cuz its double data rate or something.
m
0
l
October 27, 2009 1:25:59 PM

Update:

Installed a new 4870 into the system. Same problem. I might get to float around the level in UT3 for about 10 seconds prior to starting, then either a BSOD or the machine resets. I've also tried both V-synch options.

I've also tried motherboard BIOS F3, F4, F5a. No luck.

I'm still having the problem with HL2. I've run the 'validate install' option, but when I try to launch the game I get a 'device not found driver i9dx....' (sorry can't remember exactly offhand)

So, before this build gets both barrels out in the barn, any other ideas.

Just to re-iterate, the machine is 12+ hours prime stable, and will run Crysis, Oblivion, FEAR, MTW2 etc. I've never had such an anoying undiagnosable problem in any of my builds.

m
0
l
October 27, 2009 1:27:42 PM

Just to be clear, the specs are NOW:

Specs:
E5200 o/c 3.75Ghz
4Gb DDR2-800 (GSkill, 5-5-5-15)
Gigabyte GA-G41M-ES2L (BIOS F5a)
Powercolor 4870 512Mb
OCZ ModXtream Pro 600W
m
0
l
October 31, 2009 2:14:29 PM

Uninstalled UT3 re-installed from Steam.

Reinstalled Direct X

Problem persists.
m
0
l
October 31, 2009 4:02:16 PM

Going out on a long shot, audio drivers or codec interference issues. Update the audio drivers and add UT3 to any exception list if you do have a codec pack installed like ffshow.

Another suggesting is trying is a clean OS install or different OS. Partition one of your drives and load up a second copy of your chosen OS or Win 7 RC would be a good choice too. I'm having ongoing Fallout 3 issues and the early CTDs were solved by going to windows 7 RC to play the game. There is one reproducible issue Win 7 hasn't fixed and I've been able to escalate the issue past tech support to the developers but am still waiting for an answer and its been 2 weeks since tech support handed it off.

If you haven't spent any time on this forum, they have more answers than this site would: http://utforums.epicgames.com/forumdisplay.php?f=342

And if that can't help, try emailing Epic Tech Support.
m
0
l
November 18, 2009 3:07:19 PM

Updated OS to Windows 7 64-bit. Unreal Tournament 3 now works fine on this machine.

I don't consider this a valid solution as such, but at least the problem has gone away.
m
0
l

Best solution

November 18, 2009 8:00:37 PM

jay_l_a said:
Updated OS to Windows 7 64-bit. Unreal Tournament 3 now works fine on this machine.

I don't consider this a valid solution as such, but at least the problem has gone away.

That would point to a driver issue. Even with updated drivers in XP, there may have been a hitch the game couldn't get past.

Glad its working for you now.
Share
January 27, 2010 2:19:46 AM

I tried dozens of things, and nothing worked, so I partitioned my hard drive and put 32-bit Vista in the second partition. I play UT3 there. My system, in case yours is similar is a Dell Studio XPS 9000 with 7 Home Premium 64 bit, a Core I-7 920, 6GB DDR3, and a Geforce GT220 with 1GB DDR3.
m
0
l
March 3, 2013 3:26:49 AM

I'm having the same issue with a fresh installed windows 7 64 bits (also happened with windows 8 64 bits)

Phenom II x4 925, geforce 650ti, 8gm ram corsair ddr3, mainboard asus m5a78l/usb3

Was able to run with no locks once, but UT3 shutdowns computer, and the surge prevention on the mainboard reports voltage issues (no overclock done!) on the next boot, also mainboard also beeps for 1 long and 3 shorts, according to American Megatrends it's a memory issue.

any ideas? this issue does not happen with any other game!!
m
0
l
!