Sign in with
Sign up | Sign in
Your question

Blocked IE file attachment in Outlook Express

Last response: in Windows XP
Share
May 1, 2005 7:34:05 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

My ISP's spam blocker recently blocked an e-mail that had an Internet
Explorer file ATT00004.htm attached to it.
I scanned it for a virus and it was clean. When I opened the file it was an
exact
copy of the e-mail that was sent to me. If I closed the file and
opened it again the file number would change each time but the content
was always the same . The sender informed me that it was sent to me
attachment free. I am using xp sp2 home edition and Outlook Express.
Anyone know what would cause this?
Sink
Anonymous
May 1, 2005 11:31:57 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

You're friend has his email program setup to send messages in
HTML format. In Outlook Express this is done by going to Tools ->
Options -> Send and selecting HTML in the "Mail Sending Format"
section.

If you look on your computer you'll probably find that you have
Outlook Express setup to read messages in plain text. To check on
this open OE, click on the Tools menu at the top and select
Options. Click on the Read tab. See if there's a check mark next
to "Read all messages in plain text". I vaguely recall reading
that OE will strip out the text from the message and provide the
original as an attachment.

I have no idea why you're ISP would treat this as spam. If you
haven't done so already, you might want to post this question to
the Outlook Express newsgroup:

http://support.microsoft.com/newsgroups/newsReader.aspx...
--
Nepatsfan
"Sink" <Sink@discussions.microsoft.com> wrote in message
news:EDF57788-E65E-49B1-9882-69CA850E14DC@microsoft.com...
> My ISP's spam blocker recently blocked an e-mail that had an
> Internet
> Explorer file ATT00004.htm attached to it.
> I scanned it for a virus and it was clean. When I opened the
> file it was an
> exact
> copy of the e-mail that was sent to me. If I closed the file
> and
> opened it again the file number would change each time but the
> content
> was always the same . The sender informed me that it was sent
> to me
> attachment free. I am using xp sp2 home edition and Outlook
> Express.
> Anyone know what would cause this?
> Sink
>
>
>
Anonymous
May 2, 2005 1:11:15 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Your ISP might know! Call them.

--
Regards,

Richard Urban

aka Crusty (-: Old B@stard :-)

If you knew as much as you think you know,
You would realize that you don't know what you thought you knew!


"Sink" <Sink@discussions.microsoft.com> wrote in message
news:EDF57788-E65E-49B1-9882-69CA850E14DC@microsoft.com...
> My ISP's spam blocker recently blocked an e-mail that had an Internet
> Explorer file ATT00004.htm attached to it.
> I scanned it for a virus and it was clean. When I opened the file it was
> an
> exact
> copy of the e-mail that was sent to me. If I closed the file and
> opened it again the file number would change each time but the content
> was always the same . The sender informed me that it was sent to me
> attachment free. I am using xp sp2 home edition and Outlook Express.
> Anyone know what would cause this?
> Sink
>
>
>
Related resources
May 2, 2005 9:48:03 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Thanks for the help. The message was sent in HTML format and I was set up to
read Plain Text. I unchecked the setting and all is well now.
Thanks again
Sink

"Nepatsfan" wrote:

> You're friend has his email program setup to send messages in
> HTML format. In Outlook Express this is done by going to Tools ->
> Options -> Send and selecting HTML in the "Mail Sending Format"
> section.
>
> If you look on your computer you'll probably find that you have
> Outlook Express setup to read messages in plain text. To check on
> this open OE, click on the Tools menu at the top and select
> Options. Click on the Read tab. See if there's a check mark next
> to "Read all messages in plain text". I vaguely recall reading
> that OE will strip out the text from the message and provide the
> original as an attachment.
>
> I have no idea why you're ISP would treat this as spam. If you
> haven't done so already, you might want to post this question to
> the Outlook Express newsgroup:
>
> http://support.microsoft.com/newsgroups/newsReader.aspx...
> --
> Nepatsfan
> "Sink" <Sink@discussions.microsoft.com> wrote in message
> news:EDF57788-E65E-49B1-9882-69CA850E14DC@microsoft.com...
> > My ISP's spam blocker recently blocked an e-mail that had an
> > Internet
> > Explorer file ATT00004.htm attached to it.
> > I scanned it for a virus and it was clean. When I opened the
> > file it was an
> > exact
> > copy of the e-mail that was sent to me. If I closed the file
> > and
> > opened it again the file number would change each time but the
> > content
> > was always the same . The sender informed me that it was sent
> > to me
> > attachment free. I am using xp sp2 home edition and Outlook
> > Express.
> > Anyone know what would cause this?
> > Sink
> >
> >
> >
>
>
>
Anonymous
May 2, 2005 2:18:55 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

You're welcome. Glad to hear that you've got that fixed.

--
Nepatsfan
"Sink" <Sink@discussions.microsoft.com> wrote in message
news:6A1D2220-7378-4EDD-9EB5-FFC24282B43A@microsoft.com...
> Thanks for the help. The message was sent in HTML format and I
> was set up to
> read Plain Text. I unchecked the setting and all is well now.
> Thanks again
> Sink
>
> "Nepatsfan" wrote:
>
>> You're friend has his email program setup to send messages in
>> HTML format. In Outlook Express this is done by going to
>> Tools ->
>> Options -> Send and selecting HTML in the "Mail Sending
>> Format"
>> section.
>>
>> If you look on your computer you'll probably find that you
>> have
>> Outlook Express setup to read messages in plain text. To check
>> on
>> this open OE, click on the Tools menu at the top and select
>> Options. Click on the Read tab. See if there's a check mark
>> next
>> to "Read all messages in plain text". I vaguely recall reading
>> that OE will strip out the text from the message and provide
>> the
>> original as an attachment.
>>
>> I have no idea why you're ISP would treat this as spam. If you
>> haven't done so already, you might want to post this question
>> to
>> the Outlook Express newsgroup:
>>
>> http://support.microsoft.com/newsgroups/newsReader.aspx...
>> --
>> Nepatsfan
>> "Sink" <Sink@discussions.microsoft.com> wrote in message
>> news:EDF57788-E65E-49B1-9882-69CA850E14DC@microsoft.com...
>> > My ISP's spam blocker recently blocked an e-mail that had
>> > an
>> > Internet
>> > Explorer file ATT00004.htm attached to it.
>> > I scanned it for a virus and it was clean. When I opened the
>> > file it was an
>> > exact
>> > copy of the e-mail that was sent to me. If I closed the file
>> > and
>> > opened it again the file number would change each time but
>> > the
>> > content
>> > was always the same . The sender informed me that it was
>> > sent
>> > to me
>> > attachment free. I am using xp sp2 home edition and Outlook
>> > Express.
>> > Anyone know what would cause this?
>> > Sink
>> >
>> >
>> >
>>
>>
>>
!