unable to connect to Internet

Archived from groups: alt.internet.wireless (More info?)

This is my first attempt at making wireless connection so please bear with
me.

I have NetGear MA111 Wireless USB Adaptor and a NetGear Router. I running
Windows 98 and my ISP is Comcast. I have installed the adaptor and it has
successfully made the connection to the router with signal strength and
quality at 100%. However, I am unable to access the Internet.

NetGear advised me to do the following:

In regards to your issue please provide static ip address in your
computer. To assign static ip address follow the steps below:

1. Click on Start -> Settings -> Control Panel -> Network.
2. Select Internet Protocol TCP/IP for the Network Adapter under
General tab and click on Properties.
3. Specify an IP address in the range of 192.168.0.x with the subnet
mask as 255.255.255.0
4. Click on Gateway tab and add the address as 192.168.0.1
5. Click on DNS Configurations and Enable DNS and type the host name
and assign the Preferred and Alternate DNS address as 192.168.0.1 and
4.2.2.2 under DNS Server Search Order and click Ok and restart the
computer.

I did this (except in step 5 there is no pace to enter Preferred and
Alternate DNS address) with no success.

I have provided my results to NetGear but no response.

Any assistance is greatly appreciated.

Thank you.
10 answers Last reply
More about unable connect internet
  1. Archived from groups: alt.internet.wireless (More info?)

    That is exactly what happened to me. I have a Linksys cable modem and
    a Linksys WRT54GS router. My notebook, which is running Windows XP
    Pro, has built-in wireless capability (Dell Latitude D800 with Intel
    Centrino Technology), which has signal strength of 11 Mbits with the
    router. My desktop with Windows 98 SE was and, unfortunately, still is
    connected to the router with an Ethernet FastCat5 cable.

    Because I wanted the desktop to have wireless capability, I removed
    the Ethernet cable from the desktop and installed a NetGear MG111
    wireless USB adaptor. Although the adaptor had excellent signal
    strength with the router, I never could access Internet with it. Why
    did I purchase a NetGear adaptor rather than a Linksys adaptor?
    Because Linksys 802.11g adaptors require either Windows 2000 or
    Windows XP, whereas the NetGear 802.11g adaptor is supposed to be
    compatible with Windows 98 SE.

    After many futile attempts, I gave up, removed the adaptor,
    re-connected the Ethernet cable to the desktop, and am back on the
    Internet with my desktop. I have now decided to upgrade Windows on the
    desktop from 98 SE to XP Pro. After the upgrade, I will see if I can
    get the NetGear USB wireless adaptor to work with it. If it does, I
    can move the modem and router to a more central location in the house.
    Otherwise, the NetGear USB wireless adaptor is little more than a
    light paperweight. Maybe I can peddle the damn thing on eBay?

    John


    "daddio" <info@daddiorecords.com> wrote in message news:<LMOdne_kZt_IwN_cRVn-uA@comcast.com>...
    > This is my first attempt at making wireless connection so please bear with
    > me.
    >
    > I have NetGear MA111 Wireless USB Adaptor and a NetGear Router. I running
    > Windows 98 and my ISP is Comcast. I have installed the adaptor and it has
    > successfully made the connection to the router with signal strength and
    > quality at 100%. However, I am unable to access the Internet.
    >
    > NetGear advised me to do the following:
    >
    > In regards to your issue please provide static ip address in your
    > computer. To assign static ip address follow the steps below:
    >
    > 1. Click on Start -> Settings -> Control Panel -> Network.
    > 2. Select Internet Protocol TCP/IP for the Network Adapter under
    > General tab and click on Properties.
    > 3. Specify an IP address in the range of 192.168.0.x with the subnet
    > mask as 255.255.255.0
    > 4. Click on Gateway tab and add the address as 192.168.0.1
    > 5. Click on DNS Configurations and Enable DNS and type the host name
    > and assign the Preferred and Alternate DNS address as 192.168.0.1 and
    > 4.2.2.2 under DNS Server Search Order and click Ok and restart the
    > computer.
    >
    > I did this (except in step 5 there is no pace to enter Preferred and
    > Alternate DNS address) with no success.
    >
    > I have provided my results to NetGear but no response.
    >
    > Any assistance is greatly appreciated.
    >
    > Thank you.
  2. Archived from groups: alt.internet.wireless (More info?)

    "daddio" <info@daddiorecords.com> wrote in message
    news:LMOdne_kZt_IwN_cRVn-uA@comcast.com...
    > This is my first attempt at making wireless connection so please bear with
    > me.
    >
    > I have NetGear MA111 Wireless USB Adaptor and a NetGear Router. I running
    > Windows 98 and my ISP is Comcast. I have installed the adaptor and it has
    > successfully made the connection to the router with signal strength and
    > quality at 100%. However, I am unable to access the Internet.
    >
    > NetGear advised me to do the following:
    >
    > In regards to your issue please provide static ip address in your
    > computer. To assign static ip address follow the steps below:
    >
    > 1. Click on Start -> Settings -> Control Panel -> Network.
    > 2. Select Internet Protocol TCP/IP for the Network Adapter under
    > General tab and click on Properties.
    > 3. Specify an IP address in the range of 192.168.0.x with the subnet
    > mask as 255.255.255.0
    > 4. Click on Gateway tab and add the address as 192.168.0.1
    > 5. Click on DNS Configurations and Enable DNS and type the host name
    > and assign the Preferred and Alternate DNS address as 192.168.0.1 and
    > 4.2.2.2 under DNS Server Search Order and click Ok and restart the
    > computer.
    >
    > I did this (except in step 5 there is no pace to enter Preferred and
    > Alternate DNS address) with no success.
    >
    > I have provided my results to NetGear but no response.
    >
    > Any assistance is greatly appreciated.
    >
    > Thank you.

    I gather from Netgear's suggestion that your computer is not obtaining an IP
    address from the router. I would ignore Netgear's suggestion, and try to
    find out why the computer didn't get an address.

    Check the wireless adapter's IP configuration and make sure it's set to
    "Automatically obtain an IP Address." Make sure that the DNS is automatic
    too.

    Connect the computer to the router via Ethernet cable. Does the computer
    obtain an IP address from the router over the wire? If so, then the
    router's DHCP server is working. Just to be sure, PING the router from the
    computer.

    Surf to the router's IP address and login to the router's administration
    screen. Ensure that WEP encryption is turned off. After you get it working
    without WEP you can consider turning it on. Apply the changes, and reboot
    the router if necessary.

    Disconnect the Ethernet cable. Try to connect wirelessly. If it connects,
    run winipcfg to see if you obtained an IP address. Make sure you look at
    the correct adapter in winipcfg. If an address was obtained, try to PING
    the router from the computer; if that works, you're done! Any problems
    beyond this aren't wireless problems.

    Ron Bandes, CCNP, CTT+, etc.
  3. Archived from groups: alt.internet.wireless (More info?)

    On Fri, 10 Sep 2004 22:02:11 -0400, "daddio" <info@daddiorecords.com>
    wrote:

    >I have NetGear MA111 Wireless USB Adaptor and a NetGear Router. I running
    >Windows 98 and my ISP is Comcast. I have installed the adaptor and it has
    >successfully made the connection to the router with signal strength and
    >quality at 100%. However, I am unable to access the Internet.

    Can you access the web based configuration utility in the unpsecified
    model Netgear router? I can't tell from your description if you are
    doing the configuration via wireless, or via a wired LAN connection.
    If you have good signal, but not traffic, my guess(tm) is that you do
    not the WEP or WPA encryption setup correctly.

    Also, can you browse the internet with a wired LAN connection to the
    unspecified Netgear router? Do this first and ignore the MA111 until
    you get the router on the internet.

    Are you running Windoze 98 first edition, or second edition? Right
    click on "My Computah" and select proporties. If it says 2nd edition,
    you win. If it says 1998, you may have a problem as USB devices were
    not really supported and I've found that the various USB updates and
    fixed don't really work. However, if you're able to get a decent
    signal indication, yours apparently works.

    >NetGear advised me to do the following:
    >In regards to your issue please provide static ip address in your
    >computer. To assign static ip address follow the steps below:
    (...)

    Stop. This sounds like a boilerplate answer to some other issue.
    What is obvious is that you're not getting an IP address for the MA111
    from the router. This is another reason I suspect WEP or WPA setup.
    If encryption is screwed up, you will not get an IP address until it's
    fixed (or disabled).

    I suggest you start over. If you're able to browse the internet with
    a wired connection to router, put the settings back to where you
    started. If you can't remember them, perform a hard reset to defaults
    on the router and start over from scratch.

    1. First, get it back on the internet with a wired connection.
    2. Make sure you can browse the internet from a wired connection.
    3. Initially setup the router for no encryption (WEP and WPA off).
    4. Fire up the MA111 and try to connect to your access point. Turn
    off encryption for now. Check if you have a valid IP address by
    opening a DOS window and running:
    IPCONFIG
    If it's 192.168.0.xxx, you win. If it's 169.254.xxx.xxx, you lose.
    Run:
    IPCONFIG /release_all or IPCONFIG /release
    IPCONFIG /renew_all or IPCONFIG /renew
    to demand a new IP address. Do not blunder onward until you have an
    IP address.
    5. Now that you have an IP address, try to browse the internet. It
    should work.
    6. Now that's it's working, turn encryption back on, and set a WPA
    shared key on both the router and the MA111 setup.


    >I have provided my results to NetGear but no response.

    Hint: Supply as many *NUMBERS* as you can to get decent answers.
    That means the model number of your Netgear router, the version of the
    firmware, the exact operating system you're using, the version number
    of the MA111, and some clue as to what you've done to make this mess.
    Little wonder you got a boiler plate answer.


    --
    Jeff Liebermann jeffl@comix.santa-cruz.ca.us
    150 Felker St #D http://www.LearnByDestroying.com
    Santa Cruz CA 95060 AE6KS 831-336-2558
  4. Archived from groups: alt.internet.wireless (More info?)

    > 4. Click on Gateway tab and add the address as 192.168.0.1

    Only if this IS the address of your router.... check

    Ping router at correct address... do you get aresponse?

    Try 'tracert www.yahoo.com' at a command prompt... are you getting to and
    beyond the router?

    Guy
  5. Archived from groups: alt.internet.wireless (More info?)

    Thank you for assisting me. I tried what you suggested. Here are my
    results:

    I changed the IP Configuration to 'Obtain IP address automatically'.
    I set DNS Config to 'enabled'
    I have been using this computer to access teh Internet via this same router
    via a wire. I did ping teh IP address as you suggested and the result was
    positive.

    I didn't understand how to surf the routers IP and login to administration
    (a network novice, I'm afraid)

    I did connect wirelessly.
    Ran winipcfg. Received and IP address, a SubNet address, a default gateway
    address and the DHCP server address. I pinged teh IP address and it was
    positive. So I'm starting to feel pretty good.

    Brought up Internet Explorer but was unable to successfully bring up any web
    page.

    I did notice that the Binding Tab did not have Microsoft Family or Windows
    Login. It did have Novell which this machine was previously connected to.
    I have no idea if this plays into this at all.

    Thank you for you help.
    "Ron Bandes" <RunderscoreBandes @yah00.com> wrote in message
    news:tFw0d.20228$bE1.10641454@news4.srv.hcvlny.cv.net...
    > "daddio" <info@daddiorecords.com> wrote in message
    > news:LMOdne_kZt_IwN_cRVn-uA@comcast.com...
    > > This is my first attempt at making wireless connection so please bear
    with
    > > me.
    > >
    > > I have NetGear MA111 Wireless USB Adaptor and a NetGear Router. I
    running
    > > Windows 98 and my ISP is Comcast. I have installed the adaptor and it
    has
    > > successfully made the connection to the router with signal strength and
    > > quality at 100%. However, I am unable to access the Internet.
    > >
    > > NetGear advised me to do the following:
    > >
    > > In regards to your issue please provide static ip address in your
    > > computer. To assign static ip address follow the steps below:
    > >
    > > 1. Click on Start -> Settings -> Control Panel -> Network.
    > > 2. Select Internet Protocol TCP/IP for the Network Adapter under
    > > General tab and click on Properties.
    > > 3. Specify an IP address in the range of 192.168.0.x with the subnet
    > > mask as 255.255.255.0
    > > 4. Click on Gateway tab and add the address as 192.168.0.1
    > > 5. Click on DNS Configurations and Enable DNS and type the host name
    > > and assign the Preferred and Alternate DNS address as 192.168.0.1 and
    > > 4.2.2.2 under DNS Server Search Order and click Ok and restart the
    > > computer.
    > >
    > > I did this (except in step 5 there is no pace to enter Preferred and
    > > Alternate DNS address) with no success.
    > >
    > > I have provided my results to NetGear but no response.
    > >
    > > Any assistance is greatly appreciated.
    > >
    > > Thank you.
    >
    > I gather from Netgear's suggestion that your computer is not obtaining an
    IP
    > address from the router. I would ignore Netgear's suggestion, and try to
    > find out why the computer didn't get an address.
    >
    > Check the wireless adapter's IP configuration and make sure it's set to
    > "Automatically obtain an IP Address." Make sure that the DNS is automatic
    > too.
    >
    > Connect the computer to the router via Ethernet cable. Does the computer
    > obtain an IP address from the router over the wire? If so, then the
    > router's DHCP server is working. Just to be sure, PING the router from
    the
    > computer.
    >
    > Surf to the router's IP address and login to the router's administration
    > screen. Ensure that WEP encryption is turned off. After you get it
    working
    > without WEP you can consider turning it on. Apply the changes, and reboot
    > the router if necessary.
    >
    > Disconnect the Ethernet cable. Try to connect wirelessly. If it
    connects,
    > run winipcfg to see if you obtained an IP address. Make sure you look at
    > the correct adapter in winipcfg. If an address was obtained, try to PING
    > the router from the computer; if that works, you're done! Any problems
    > beyond this aren't wireless problems.
    >
    > Ron Bandes, CCNP, CTT+, etc.
    >
    >
  6. Archived from groups: alt.internet.wireless (More info?)

    Pinged the router at the IP address displayed from winipcfg successfully.

    The tracert command responded with: Unable to resolve target system name
    www.yahoo.com

    "Bigguy" <gtittley@NO.SPAM.blueyonder.REMOVE.co.uk> wrote in message
    news:jAC0d.4962$CG7.52166764@news-text.cableinet.net...
    >
    >
    > > 4. Click on Gateway tab and add the address as 192.168.0.1
    >
    > Only if this IS the address of your router.... check
    >
    > Ping router at correct address... do you get aresponse?
    >
    > Try 'tracert www.yahoo.com' at a command prompt... are you getting to and
    > beyond the router?
    >
    > Guy
    >
    >
    >
    >
    >
  7. Archived from groups: alt.internet.wireless (More info?)

    The previous message indicated that although I made a connection I couldn't
    bring up a webpage using the browser. I left the computer on and when I
    returned there was some adware on the screen. I clicked on a link from one
    of them and I could access the Internet. Restarted the computer and I can't
    access again. It's something with signing on, I guess. but I have no idea
    what it is.
    Any ideas?

    "daddio" <info@daddiorecords.com> wrote in message
    news:oaudnaTgFeZDpd7cRVn-gg@comcast.com...
    > Thank you for assisting me. I tried what you suggested. Here are my
    > results:
    >
    > I changed the IP Configuration to 'Obtain IP address automatically'.
    > I set DNS Config to 'enabled'
    > I have been using this computer to access teh Internet via this same
    router
    > via a wire. I did ping teh IP address as you suggested and the result was
    > positive.
    >
    > I didn't understand how to surf the routers IP and login to administration
    > (a network novice, I'm afraid)
    >
    > I did connect wirelessly.
    > Ran winipcfg. Received and IP address, a SubNet address, a default
    gateway
    > address and the DHCP server address. I pinged teh IP address and it was
    > positive. So I'm starting to feel pretty good.
    >
    > Brought up Internet Explorer but was unable to successfully bring up any
    web
    > page.
    >
    > I did notice that the Binding Tab did not have Microsoft Family or Windows
    > Login. It did have Novell which this machine was previously connected to.
    > I have no idea if this plays into this at all.
    >
    > Thank you for you help.
    > "Ron Bandes" <RunderscoreBandes @yah00.com> wrote in message
    > news:tFw0d.20228$bE1.10641454@news4.srv.hcvlny.cv.net...
    > > "daddio" <info@daddiorecords.com> wrote in message
    > > news:LMOdne_kZt_IwN_cRVn-uA@comcast.com...
    > > > This is my first attempt at making wireless connection so please bear
    > with
    > > > me.
    > > >
    > > > I have NetGear MA111 Wireless USB Adaptor and a NetGear Router. I
    > running
    > > > Windows 98 and my ISP is Comcast. I have installed the adaptor and it
    > has
    > > > successfully made the connection to the router with signal strength
    and
    > > > quality at 100%. However, I am unable to access the Internet.
    > > >
    > > > NetGear advised me to do the following:
    > > >
    > > > In regards to your issue please provide static ip address in your
    > > > computer. To assign static ip address follow the steps below:
    > > >
    > > > 1. Click on Start -> Settings -> Control Panel -> Network.
    > > > 2. Select Internet Protocol TCP/IP for the Network Adapter under
    > > > General tab and click on Properties.
    > > > 3. Specify an IP address in the range of 192.168.0.x with the subnet
    > > > mask as 255.255.255.0
    > > > 4. Click on Gateway tab and add the address as 192.168.0.1
    > > > 5. Click on DNS Configurations and Enable DNS and type the host name
    > > > and assign the Preferred and Alternate DNS address as 192.168.0.1 and
    > > > 4.2.2.2 under DNS Server Search Order and click Ok and restart the
    > > > computer.
    > > >
    > > > I did this (except in step 5 there is no pace to enter Preferred and
    > > > Alternate DNS address) with no success.
    > > >
    > > > I have provided my results to NetGear but no response.
    > > >
    > > > Any assistance is greatly appreciated.
    > > >
    > > > Thank you.
    > >
    > > I gather from Netgear's suggestion that your computer is not obtaining
    an
    > IP
    > > address from the router. I would ignore Netgear's suggestion, and try
    to
    > > find out why the computer didn't get an address.
    > >
    > > Check the wireless adapter's IP configuration and make sure it's set to
    > > "Automatically obtain an IP Address." Make sure that the DNS is
    automatic
    > > too.
    > >
    > > Connect the computer to the router via Ethernet cable. Does the
    computer
    > > obtain an IP address from the router over the wire? If so, then the
    > > router's DHCP server is working. Just to be sure, PING the router from
    > the
    > > computer.
    > >
    > > Surf to the router's IP address and login to the router's administration
    > > screen. Ensure that WEP encryption is turned off. After you get it
    > working
    > > without WEP you can consider turning it on. Apply the changes, and
    reboot
    > > the router if necessary.
    > >
    > > Disconnect the Ethernet cable. Try to connect wirelessly. If it
    > connects,
    > > run winipcfg to see if you obtained an IP address. Make sure you look
    at
    > > the correct adapter in winipcfg. If an address was obtained, try to
    PING
    > > the router from the computer; if that works, you're done! Any problems
    > > beyond this aren't wireless problems.
    > >
    > > Ron Bandes, CCNP, CTT+, etc.
    > >
    > >
    >
    >
  8. Archived from groups: alt.internet.wireless (More info?)

    You appear to have a DNS problem....

    Direct your browser to http://216.109.117.109 - this is Yahoo's IP
    address..... do you see the webpage?

    Try manually entering the DNS server/s address (get it from your ISP's
    website).....

    Guy


    daddio wrote:
    > Pinged the router at the IP address displayed from winipcfg
    > successfully.
    >
    > The tracert command responded with: Unable to resolve target system
    > name www.yahoo.com
    >
    > "Bigguy" <gtittley@NO.SPAM.blueyonder.REMOVE.co.uk> wrote in message
    > news:jAC0d.4962$CG7.52166764@news-text.cableinet.net...
    >>
    >>
    >>> 4. Click on Gateway tab and add the address as 192.168.0.1
    >>
    >> Only if this IS the address of your router.... check
    >>
    >> Ping router at correct address... do you get aresponse?
    >>
    >> Try 'tracert www.yahoo.com' at a command prompt... are you getting
    >> to and beyond the router?
    >>
    >> Guy
  9. Archived from groups: alt.internet.wireless (More info?)

    I cleared out all the changes that NetGear gave to me, one of which was to
    place 4.2.2.2 into DNS Server Search Order. I execute winipcfg and released
    and renewed. This seemed to work. I'm not exactly sure why but so far so
    good. Thanks your help.
    "Bigguy" <gtittley@NO.SPAM.blueyonder.REMOVE.co.uk> wrote in message
    news:2kY0d.5552$y%3.59260019@news-text.cableinet.net...
    > You appear to have a DNS problem....
    >
    > Direct your browser to http://216.109.117.109 - this is Yahoo's IP
    > address..... do you see the webpage?
    >
    > Try manually entering the DNS server/s address (get it from your ISP's
    > website).....
    >
    > Guy
    >
    >
    >
    > daddio wrote:
    > > Pinged the router at the IP address displayed from winipcfg
    > > successfully.
    > >
    > > The tracert command responded with: Unable to resolve target system
    > > name www.yahoo.com
    > >
    > > "Bigguy" <gtittley@NO.SPAM.blueyonder.REMOVE.co.uk> wrote in message
    > > news:jAC0d.4962$CG7.52166764@news-text.cableinet.net...
    > >>
    > >>
    > >>> 4. Click on Gateway tab and add the address as 192.168.0.1
    > >>
    > >> Only if this IS the address of your router.... check
    > >>
    > >> Ping router at correct address... do you get aresponse?
    > >>
    > >> Try 'tracert www.yahoo.com' at a command prompt... are you getting
    > >> to and beyond the router?
    > >>
    > >> Guy
    >
    >
  10. Archived from groups: alt.internet.wireless (More info?)

    d

    On Mon, 13 Sep 2004 21:42:32 -0400, "daddio" <info@daddiorecords.com>
    wrote:

    >I cleared out all the changes that NetGear gave to me, one of which was to
    >place 4.2.2.2 into DNS Server Search Order. I execute winipcfg and released
    >and renewed. This seemed to work. I'm not exactly sure why but so far so
    >good. Thanks your help.
    >"Bigguy" <gtittley@NO.SPAM.blueyonder.REMOVE.co.uk> wrote in message
    >news:2kY0d.5552$y%3.59260019@news-text.cableinet.net...
    >> You appear to have a DNS problem....
    >>
    >> Direct your browser to http://216.109.117.109 - this is Yahoo's IP
    >> address..... do you see the webpage?
    >>
    >> Try manually entering the DNS server/s address (get it from your ISP's
    >> website).....
    >>
    >> Guy
    >>
    >>
    >>
    >> daddio wrote:
    >> > Pinged the router at the IP address displayed from winipcfg
    >> > successfully.
    >> >
    >> > The tracert command responded with: Unable to resolve target system
    >> > name www.yahoo.com
    >> >
    >> > "Bigguy" <gtittley@NO.SPAM.blueyonder.REMOVE.co.uk> wrote in message
    >> > news:jAC0d.4962$CG7.52166764@news-text.cableinet.net...
    >> >>
    >> >>
    >> >>> 4. Click on Gateway tab and add the address as 192.168.0.1
    >> >>
    >> >> Only if this IS the address of your router.... check
    >> >>
    >> >> Ping router at correct address... do you get aresponse?
    >> >>
    >> >> Try 'tracert www.yahoo.com' at a command prompt... are you getting
    >> >> to and beyond the router?
    >> >>
    >> >> Guy
    >>
    >>
    >
Ask a new question

Read More

Wireless Connection Netgear Internet Service Providers Internet Wireless Networking