Sign in with
Sign up | Sign in
Your question

Fallout 3 Crashes\Freezes upon opening (on first black screen)

Last response: in Video Games
Share
August 11, 2009 11:00:03 AM

This, is really starting to piss me off, I jsut got the game, got the Games for windows live update thing to fix the ordinal crap and the xlive.dll error, patched it, then tried playing the game, it crashed\froze the very second it open up and showed the black screen (nothing else appers, nor any sound is made), so I have to ALT CTRL DEL out :fou: 

I then tried the Codec Fix thing and made sure it was in the list of exceptions, nothing changed, I also tried running it in windowed mode, still nothing!! :fou:  :fou:  :fou: 

What the hell is going on! How could a game that pretty popular and made by the same comapny that made Morrowind and oblivion (which both dont crash much or at all for me) make a game that doesnt even work! :fou: 

My Specs should be fine as pretty much everything else Ive played works

Windows 7 RC (Build 7100) 32bit
AMD Athlon 64 x2 5200+ (Stock : 2.7GHz // OC'ed to : 2.8GHz)
4 GB DDR2 800 MHz Ram
ATI Radeon HD 3200 Onboard Video (1.6 GB VRAM // GPU Stock : 400 MHz // GPU OC'ed to : 600 MHz)
Realtek HD Audio
500 GB SATA II Hard Disk

I dont think its because Im using win 7 since all the other games I have (Oblivion, Morrowind, Sim City 4) work and run smooth (even better then XP)
I also have the latest Drivers as i just updated them last week (with the most recent drivers for my video card) and I dont use AVG (some people where having problems with AVG and Fallout 3)

Is there anyway to fix this? Please tell me there is, I paid a good price for this game and I dont want it to goto waste, and I dont want to rip my hair out either! :( 
August 11, 2009 12:43:32 PM

I HAVE THE EXACT SAME ISSUE, Please let me know if you find a fix for this!!! I created a thread on the same subject!!!
August 11, 2009 10:19:18 PM

commandos84 said:
I HAVE THE EXACT SAME ISSUE, Please let me know if you find a fix for this!!! I created a thread on the same subject!!!


Well, its nice to see that Im not the only one :) 

I just hope somebody will help us!
August 12, 2009 9:56:51 AM

You might get more help on the Fallout 3 Forum on the Steam Powered website.
August 12, 2009 2:36:57 PM

All I see for video is on baord. What card are you using ?
August 12, 2009 4:10:01 PM

swifty_morgan said:
All I see for video is on baord. What card are you using ?


Im using a ATI Radeon HD 3200, I know its a On board, but it has 1.6 GB VRAM ( though most of its shared) and a 600 MHz GPU, it handles Direct X 11 and Shader Models 4
BTW, could it be possible that Fall Out 3 needs Steam? \: |
August 12, 2009 5:27:35 PM

I find it hard to believe you can play Oblivion on that thing at any respectable settings but on board graphics get better as time goes by ...... BUT....................... time to invest in a decent video card don't you think ???? That way you won't be posting questions like this.
August 13, 2009 1:08:06 AM

swifty_morgan said:
I find it hard to believe you can play Oblivion on that thing at any respectable settings but on board graphics get better as time goes by ...... BUT....................... time to invest in a decent video card don't you think ???? That way you won't be posting questions like this.


Um, acutally, this thing is able to do quite a bit for on board graphics, this one HAS its own GPU, other wise how would I have it over clocked, if you wondering what my motherboard is, its a ASUS M3A78-EM

And, You wanna give me moeny? If not then quite about a new card, you dont think i want a new one, anyways, thats not the problem, if I can run oblivion on here, and Fallout 3 is based on the same engine that oblivion uses, why does it freeze on start up, nothing but a black screen and no sounds or anything happens. I dont think its my graphics....
Anonymous
August 13, 2009 4:22:19 AM

I sort of have the same problem. FOr me the problems started while installing it. When it was installing the first part of the game(the windows live or whatever its called part) it popped up and said the the softare does not pass the windows certification test. It installs everything else fine. WHen i sart the game it gets to the loading screen then quits back to the desk top. ITs worked on my computer before so maybe its a virus or something. someone plz help!!!!!!!!!!!!!
my system
windows xp
AMD x2 5000+
9800gtx+
2gb DDR2
80gb internal
500gb external
August 13, 2009 4:46:13 AM

Quote:
I sort of have the same problem. FOr me the problems started while installing it. When it was installing the first part of the game(the windows live or whatever its called part) it popped up and said the the softare does not pass the windows certification test. It installs everything else fine. WHen i sart the game it gets to the loading screen then quits back to the desk top. ITs worked on my computer before so maybe its a virus or something. someone plz help!!!!!!!!!!!!!
my system
windows xp
AMD x2 5000+
9800gtx+
2gb DDR2
80gb internal
500gb external


Other then the Video card, My pc has a better CPU, RAM, and Hard Disk Space (1-160GB and 1-500GB, both sata ii )
Anonymous
August 27, 2009 3:22:41 PM

nekomastermax said:
Well, its nice to see that Im not the only one :) 

I just hope somebody will help us!


Um I had the same problem and I have a solution. The game crashes whenever you save, so just disable the autosave. Like I said, its temporary.



OS: Windows 7 Ultimate 32-Bit
Video card: NVIDIA GeForce 9800 GTX/9800 GTX+
CPU:Intel Core 2 Quad CPU @2.66GHz
RAM: 4 GB, 3.25 Usable
Main HDD: 750GB
Secondary HDD: 750GB
Anonymous
August 27, 2009 3:31:13 PM

nekomastermax said:
Well, its nice to see that Im not the only one :) 

I just hope somebody will help us!


Um I had the same problem and I have a solution. The game crashes whenever you save, so just disable the autosave. Like I said, its temporary.



OS: Windows 7 Ultimate 32-Bit
Video card: NVIDIA GeForce 9800 GTX/9800 GTX+
CPU:Intel Core 2 Quad CPU @2.66GHz
RAM: 4 GB, 3.25 Usable
Main HDD: 750GB
Secondary HDD: 750GB
August 29, 2009 10:50:21 PM

when fallout 3 crashed on me, i had to underclock my video card and it was fine.
Anonymous
September 2, 2009 7:19:07 AM

check your antivir... i recommend u to turn it off first before start the game...

some antivirs like kaspersky prevent several games to run smoothly..

i experienced this once with H.A.W.X with same black screen issue and the i turned off kaspersky.. voila.. issue's solved
November 7, 2009 10:18:06 PM

I take it you've installed the G4WL Win7 update? - Win7 Downloads, I think G4WL V3.??
In stall FO3 including G4WL - then up date G4WL win7 - update FO3
FO3 shortcut 'Compatibility tag 'WinXP serv pl3' - depending on your user settings you may have Rmouse FO3 Shortcut and select 'Run as admin'
If pre-FO3 game setup box appears select lowest graphics, and screen settings - start the game.
You upgrade FO3 settings a little at a time.
As for been able to run other games like Oblivion, so what! just because they're both games doesn't mean they all work in same way.
Any way good luck -

PS I take it you've updated all system/graphic/sound drivers to Win7 - including those extra bits within windows update?
!