Sign in with
Sign up | Sign in
Your question

problems with a toshiba laptop

Last response: in Mobile Computing
Share
January 7, 2005 4:18:13 PM

I need help from ne1 that can help.

I have a toshibas satelite A15. I put my recorvery disk in and bot off it. then it ask me if i want to install the old operating system press f2 i do and it hangs at that point. there is only a blinking yellow(orange) lite. I called toshiba and they said it was an issue with poewer cord. it seem funny that battery wont hold up hmmm? I can reboot by taking out battery. but only to have this happen again.


Please help


thanks

exor
January 7, 2005 4:52:55 PM

I've had many toshiba A15 notebooks do a similar thing, though all the ones I encountered would not even turn on. All they could do was have that little light blink. It is a listed problem with that series of notebooks on the toshiba website. I believe their explination was a faulty bios or something like that. I think the whole mobo died. I'd try resetting the cmos though that will require some effort. You will need to dismantle the laptop to get at the cmos battery and unplug it for a short period of time. Also, if there is a bios update avaliable you might want to install it.

Does it still boot? or are you trying to run the restore disk because it doesn't boot anymore?

<A HREF="http://www.folken.net/myrig.htm" target="_new">My precious...</A>
January 8, 2005 2:25:00 AM

It still boots. just when i come to the part about loading the os press f2. I press f2 and thats when it hangs
!