Sign in with
Sign up | Sign in
Your question

File Not found in Windows 8

Last response: in Windows 8
Share
October 18, 2012 9:47:32 PM

Hello,
I am currently using Windows 8 release preview and been making a lot of changes. I made a folder in my desktop and later decided that it was useless. When I try to delete it, it says "could not find this item" and no matter how many times I try it, it doesn't delete. Refreshing doesn't help either. When I add a folder to it, it makes a new folder on my desktop with nothing inside it with the same name for some reason. I can delete it but it's weird.

More about : file found windows

October 18, 2012 11:26:23 PM

I think you are talking about a desktop shortcut that is a "stubborn icon", not a metro block?

Might initially right click on it, make sure on the General Tab the "read only" checkbox is not checked.
Otherwise, go to Accessories, use the CMD command line interface, go to your UserName folder, then CD change directories to get to the Desktop folder. Then type Dir to see all the items listed there, including the "stubborn item". Then type delete "stubborn item" without the quotes. Hopefully that will delete it from the desktop.
m
0
l
October 19, 2012 12:31:40 AM

I have tried that already but it has not worked
m
0
l
Related resources
October 19, 2012 5:19:16 PM

I think what you are describing is a file or folder shortcut on your desktop, that you deleted the target file or folder that it pointed to.

Go to your Documents, and in My Documents, create a folder, call it StubbornTarget.
Now go to your desktop folder, and right click on it. and on the Shortcut Tab, there is a Target textbox.

Type the full address of this "StubbornTarget" Folder in it. Like "C:\Users\UserName\Documents\StubbornTarget"

Now it is connected to a target, and you should now be able to delete the desktop icon shortcut, since it has a valid target.
When done, and successful, just delete the "StubbornTarget" folder in My Documents.
m
0
l
October 19, 2012 10:49:15 PM

my folder is not a shortcut, though. I managed to delete the files in the folder but not the actual folder
m
0
l
October 19, 2012 10:58:49 PM

You could consider Safe Mode with Command Prompt, as that can sometimes get around permissions for files
m
0
l
October 19, 2012 11:51:38 PM

Solar's idea is a good one to try.

Other than that, there aren't other options. As a consolation, the Win-8 comsumer preview will expire in two weeks and won't function.
Am using the same version, but have to remember it is a beta version, not the final one.
m
0
l
October 20, 2012 1:04:28 AM

You should run CHKDSK /F to check the integrity of your hard disk. Alternatively on the desktop open Explorer and right click on the C: drive, select properties, tools, and then click "check now".
m
0
l
October 20, 2012 9:42:48 PM

solar1992 said:
You could consider Safe Mode with Command Prompt, as that can sometimes get around permissions for files

how do you get into safe mode via the command prompt....or in general? :) 
m
0
l
October 20, 2012 9:43:54 PM

John_VanKirk said:
Solar's idea is a good one to try.

Other than that, there aren't other options. As a consolation, the Win-8 comsumer preview will expire in two weeks and won't function.
Am using the same version, but have to remember it is a beta version, not the final one.

I'm using the release preview so mine expires on January 15, 2013
m
0
l
a b * Windows 8
October 20, 2012 10:32:24 PM

Car4David said:
how do you get into safe mode via the command prompt....or in general? :) 



Are you logged-in with an account that has admin rights? If not, try that.

I
m
0
l
October 21, 2012 8:12:25 PM

danny2000 said:
Are you logged-in with an account that has admin rights? If not, try that.

I

Yeah I am using an account with admin rights.
m
0
l
October 21, 2012 8:33:19 PM

Safe mode is in a completely different location in Win-8.

In Metro, settings, the PC settings screen

Click on General, then Troubleshoot, then Advanced Options, then StartUp settings, then SafeMode with command prompt.

You will need to know basic Cmd line scripting, to "CD" to get to the Desktop, then Del "StubbornIcon"
m
0
l
a b * Windows 8
October 21, 2012 8:34:14 PM

you can try Solar1992's suggestion: Safe Mode
Restart computer and press the F8 key as it starts to load the o/s splash screen.
m
0
l
October 21, 2012 10:07:12 PM

In Win-8, unless there is an error during the startup process, you can't get to the Win-RE by clicking F8 for Advanced Boot Options, during startup. It's not an option anymore! That's why I presented the steps to get to safe mode through the Metro shell.
m
0
l
a b * Windows 8
October 21, 2012 11:11:16 PM

John_VanKirk said:
In Win-8, unless there is an error during the startup process, you can't get to the Win-RE by clicking F8 for Advanced Boot Options, during startup. It's not an option anymore! That's why I presented the steps to get to safe mode through the Metro shell.



Thanks for the info John.
m
0
l
a b * Windows 8
October 21, 2012 11:25:07 PM

Obviously John's answer is the far easier method, but for future usage in other situations:
I did find that if you press the Shift and F8 key, it will give you options such as Safe Mode.
"See Advanced Repair Options"
Then the "Troubleshoot" to refresh or use advanced tools
Then select "Advanced Options"
Now choose the "Windows Startup Settings" option
Finally hit the Restart button.

http://www.howtogeek.com/107511/how-to-boot-into-safe-m...
m
0
l
October 22, 2012 11:46:02 PM

John_VanKirk said:
Safe mode is in a completely different location in Win-8.

In Metro, settings, the PC settings screen

Click on General, then Troubleshoot, then Advanced Options, then StartUp settings, then SafeMode with command prompt.

You will need to know basic Cmd line scripting, to "CD" to get to the Desktop, then Del "StubbornIcon"

I have already tried that and with no luck, I was not able to delete it as it says that there is no such folder.
m
0
l
October 23, 2012 12:06:29 AM

Couple more things to try:

check this website for instructions to hide unusued desktop icons, or using the cleanup wizard for desktop icons.

http://www.ehow.com/how_6613641_create-folder-unused-de...

Another idea is to create a new icon on the desktop, give it a name. Then drag your stubborn icon into that folder. Then see if you can delete the new folder and stubborn one inside.

Finally, click on Windows Explorer, click Computer, then C: Drive, then User, then Username, then Desktop. Right click on the "Stubborn Icon" on the General Tab, and make sure there is no checkbox checked for ReadOnly or Hidden near the bottom. Click OK. Click again on the "Stubborn Icon" right click on it and click delete.
m
0
l
October 23, 2012 8:39:42 PM

John_VanKirk said:
Couple more things to try:

check this website for instructions to hide unusued desktop icons, or using the cleanup wizard for desktop icons.

http://www.ehow.com/how_6613641_create-folder-unused-de...

Another idea is to create a new icon on the desktop, give it a name. Then drag your stubborn icon into that folder. Then see if you can delete the new folder and stubborn one inside.

Finally, click on Windows Explorer, click Computer, then C: Drive, then User, then Username, then Desktop. Right click on the "Stubborn Icon" on the General Tab, and make sure there is no checkbox checked for ReadOnly or Hidden near the bottom. Click OK. Click again on the "Stubborn Icon" right click on it and click delete.


The system won't allow me to drag the folder into my new folder. It shows the "Folder not found" message.

My folder properties doesn't have readonly or hidden checked and when I do try to make it readonly, it gives me the message that the system cannot find the path specified.
m
0
l
October 23, 2012 9:05:17 PM

Car4David said:
The system won't allow me to drag the folder into my new folder. It shows the "Folder not found" message.

My folder properties doesn't have readonly or hidden checked and when I do try to make it readonly, it gives me the message that the system cannot find the path specified.


Last thing I can think of to try - on the desktop right click to the context menu. One choice is "refresh". click on refresh to see if possibly it won't be refreshed since the system thinks it's not there!
m
0
l
October 25, 2012 1:51:03 AM

John_VanKirk said:
Last thing I can think of to try - on the desktop right click to the context menu. One choice is "refresh". click on refresh to see if possibly it won't be refreshed since the system thinks it's not there!

That was the first thing I tried, actually, since I have had times where refreashing solved the problem, but sadly this wasn't one of those times
m
0
l
October 25, 2012 5:34:49 PM

One more method to try to clear that icon.

Click on Windows explorer, C: drive, Users, Username, AppData, Local. In the list of files on the right, you will find IconCache.db, which holds all the collected icons used.

Rename it IconCacheOLD.db click OK, the back to the desktop.

On the Metro Start screen click on your photo or user picture, and log out.
Then reboot, back up to the desktop. May have to put your password in if you are using one.

Now the system will go out and get the required icons and place them in the IconCache.db which it rebuilds. It will be a lot smaller in size because it retrieves just the icons used, and add more to the cache as you use them.

Possibly that will clear that "stubborn icon" from the cache and it won't show up anymore.

You can check in the Local folder to see there is a new IconCache.db, and you can now delete the IconCacheOLD.db which is useless.
m
0
l
October 28, 2012 12:11:26 AM

John_VanKirk said:
One more method to try to clear that icon.

Click on Windows explorer, C: drive, Users, Username, AppData, Local. In the list of files on the right, you will find IconCache.db, which holds all the collected icons used.

Rename it IconCacheOLD.db click OK, the back to the desktop.

On the Metro Start screen click on your photo or user picture, and log out.
Then reboot, back up to the desktop. May have to put your password in if you are using one.

Now the system will go out and get the required icons and place them in the IconCache.db which it rebuilds. It will be a lot smaller in size because it retrieves just the icons used, and add more to the cache as you use them.

Possibly that will clear that "stubborn icon" from the cache and it won't show up anymore.

You can check in the Local folder to see there is a new IconCache.db, and you can now delete the IconCacheOLD.db which is useless.

It, unfortuately, did not work. This does not seem to working. I now can't even make it hidden :( 
m
0
l
April 10, 2013 8:18:38 PM

1. Open up a command prompt (run cmd.exe from the Start Menu).
2. Navigate to the folder that the object resides in.
3. Run "dir /a /x /p" to display the contents of the folder, including hidden files (/a) and 8.3 filenames (/x).
4. Find the 8.3 filename of the object to the left of the regular, long filename.
5. Run "ren <8.3 name>" to rename the object, "del <8.3 name>" to delete it if it's a file and "rd /s <8.3 name>" to delete it if it's a folder.
Note: If renaming to a long filename, make sure to enclose the long filename in quotations. If that fails, temporarily rename it to an 8.3 name and then rename it to what you want outside of the command prompt.

I know this is old but I ran into this issue today and this is google's #1 result, might help other people
m
0
l
July 26, 2013 7:09:49 PM

I had this problem recently with adobe premiere CC. It didn't get rid of the ._00_ file and nothing I was trying would work, what I did was try to archive it with winrar and winrar gave an error and removed the file for me. Hope this helps!
m
0
l
July 29, 2013 2:15:26 PM

install 7-zip
open 7-zip
navigate to the said root directory
use 7-zip rename that hardtodelete files/directory
use 7-zip delete it.
m
0
l
December 12, 2013 4:54:09 PM

Ronald Ragan said:
install 7-zip
open 7-zip
navigate to the said root directory
use 7-zip rename that hardtodelete files/directory
use 7-zip delete it.


This worked well for me, even on 8.1! Thanks a lot Ronald Ragan.
m
0
l
February 7, 2014 3:40:48 AM

Ronald Ragan said:
install 7-zip
open 7-zip
navigate to the said root directory
use 7-zip rename that hardtodelete files/directory
use 7-zip delete it.

it works thanks a lot buddy.
m
0
l
!