ASUS P4P800 DELUXE...can't update BIOS!

I can't update the damn BIOS on this motherboard. I tried updating it through MS-DOS but get the following error.

A:\>afudos /iP4P800
AMI Firmware Update Utility - Version 1.16b2
Copyright (C)2002 American Megatrends, Inc. All


ERROR: BIOS has no flash information available

A:\>


I don't how to use EZFlash to update the BIOS. In the manual it says press <alt>+<F2> during POST. I don't what they mean during POST. During intial start-up i get the P4P800 Logo screen and if i press <alt>+<F2> there my monitor screen goes black and the monitor light turn to red from green. I don't why that happens. Anyone with any info, please help me. My BIOS version is v1005


Processor: Intel P42.4B 533Mhz processor
Memory: PC2700 DDR333 512MB single memory chip
Hard Drive: Fujitsu 20GB hard drive
Video Card: Sapphire Radeon 9000PRO 64MB DDR video card.
Soundcard: SoundBlaster Live! Value
Motherboard: ASUS P4P800 Delux (intel 865PE)
OS: Windows XP Professional.
3 answers Last reply
More about asus p4p800 deluxe update bios
  1. heya strikernr;

    The reason you are unable to flash your bios is because you are using the wrong flash utility, Asus makes a flash utility that runs from the windows desktop for win2k and winXP, go and get it and flash away.

    XeeN
  2. Oh k.

    but in the ASUS P4P800 deluxe unser manual booklet it shows 2 ways to update the BIOS. First through MS-DOS using the afudos which i tried but got errors and the 2nd is using the EZ-Flash utility which i don't how to.

    What flash utility is it, i looked over the ASUS downloads page but couldn't find anything. thanks for the help.
  3. oh nevermind i think i found the page
    <A HREF="http://www.asus.com/support/english/techref/bios/index.aspx" target="_new">http://www.asus.com/support/english/techref/bios/index.aspx</A>

    thanks
    <P ID="edit"><FONT SIZE=-1><EM>Edited by strikernr on 06/28/03 04:23 AM.</EM></FONT></P>
Ask a new question

Read More

Motherboards BIOS