Sign in with
Sign up | Sign in
Your question

Local Network Icon Help needed

Last response: in Windows XP
Share
May 15, 2005 7:17:03 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I have a note book computer with a WIFI card on a network.
The Local Network Icon not connected is in the system tray. I would
like to get rid of this as I do not and will not have a wired
connection on this computer.
I use the customize option to always hide but it come back on reboot.
Thanks in advance for any ideas or fixes.
Anonymous
May 15, 2005 11:08:04 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Use Device Manager and disable the wired NIC, if you're not going to use it. Right click My Computer, Propeties, Hardware, Device Manager.

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"GreyTop" <GreyTop@military.com> wrote in message news:38if8153lvn2ureco8da968e6jj61o4vs6@4ax.com...
>I have a note book computer with a WIFI card on a network.
> The Local Network Icon not connected is in the system tray. I would
> like to get rid of this as I do not and will not have a wired
> connection on this computer.
> I use the customize option to always hide but it come back on reboot.
> Thanks in advance for any ideas or fixes.
May 16, 2005 2:19:26 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On Sun, 15 May 2005 19:08:04 -0400, "Doug Knox MS-MVP"
<dknox@mvps.org> wrote:

>Use Device Manager and disable the wired NIC, if you're not going to use it. Right click My Computer, Propeties, Hardware, Device Manager.
That did it.
Thanks
!