Sign in with
Sign up | Sign in
Your question

Resizing Taskbar

Last response: in Windows XP
Share
Anonymous
May 23, 2005 3:36:02 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I've had to reinstall Windows XP (Home) on a new hard drive. Somehow, I
can't seem to resize my taskbar. I've right-clicked on the taskbar and "Lock
the Taskbar" is unchecked. I can resize it taller/larger, but I can't resize
it to down to one line. It is currently 2 lines high and shows the
following, each on their own line.

Time
Day
Date

I tried turning off the clock. But the icons still seem to stack
vertically, rather than spreading out horizontally.

I tried dragging my taskbar to the right side of the screen and to the top
of the screen, but I don't seem to be able to drag it to a new position,
either.

Any help would be appreciated.

More about : resizing taskbar

Anonymous
May 23, 2005 3:55:01 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Never mind, M-Peeps. It seems that when I right-clicked on the taskbarand
then on Toolbars and then turned OFF Quick Launch, the problem resolved
itself.
Anonymous
May 23, 2005 9:15:49 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi,
If you play around with the Quick Launch bar and get it down to 1 row, you
can have Quick Launch enabled and still have a 1 row taskbar. I've had to do
this a few times (cleaning up after students.)

Don
[MS MVP- IE/OE]

"Tampa-Terry" wrote in message
news:A8D09F5B-35F5-4642-AEDE-CD99E089423F@microsoft.com...
> Never mind, M-Peeps. It seems that when I right-clicked on the taskbarand
> then on Toolbars and then turned OFF Quick Launch, the problem resolved
> itself.
Anonymous
May 23, 2005 11:50:05 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I always drag my QuickLaunch bar to the left side of my screen and set it
for Always on Top and AutoHide.

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com/security/protect/


"Tampa-Terry" <madeup@email.com> wrote in message
news:A8D09F5B-35F5-4642-AEDE-CD99E089423F@microsoft.com...
> Never mind, M-Peeps. It seems that when I right-clicked on the taskbarand
> then on Toolbars and then turned OFF Quick Launch, the problem resolved
> itself.
!