Sign in with
Sign up | Sign in
Your question

Problem: Win7 shutting down after Windows Loading Screen

Last response: in Windows 7
Share
August 29, 2010 6:50:25 PM

Howdy folks,

Got some great advice from a previous post here regarding a new computer build. Computer is now built and running well. Only big problem I have encountered is that occasionally my computer will just completely shut off after the loading windows screen during regular start-up. I will then power the system on, see the usual bios screen, some files loading and then a message that Windows was not shut down properly to which I will select start Windows as usual. It then loads no problem. This doesn't seem to happen every time I shut the system down, just occasionally. Also, putting the computer to sleep typically causes the same symptoms (but I've read that's a common issue for Windows users). I am coming from OSX so please excuse my lack of knowledge if there's something relatively simple I'm neglecting to do. Just so it's there I'll post my system specs below. Any advice will be much appreciated! Also, any pro-tips you think I should know going in to Win7 would also be great if you're feeling charitable with your advice! Thanks!


System:
Windows 7 Home 64-bit
i7 930 (not OC'd)
6gb Corsair DDR3 1600
1x Gigabyte GTX 460 1gb (another coming in the mail!)
Gigabyte ga-x58a-ud3r Mobo
850 watt Corsair PSU
Corsair 700D Case
(stock case and cpu coolers)
August 29, 2010 6:51:33 PM

WUPS!

Also, I have:

OCZ 60gb SSD
WD Black 1tb HDD

:) 
m
0
l
Related resources
!