BIOS, is gone.... ASUS A7S266-VM

Hey!

I got a ASUS A7S266-VM SE motherboard. I was about to update, when the AFLASH said that the two BIOS versions, wasn't of same model. But I forced the motherboard, to take the update, and the update was succesfully.

But when I did start the machine again, it only made noices like "Buuuuiii, Buuuiiii etc...". I did understandt that the BIOS must have been wrong.

When I start the machine, I can't get into the BIOS at all. Will someone please help me. How can I restore my old BIOS(if there is a possibility..)? How can I fix my BIOS back to good again.

Will it work to fix it, or am I in "deep trouble"?

Thanks!
19 answers Last reply
More about bios gone asus a7s266
  1. you probably have to <A HREF="http://www.pc-pages.co.uk/motherboard/motherboard_Help_7.htm" target="_new">hot flash</A>

    <pre> \|/
    jlanka (. .)
    ___________oOOo_(_(_)_)_oOOo___________
    </pre><p>
  2. Ok, thank you.
  3. hmm... Do you know where I can order a BIOS-chip. I tried to "Hot Flash", but it didn't work. The one BIOS, doesn't give any sign of living. I followed the instruction very close, but it seems like the chip is ruined.

    Anywhere on the internet, where you could order a chip?

    Thanks.
  4. Yeah try Asus. Abit was going to send me one, I would think Asus would do the same. You might want to send them a picture of it. Just for there is no confusing, because they might tell you that you don’t need one. Hehe, it happened to me one time with a part.


    ***************************************
    When I have a problem with ATI's drivers, I assume it's their fault. When I have a problem with nVidia's drivers, I assume it's my fault
  5. By just writing an email?


    Thanks!
  6. That's how I did it with Abit. It was only going to cost me $15 bucks at the time for the BIOS chip, maybe + shipping to. I ended up not needing it though, because I manage to get my BIOS flashed.

    It wouldn’t hurt to try and you have to start somewhere.


    ***************************************
    When I have a problem with ATI's drivers, I assume it's their fault. When I have a problem with nVidia's drivers, I assume it's my fault
  7. Yes, but I have tried to Hot Flash. But when I remove the BIOS chip in DOS(when I remove the chip, and replace it with the "ruined" BIOS chip(from the other motherboard)), the AFLASH says that the Flashing was succesfully, but when I try to start over again, the chip will not work. It seems like it hasn't got any info. from the AFLASH program.

    Please help me...


    Thanks!
  8. I was just saying if you need a new BIOS chip to contact Asus. Write them an e-mail and take it from there. If they can’t help you I have no ideal where to get a BIOS chip. Did you build your computer and is there any chance to RMA the mobo?

    As jlanka had posted I would try that. I know it said it flashes successfully, but are you sure you have the right BIOS update and are doing it right? I thought I killed the BIOS chip once, but I was typing in the wrong file name, so I know sometimes you get a second change, but I don’t know in your case. I’m not really up when BIOS goes wrong.


    ***************************************
    When I have a problem with ATI's drivers, I assume it's their fault. When I have a problem with nVidia's drivers, I assume it's my fault
  9. I've purchased a bioschip for an older motherboard from www.biosworld.com , try there.
  10. You might also be able to get an old chip from your local used computer shop. They can even load the correct bios for a small fee.
  11. there is an ebay vendor who is selling preflashed bios chips for any mobo leme find a link...

    There is no smell better than fried silicon :evil:
  12. <A HREF="http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=3422735706&category=1244" target="_new">http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=3422735706&category=1244</A>
    there are many others too

    There is no smell better than fried silicon :evil:
  13. Quote:
    the AFLASH says that the Flashing was succesfully, but when I try to start over again, the chip will not work.

    You're not trying to re-flash with the BIOS version that killed your BIOS chip, are you?


    __________________________________________________
    <b><font color=red>Three great virtues of a programmer are: laziness, impatience, and hubris.</font color=red><b>
  14. I am flashing with the same AFLASH prgram, but I have the right BIOS version now....

    Thanks!
  15. And it's still not working?

    __________________________________________________
    <b><font color=red>Three great virtues of a programmer are: laziness, impatience, and hubris.</font color=red><b>
  16. No, it is not workings. It seems like the AFLASH is not refreshing itself, even when I go in and out of the program. I think this is a sign of a ruined BIOS-chip, don't you think...?


    Thanks!
  17. Try a different version of AFLASH? Older BIOS?

    __________________________________________________
    <b><font color=red>Three great virtues of a programmer are: laziness, impatience, and hubris.</font color=red><b>
  18. Try a different version of AFLASH or awdflash? Older BIOS?

    __________________________________________________
    <b><font color=red>Three great virtues of a programmer are: laziness, impatience, and hubris.</font color=red><b>
  19. That is correct. Nothing is working.

    That was dummy of me to do, but I have ordered a new motherboard now....

    Thanks!
Ask a new question

Read More

Motherboards Asus BIOS