Sign in with
Sign up | Sign in
Your question

screensaver

Last response: in Windows XP
Share
May 31, 2005 4:03:53 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I have my screensaver set to cut in after 10 minutes which was OK when I was
the only user possible. I have set up a second user account and now when I
move the mouse to return to program from screensaver it returns for a second
then forces me to reenter my password even though it says logged on under my
sign on box.
Question, can this be avoided? A simple return to last user perhaps.
SG

More about : screensaver

Anonymous
May 31, 2005 7:10:11 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Shakey

Go into screensaver settings and uncheck the 'on resume password protect'
checkbox..

--
Mike Hall
MVP - Windows Shell/User
http://dts-l.org/goodpost.htm





"shakey" <shakey@sonic.net> wrote in message
news:ucDB9NhZFHA.1404@TK2MSFTNGP09.phx.gbl...
>I have my screensaver set to cut in after 10 minutes which was OK when I
>was the only user possible. I have set up a second user account and now
>when I move the mouse to return to program from screensaver it returns for
>a second then forces me to reenter my password even though it says logged
>on under my sign on box.
> Question, can this be avoided? A simple return to last user perhaps.
> SG
>
May 31, 2005 7:10:12 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Sounded good Mike and it was. Thank you
SG
"Mike Hall (MS-MVP)" <mike.hall.mail@sympatico.ca> wrote in message
news:%230AKURhZFHA.2288@TK2MSFTNGP14.phx.gbl...
> Shakey
>
> Go into screensaver settings and uncheck the 'on resume password protect'
> checkbox..
>
> --
> Mike Hall
> MVP - Windows Shell/User
> http://dts-l.org/goodpost.htm
>
>
>
>
>
> "shakey" <shakey@sonic.net> wrote in message
> news:ucDB9NhZFHA.1404@TK2MSFTNGP09.phx.gbl...
>>I have my screensaver set to cut in after 10 minutes which was OK when I
>>was the only user possible. I have set up a second user account and now
>>when I move the mouse to return to program from screensaver it returns for
>>a second then forces me to reenter my password even though it says logged
>>on under my sign on box.
>> Question, can this be avoided? A simple return to last user perhaps.
>> SG
>>
>
>
Anonymous
June 1, 2005 3:30:14 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

You're welcome..

--
Mike Hall
MVP - Windows Shell/User
http://dts-l.org/goodpost.htm





"shakey" <shakey@sonic.net> wrote in message
news:upA5XmhZFHA.2128@TK2MSFTNGP14.phx.gbl...
> Sounded good Mike and it was. Thank you
> SG
> "Mike Hall (MS-MVP)" <mike.hall.mail@sympatico.ca> wrote in message
> news:%230AKURhZFHA.2288@TK2MSFTNGP14.phx.gbl...
>> Shakey
>>
>> Go into screensaver settings and uncheck the 'on resume password protect'
>> checkbox..
>>
>> --
>> Mike Hall
>> MVP - Windows Shell/User
>> http://dts-l.org/goodpost.htm
>>
>>
>>
>>
>>
>> "shakey" <shakey@sonic.net> wrote in message
>> news:ucDB9NhZFHA.1404@TK2MSFTNGP09.phx.gbl...
>>>I have my screensaver set to cut in after 10 minutes which was OK when I
>>>was the only user possible. I have set up a second user account and now
>>>when I move the mouse to return to program from screensaver it returns
>>>for a second then forces me to reenter my password even though it says
>>>logged on under my sign on box.
>>> Question, can this be avoided? A simple return to last user perhaps.
>>> SG
>>>
>>
>>
>
>
!