Sign in with
Sign up | Sign in
Your question

My computer restarts when I play 3D games

Last response: in Video Games
Share
September 17, 2009 8:17:01 PM

Ok so I have a new computer that i built and it worked fine before my PSU 750 watt cooler master 700B "blew up" then i got this new Ultra X3 850 watt PSU and now when i play games after like 1-3 min of play my comp just restarts i tried turning off SLI but that wasn't it so now im stuck im quite computer savvy so ive tried everything i know to fix it on the software side but i don't know if it could be a hardware problem i know the prob is not overheating it could be some f-d up driver problem that i don't know about but any way here are my specs

DxDiag
------------------
System Information
------------------
Time of this report: 9/17/2009, 13:07:33
Machine name: ZEROXOZ
Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7100) (7100.winmain_win7rc.090421-1700)
Language: English (Regional Setting: English)
System Manufacturer: INTEL_
System Model: DX58SO__
BIOS: Default System BIOS
Processor: Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz (8 CPUs), ~2.7GHz
Memory: 6144MB RAM
Available OS Memory: 6132MB RAM
Page File: 5545MB used, 6715MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7100.0000 64bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Sound Tab 3: No problems found.
Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices (i have dual)
---------------
Card name: NVIDIA GeForce GTX 260
Manufacturer: NVIDIA
Chip type: NVxx
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_05E2&SUBSYS_12623842&REV_A1
Display Memory: 3689 MB
Dedicated Memory: 879 MB
Shared Memory: 2809 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor

my motherboard is intel extreme DX58SO
November 2, 2009 2:22:23 PM

I know this is a bit of a late reply--have you tried reformatting and installing your OS fresh??

Also, have you tested any other power supplies? I realize yours died and you got a new one--but if you don't have a way to test it, you could be using another bad PSU (or even an underpowered one) without knowing it.

What did your old PSU do when it died? I may have over volted some of your hardware..
!