Sign in with
Sign up | Sign in
Your question

mobo powers up w/ no video or beep sequence

Last response: in Motherboards
Share
July 13, 2003 8:01:00 AM

I built a new machine with these components: Antec SX635 (350w) case, Asus A7N8X nforce2 mobo, AMD XP 2700+, 512MB Geil PC3200. When I start the computer, all components power up but there is no video. I've tried a different mobo, processor, memory, video card, and monitor, with the same result. I've tried removing the video card and memory to verify I get a beep sequence, but I don't. I've double and triple checked all connections. Any ideas as to what the problem could be?
July 13, 2003 10:51:24 AM

I just finished building my new system and I had the exact same symptoms. My problem was twofold:

1) My motherboard was DOA. (popped another working processor and memory onto the board and same results).

2) Once I got the new mobo I had the same prob as you again. This time it was just bad ram. Once I popped some new ram into the system I started getting my beep codes and display again. Bad/incompatible ram causes many weird problems including this one.

These may not be your problems but perhaps this may help you start to track down the problem. /shrug

Gluck.
July 15, 2003 8:01:41 AM

I'm not sure about your mobo in-particular, but I have the ASUS P4C800 and it won't beep either. It instead (by default) uses the "Voice BIOS".

You may want to try to plug headphones or speakers into the line-out jack on the back of the board. When I connected mine I got a dreaded "System Failed CPU Test" message from a womans voice. It's better than the beeps, but takes some getting used to.
Related resources
!