need help to allow cookies

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

i have gone into tools-internet options-privance set it to allow all
cookies.also went into trusted sites set to allow web site. still getting
message that my browser will not accept thier cookie. can any please help.
2 answers Last reply
More about need cookies
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Suggest disabling any firewall until cookies are working correctly. Make
    certain your time, date, and time *zone* settings are all correct.

    Managing Cookies
    http://support.microsoft.com/?kbid=283185
    http://inetexplorer.mvps.org/answers.htm#cookies

    Web Site Reports That You Must Enable Cookies
    http://support.microsoft.com/?kbid=299331

    Error Message: Not Accepting Cookies
    http://support.microsoft.com/?kbid=175662

    Error Message: Your Web Browser Options Are Currently Set to Disable
    Cookies...
    (covers re-setting time via command line prompt)
    http://support.microsoft.com/?kbid=814141

    [Troubleshooting Secure Sites (WinXP/IE6 SP1)
    http://support.microsoft.com/default.aspx?scid=kb;en-us;813444
    http://inetexplorer.mvps.org/answers2.htm#secure_sites

    Troubleshooting Secure Site (WinXP/IE6 SP2)
    http://support.microsoft.com/default.aspx?scid=kb;en-us;870700]
    --
    ~Robear Dyer (PA Bear)
    MS MVP-Windows (IE/OE) & Security


    gadawg4 wrote:
    > i have gone into tools-internet options-privance set it to allow all
    > cookies.also went into trusted sites set to allow web site. still getting
    > message that my browser will not accept thier cookie. can any please help.
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    I wouldn't disable any of the firewalls as you will end up with a bigger
    problem than your browser not accepting cookies.

    With regards to IE all you should need to do is go into Internet Options,
    click privacy and make your changes from there. You can either either use
    the slide bar to adjust the overall privacy setting or you can go into Sites
    and add the individual site which will allow all cookies. You can also play
    around with the advanced settings on here.

    What firewall client(s) are you using as some of these will block cookies
    regardless of any settings you change in IE? If you are still having
    problems then it is most likely being caused by your firewall. Again though
    I wouldn't disable your firewall as your machine will be open to everyone
    regardless of any antivirus software you are running. I can't speak for all
    firewalls but I know with zone alarm you were able to turn the blocking of
    cookies on or off so it might be worth taking a look at your firewall
    settings.


    "gadawg4" wrote:

    > i have gone into tools-internet options-privance set it to allow all
    > cookies.also went into trusted sites set to allow web site. still getting
    > message that my browser will not accept thier cookie. can any please help.
Ask a new question

Read More

Cookie Microsoft Windows XP