50% Packet loss hit every minute on the minute-Doenst miss..

Archived from groups: alt.internet.wireless (More info?)

I recently went to wireless in my house. 4 computers total. All network
stuff works but every 60 seconds (+or- 5 seconds) I take a 50% packet loss
hit. This happens every minute.. never skips a beat. I am using Linksys
wireless-B router and linksys Wireless-B NIC's. This happens on all 4
machines and it never happened when using Ethernet (2 days ago). I have been
to the Linksys tech support but they have been unable to help me. This
happens with and without 128 bit encryption. Signal strength and Link
quality are both excellent

Router is a BEFW11S4

What I have done:
- Upgraded to the most recent Firmware (1.50.14 from 1.50.10)
- Reset the Router and DSL modem (Westell Wirespeed) and
shutdown and restarted all the computers
- Adjusted the MTU to one that does not result in Packet
fragmentation
- Disabled QoS on the adapter
- Relocated the router away from all other electronic
equipment
- adjusted antenna's on the NIC's and router

None of this has resolved the problem. If anyone has had a similar problem
and can lend some advice please do. I would really appreciate it. Thanks in
advance
8 answers Last reply
More about packet loss minute minute doenst miss
  1. Archived from groups: alt.internet.wireless (More info?)

    "Tim Bosko" <timbosko@goplay.com> wrote:
    >stuff works but every 60 seconds (+or- 5 seconds) I take a 50% packet loss

    Sounds like external interference, maybe airport radar or something?
    Try a different channel...
  2. Archived from groups: alt.internet.wireless (More info?)

    On Sun, 12 Sep 2004 22:46:18 GMT, "Tim Bosko" <timbosko@goplay.com>
    wrote:

    >I recently went to wireless in my house. 4 computers total. All network
    >stuff works but every 60 seconds (+or- 5 seconds) I take a 50% packet loss
    >hit. This happens every minute.. never skips a beat.

    Do you have any nearby rotating dish type radar installations nearby?
    Are you in an industrial district that may have an RF plastic molding
    pre-heater operating? Do you operate any X10 TV remote extensions?
    Any nearby commercial radio sites? My guess(tm) is RF interference.

    >I am using Linksys
    >wireless-B router and linksys Wireless-B NIC's. This happens on all 4
    >machines and it never happened when using Ethernet (2 days ago).

    OK, so it's only on the wireless links. The wired LAN connections
    work fine.

    >Router is a BEFW11S4

    Linksys makes 4 different versions of this router. I have a v4
    incantation.

    >- Upgraded to the most recent Firmware (1.50.14 from 1.50.10)

    Must be a BEFW11S4 v4. That's what I'm using. No similar problems.

    >- Reset the Router and DSL modem (Westell Wirespeed) and
    >shutdown and restarted all the computers

    Did you remember to reset the BEFW11S4 to default settings after
    upgrading the firmware? I don't recall if it's manditory, but
    methinks it's a good idea. I've been burned a few times when I didn't
    do that.

    >- Adjusted the MTU to one that does not result in Packet
    >fragmentation

    That won't help. The MTU is a negotiated value between your router
    and the web server that you're browsing. If PMTU Auto Discovery is
    functional, the routers will negotiate whatever lower MTU is required.
    Put it back to 1500.

    >- Disabled QoS on the adapter

    Makes no difference as QoS only works when you have a router or server
    that supports QoS. In Microsoft's implimentation, QoS is an
    applications level service that requires a compatible application such
    as NetMeeting. There's some glop on the MS web pile at:
    http://www.microsoft.com/windows2000/techinfo/howitworks/communications/trafficmgmt/qoscomp.asp

    >- Relocated the router away from all other electronic
    >equipment
    >- adjusted antenna's on the NIC's and router
    >
    >None of this has resolved the problem. If anyone has had a similar problem
    >and can lend some advice please do. I would really appreciate it. Thanks in
    >advance

    First thing to try is change the channel on the BEFW11S4v4 wireless
    router just in case there's some sort of 802.11 based interference.
    Next, fire up Netstumbler 0.4 on a laptop and do some sniffing. What
    you're looking for is an extremely strong 802.11 signal on 2.4GHz.
    Also, if there's a laptop, try testing the laptop on a local 802.11
    hot spot to see if it's working correctly. It could be some kind of
    power saving "feature". Perhaps Windoze is polling for peripheral
    changes.

    Any other form of interference is going to need a spectrum analyzer.
    If you can borrow one, that will be the best. If not, you can buy an
    old Frequency Hopper card that will act as a reasonable spectrum
    analyzer (that does NOT work with XP):
    http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=5719309772
    What you're looking for is radar, microwave ovens, industrial RF
    heaters, etc.

    --
    Jeff Liebermann jeffl@comix.santa-cruz.ca.us
    150 Felker St #D http://www.LearnByDestroying.com
    Santa Cruz CA 95060 AE6KS 831-336-2558
  3. Archived from groups: alt.internet.wireless (More info?)

    Tim,

    My guess is you are using windows XP and the zero configuration
    program for controlling your wireless lan adapters.

    The default settings with XP are to search for a better access point
    periodically. This sounds like what is happening. Once a minute XP has
    your card do a scan to see if any better access points can be found.
    When this scan happens it disrupts everything for a few seconds.
  4. Archived from groups: alt.internet.wireless (More info?)

    Hi Jeff,

    Hope this isnt a double post as I could not find the first reply to
    yiu..


    "Jeff Liebermann" <jeffl@comix.santa-cruz.ca.us> wrote in message
    news:vjo9k05kjpsa13ndggfd21bl2c09ji243j@4ax.com...
    > On Sun, 12 Sep 2004 22:46:18 GMT, "Tim Bosko" <timbosko@goplay.com>
    > wrote:
    >
    >>I recently went to wireless in my house. 4 computers total. All network
    >>stuff works but every 60 seconds (+or- 5 seconds) I take a 50% packet loss
    >>hit. This happens every minute.. never skips a beat.
    >
    > Do you have any nearby rotating dish type radar installations nearby?
    > Are you in an industrial district that may have an RF plastic molding
    > pre-heater operating? Do you operate any X10 TV remote extensions?
    > Any nearby commercial radio sites? My guess(tm) is RF interference.

    There are no radar or microwave towers within a 10 mile radius. I am pretty
    much
    in the woods. There is a Airport about 10 Miles away.


    >>I am using Linksys
    >>wireless-B router and linksys Wireless-B NIC's. This happens on all 4
    >>machines and it never happened when using Ethernet (2 days ago).
    >
    > OK, so it's only on the wireless links. The wired LAN connections
    > work fine.
    >
    >>Router is a BEFW11S4
    >
    > Linksys makes 4 different versions of this router. I have a v4
    > incantation.

    I also have version 4

    >>- Upgraded to the most recent Firmware (1.50.14 from 1.50.10)
    >
    > Must be a BEFW11S4 v4. That's what I'm using. No similar problems.
    >
    >>- Reset the Router and DSL modem (Westell Wirespeed) and
    >>shutdown and restarted all the computers
    >
    > Did you remember to reset the BEFW11S4 to default settings after
    > upgrading the firmware? I don't recall if it's manditory, but
    > methinks it's a good idea. I've been burned a few times when I didn't
    > do that.

    Yes I did reset the router even though the Linksys tech said it was not
    necessary
    after the firmware upgrade. No change

    >>- Adjusted the MTU to one that does not result in Packet
    >>fragmentation
    >
    > That won't help. The MTU is a negotiated value between your router
    > and the web server that you're browsing. If PMTU Auto Discovery is
    > functional, the routers will negotiate whatever lower MTU is required.
    > Put it back to 1500.

    I will put it back to 1500.

    >>- Disabled QoS on the adapter
    >
    > Makes no difference as QoS only works when you have a router or server
    > that supports QoS. In Microsoft's implimentation, QoS is an
    > applications level service that requires a compatible application such
    > as NetMeeting. There's some glop on the MS web pile at:
    > http://www.microsoft.com/windows2000/techinfo/howitworks/communications/trafficmgmt/qoscomp.asp
    >
    >>- Relocated the router away from all other electronic
    >>equipment
    >>- adjusted antenna's on the NIC's and router
    >>
    >>None of this has resolved the problem. If anyone has had a similar problem
    >>and can lend some advice please do. I would really appreciate it. Thanks
    >>in
    >>advance
    >
    > First thing to try is change the channel on the BEFW11S4v4 wireless
    > router just in case there's some sort of 802.11 based interference.
    > Next, fire up Netstumbler 0.4 on a laptop and do some sniffing. What
    > you're looking for is an extremely strong 802.11 signal on 2.4GHz.
    > Also, if there's a laptop, try testing the laptop on a local 802.11
    > hot spot to see if it's working correctly. It could be some kind of
    > power saving "feature". Perhaps Windoze is polling for peripheral
    > changes.

    I forgot to mention in my initial post, I did try all channels and channed 6
    was the
    best (That is what it has been on since the install). All other channels
    result in
    much worse packet loss (Constant) some worse than others. Channel 6 is solid
    until that "Hit" takes place every minute.

    > Any other form of interference is going to need a spectrum analyzer.
    > If you can borrow one, that will be the best. If not, you can buy an
    > old Frequency Hopper card that will act as a reasonable spectrum
    > analyzer (that does NOT work with XP):
    > http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=5719309772
    > What you're looking for is radar, microwave ovens, industrial RF
    > heaters, etc.

    No other interference. 3 of the 4 machines are located on the top floor (of
    4 floors)
    and one is on the 3rd floor.

    There is however another access point that is showing up when I look at the
    "available Wireless Networks"
    button on the adapter properties, is see my SSID with all 6 green bars for
    signal strength.
    I also see an access point called "MSHOME" and it has 2 green bars. So there
    are
    actually two access points it appears. How can i get rid of the MSHOME One?
    I have looked
    everywhere and cant see where to delete it or atleast tell my NICS not to
    look for it. It shows
    up on all 4 of my machines (One of which is a Laptop). It is at like 33%
    signal strength where
    my connection is at 100%.

    Thanks again for the help so far.. It is greatly appreciated.


    > --
    > Jeff Liebermann jeffl@comix.santa-cruz.ca.us
    > 150 Felker St #D http://www.LearnByDestroying.com
    > Santa Cruz CA 95060 AE6KS 831-336-2558
  5. Archived from groups: alt.internet.wireless (More info?)

    This is interesting. From the start when I look at the "available Wireless
    Networks"
    button on the adapter properties, is see my SSID with all 6 green bars for
    signal strength.
    I also see an access point called "MSHOME" and it has 2 green bars. So there
    are
    actually two access points it appears. How can i get rid of the MSHOME One?
    I have looked
    everywhere and cant see where to delete it or atleast tell my NICS not to
    look for it. It shows
    up on all 4 of my machines (One of which is a Laptop). It is at like 33%
    signal strength where
    my connection is at 100%.

    How can I tell i am using Win XP "Zero" configuration and how do I disable
    it to see if that
    solves the problem?

    Please reply ..

    "K Bloch" <kbloch2001@hotmail.com> wrote in message
    news:26cfcb15.0409130735.66297e9c@posting.google.com...
    > Tim,
    >
    > My guess is you are using windows XP and the zero configuration
    > program for controlling your wireless lan adapters.
    >
    > The default settings with XP are to search for a better access point
    > periodically. This sounds like what is happening. Once a minute XP has
    > your card do a scan to see if any better access points can be found.
    > When this scan happens it disrupts everything for a few seconds.
  6. Archived from groups: alt.internet.wireless (More info?)

    Tim Bosko wrote:
    > This is interesting. From the start when I look at the "available
    > Wireless Networks"
    > button on the adapter properties, is see my SSID with all 6 green
    > bars for signal strength.
    > I also see an access point called "MSHOME" and it has 2 green bars.
    > So there are
    > actually two access points it appears. How can i get rid of the
    > MSHOME One? I have looked
    > everywhere and cant see where to delete it or atleast tell my NICS
    > not to look for it. It shows
    > up on all 4 of my machines (One of which is a Laptop). It is at like
    > 33% signal strength where
    > my connection is at 100%.
    >
    > How can I tell i am using Win XP "Zero" configuration and how do I
    > disable it to see if that
    > solves the problem?
    >
    > Please reply ..
    >
    > "K Bloch" <kbloch2001@hotmail.com> wrote in message
    > news:26cfcb15.0409130735.66297e9c@posting.google.com...
    >> Tim,
    >>
    >> My guess is you are using windows XP and the zero configuration
    >> program for controlling your wireless lan adapters.
    >>
    >> The default settings with XP are to search for a better access point
    >> periodically. This sounds like what is happening. Once a minute XP
    >> has your card do a scan to see if any better access points can be
    >> found. When this scan happens it disrupts everything for a few
    >> seconds.

    Wireless Zero = Let Windows Manage this Connection checkbox. If this is
    active, then you can *try* the advanced settings for the network type -
    only connect to preferred networks, and remove any network but yours
    from the preferred networks. This has limited effect in XP SP1; SP2 is
    much more robust.

    Otherwise you can disable this checkbox and use the settings in Device
    Manager to configure your cards (not the card's configuration utility,
    which is unnecessary baggage to have installed -IMO). This might be a
    good test on one of your computers since it is quick and easy to do. If
    that test fails, then do a search of your home for interference - older
    portable telephones are notorious for leaking their cyclic communication
    with the base station, cell phones are usually benign, but don't
    overlook anything at home.

    Q
  7. Archived from groups: alt.internet.wireless (More info?)

    On Mon, 13 Sep 2004 21:47:10 GMT, "Tim Bosko" <timbosko@goplay.com>
    wrote:

    >There are no radar or microwave towers within a 10 mile radius. I am pretty
    >much
    >in the woods. There is a Airport about 10 Miles away.

    That fairly well eliminates radar interference.

    >Yes I did reset the router even though the Linksys tech said it was not
    >necessary
    >after the firmware upgrade. No change

    Some of the early firmware upgrades required a reset to defaults or
    they would leave garbage in the various values. Later versions seem
    to clear it for you. However, I've gotten into trouble when I save
    the settings to a file before an upgrade, and then try to restore it
    after the upgrade. The files that break the setting down into ascii
    text values seem to work fine, but the binary images of the settings
    often screws up.

    >I forgot to mention in my initial post, I did try all channels and channed 6
    >was the
    >best (That is what it has been on since the install). All other channels
    >result in
    >much worse packet loss (Constant) some worse than others. Channel 6 is solid
    >until that "Hit" takes place every minute.

    That seems to imply that there is some kind of RF interference. In
    theory, if there was no local sources of RF interference, the
    peformance on all channels should be roughly the same. There may be
    slight differences between performance at the band edges caused by
    narrow band (or high VSWR) antennas, but it should not be spectacular
    or easily noticed.

    >No other interference. 3 of the 4 machines are located on the top floor (of
    >4 floors)
    >and one is on the 3rd floor.

    Well, the higher up you are, the more nearby radios you can hear. Any
    way you can move the access point and one of the client radios to some
    place that does not have a good view of the neighborhood? If it's RF
    interference, you should be able to block it with either a metal
    reflector, or absorb it with a wet towel (anything with water in it).

    >There is however another access point that is showing up when I look at the
    >"available Wireless Networks"
    >button on the adapter properties, is see my SSID with all 6 green bars for
    >signal strength.

    What channel is it on? Try to put your access point on a channel
    they're not using. The non-overlapping channels are 1, 6, and 11.
    This other access point could be a source of RF interference.

    >I also see an access point called "MSHOME" and it has 2 green bars. So there
    >are
    >actually two access points it appears. How can i get rid of the MSHOME One?

    You don't. Just ignore it. It should not cause a problem unless
    you're both on the same channel.

    >I have looked
    >everywhere and cant see where to delete it or atleast tell my NICS not to
    >look for it. It shows
    >up on all 4 of my machines (One of which is a Laptop). It is at like 33%
    >signal strength where
    >my connection is at 100%.

    I still think you should try the laptops at a hot spot and see if they
    still have the problem. If that doesn't help, substitute another
    router.


    --
    Jeff Liebermann jeffl@comix.santa-cruz.ca.us
    150 Felker St #D http://www.LearnByDestroying.com
    Santa Cruz CA 95060 AE6KS 831-336-2558
  8. Archived from groups: alt.internet.wireless (More info?)

    Thanks a bunch for all the replies. The problem is no more. I turned off the
    Zero Configuration Service and all is good. Thanks again all..


    "Quaoar" <quaoar@tenthplanet.net> wrote in message
    news:o6udnd4jwZWYs9vcRVn-oA@comcast.com...
    > Tim Bosko wrote:
    >> This is interesting. From the start when I look at the "available
    >> Wireless Networks"
    >> button on the adapter properties, is see my SSID with all 6 green
    >> bars for signal strength.
    >> I also see an access point called "MSHOME" and it has 2 green bars.
    >> So there are
    >> actually two access points it appears. How can i get rid of the
    >> MSHOME One? I have looked
    >> everywhere and cant see where to delete it or atleast tell my NICS
    >> not to look for it. It shows
    >> up on all 4 of my machines (One of which is a Laptop). It is at like
    >> 33% signal strength where
    >> my connection is at 100%.
    >>
    >> How can I tell i am using Win XP "Zero" configuration and how do I
    >> disable it to see if that
    >> solves the problem?
    >>
    >> Please reply ..
    >>
    >> "K Bloch" <kbloch2001@hotmail.com> wrote in message
    >> news:26cfcb15.0409130735.66297e9c@posting.google.com...
    >>> Tim,
    >>>
    >>> My guess is you are using windows XP and the zero configuration
    >>> program for controlling your wireless lan adapters.
    >>>
    >>> The default settings with XP are to search for a better access point
    >>> periodically. This sounds like what is happening. Once a minute XP
    >>> has your card do a scan to see if any better access points can be
    >>> found. When this scan happens it disrupts everything for a few
    >>> seconds.
    >
    > Wireless Zero = Let Windows Manage this Connection checkbox. If this is
    > active, then you can *try* the advanced settings for the network type -
    > only connect to preferred networks, and remove any network but yours from
    > the preferred networks. This has limited effect in XP SP1; SP2 is much
    > more robust.
    >
    > Otherwise you can disable this checkbox and use the settings in Device
    > Manager to configure your cards (not the card's configuration utility,
    > which is unnecessary baggage to have installed -IMO). This might be a
    > good test on one of your computers since it is quick and easy to do. If
    > that test fails, then do a search of your home for interference - older
    > portable telephones are notorious for leaking their cyclic communication
    > with the base station, cell phones are usually benign, but don't overlook
    > anything at home.
    >
    > Q
    >
Ask a new question

Read More

Wireless Packet Loss Wireless Networking