Sign in with
Sign up | Sign in
Your question

performance problems

Last response: in Motherboards
Share
July 15, 2003 11:26:03 PM

My borther-in-law has a computer he is having serious performance problems with.

Intel 1Ghz
BioStar M6VCF Mobo
256M PC133 RAM
GeForce 4 MX440 64MB
SoundBlaster Live 5.1

and 3DMark2001SE of ~1800

It has all the latest mobo AGP and nVidia drivers installed. Any ideas?

If I was as sexy as I was smart.....I'd still be ugly..DAMN
:mad: 

More about : performance problems

a b V Motherboard
July 16, 2003 7:09:38 AM

Is that a Celeron 1GHz with 128k cache? Those performed very poorly, around the same as a PIII 700 in games. Also, I wouldn't have much faith in that board.

Now here's the funny part, with my old GeForce2 GTS and a PIII 700@933, I got around 3200 marks in the same bench!

1.) VIA chipsets have poor memory performance
2.) Celeron processors provide poor memory performance because of their slow bus speed, and have much slower cache than PIII's.
3.) The SB Live has a lot of CPU overhead
4.) With only 256MB RAM I hope you're running Windows98SE!

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
July 16, 2003 12:39:05 PM

i agree with crash. if thats a celeron 1ghz then i would think your score is about right. i got 2700 with a duron 850 and geforce3. if its a full pIII tho there is a problem somewhere
you may be able to squeeze some extra performance by cleaning up the computer and tinkering with the msconfig settings. switch off virus checkers. disable the sb live task bar thing.
Related resources
July 17, 2003 4:34:47 PM

You say something at step 3. : "The SB live has a lot of CPU overhead". Does this say that the SB Live card will do the CPU more "hot"?(than another soundcard would do?)


Thanks!


Best Regards


Kalle
July 17, 2003 6:03:52 PM

Does that GeForce 4 MX440 64MB happen to be Single Data Rate on the RAM by any chance? If it is then that could very well be an accurate score for his machine. Even when I had a Duron 800 o/c to 1.1GHZ and the Geforce 2MX (a far better card than the GF4 MX440) I was getting 2500 in 3DM2K1 and my card had 64MB of DDR.

Just a computer junky
July 17, 2003 10:22:47 PM

As for the CPU, hes pretty sure its a Pentium. I should check though, because with the problems hes having, it sounds like a Celeron.

I'm not sure if the GF4 is single data rate or not. have to check that too.

And its running WIN2K Pro.

If I was as sexy as I was smart.....I'd still be ugly..DAMN :mad: 
**Finally made Newbie...HAPPY DANCE..HAPPY DANCE..**
a b V Motherboard
July 18, 2003 1:08:02 AM

Well, the CPU does get hotter when you use it, but even if the card uses 10% of your CPU cycles, that's not a lot of added heat.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
!