Sign in with
Sign up | Sign in
Your question

System not booting right, after mobo/cpu upgrade.

Last response: in Motherboards
Share
July 16, 2003 6:31:40 PM

Hi, I recently bought a MSI board with a KT400 chipset, and an AMD 2600+, along with 512 mb of kingston ram. I'm using a Radeon 9000 video card. Everything is together and I start up the system, the fans work properly and everything, but when the monitor turns on, the green light pops up, then after about 3 seconds it turns to amber like its not getting a signal or something, that's all that happens, nothing comes on the screen, it just stays black, any suggestions?
July 16, 2003 8:08:17 PM

Does the system speaker make any beeps? Does the system stay on and only the monitor stays blacked out?

<b>thinking of a good sig. till then...</b><P ID="edit"><FONT SIZE=-1><EM>Edited by TheMask on 07/17/03 02:14 AM.</EM></FONT></P>
July 16, 2003 8:11:36 PM

Here are some general suggestions when trouble shooting.

Start by removing everything that isn't needed to post.

Powersupply, MB, CPU, Heatsink&Fan, RAM, Graphics card, Keyboard, Mouse Montitor. Thats all you need to post.

Make sure everything that is connected is seated porperly.
If it posts then keep adding parts and testing one at a time. Double check all cable and jumpers.

If it doesn't post then keep exchanging parts one at a time with a working PC.

If you hear beeps note how many and write down the beep codes and look up what they mean.

---
Sometime if you mount it wrong the leads in the back will tought the case and cause the MB to imediately turn off as soon as you turn it one. You may even want to get rid of the case and start just set the motherborad an a flat nonconductive surface.

Some motherboards require the heatsink fan be pluged into a sensor. If it can't detech the fans RPMS or they are too low the motherboard will immediately shut off.

Also a bad device contected to a molex connecter could connect one of the power lines directly to the ground wire. This will either cause your powersupply to imediately shut off or catch fire, based on its quality.

At first nothing should be connected via the molex anyway as ATA devices are not required to post!

Oh and if you heard a crunching sound when you mounted your heatsink on your CPU then your CPU was crushed. I always use CPU spacers. $5 can make it near imposible to crush a CPU, not a bad investiment.

One more thing, might as well buy a anti-static wrist bracklet, wear it when you open your PC and keep it cliped to something large and metal.

You did use thermal paste or a thermal pad right?
Related resources
July 16, 2003 8:28:21 PM

I tried removing everything that isn't needed. Same outcome

I've double and triple checked everythings conections, read the manual about 4 times, everything is good.

There are no beeps at all. But the motherboard is powered up, and does'nt shutdown.

There is a thermal pad in the heatsink/cpu.

There was no crunching sound when installing the cpu, it all went together pretty un-eventfully.

I was told to keep in contact with the case while working with the internal components, I did so.

I just seem to be convinced it's something to do with the graphics card or something....it's just like everything works perfect except nothing shows up on screen.

EDIT: I'll try and clear the CMOS I guess. I read that you have to remove the pink and stick it in the 2/3 position while it's powered down, and leave it there for about 10 seconds correct?<P ID="edit"><FONT SIZE=-1><EM>Edited by CobraOne on 07/16/03 04:30 PM.</EM></FONT></P>
July 16, 2003 8:34:22 PM

yes...make sure you unplug the computer from the wall before you do this.

There is no smell better than fried silicon :evil: 
July 16, 2003 8:40:10 PM

Well....tried that, same outcome :mad: 

Are there any known compatability issues between MSI&Radeon. I'd like to try a different card but I don't have one..
July 16, 2003 8:40:32 PM

Two reasons you may not hear any BEEPS, 1) Speaker not connected, 2) CPU error (not installed, or not initializing due to overclock of FSB, or multiplier setting) For instance, my Duron 1.1 exhibited similar bevaior. I unlocked the multiplier and underclocked it. Everything fine at ~900 MHz. Anything over 900 MHz symptoms such as yours. RMA'd the PROC. Works fine now,

__________________________________________________
<b><font color=red>Three great virtues of a programmer are: laziness, impatience, and hubris.</font color=red><b>
July 16, 2003 9:35:57 PM

I made sure the speaker is connected properly, it was. I don't know what you mean by unlocking the multiplier though. I'm pretty sure you have to mess with that in the bios right? If so...I can't get there on the screen to do it.
July 17, 2003 1:02:10 AM

Don't feel bad, I am having the same problem with my system and I am using an asus nforce 2 board, with 2600 athlon xp, and 512 crucial, exact same thing is happening.
July 17, 2003 1:39:59 AM

As long as you have speakers plugged into the back of your A7N8X board, at least you should be able to get an audible message telling you what the error(s) is. This won't help CobraOne, however, since MSI does not offer this feature.

<A HREF="http://www.rebturtle.com" target="_new">rebturtle</A>
<A HREF="http://www.rebturtle.com/turtletech.htm" target="_new">My System</A>
July 17, 2003 2:42:40 AM

Quote:
Don't feel bad, I am having the same problem with my system and I am using an asus nforce 2 board, with 2600 athlon xp, and 512 crucial, exact same thing is happening.


:(  Eeshh....I'll post back here if I ever get somebody to figure out what the deal is with it. I've tried calling different places and they just offered a couple simple things to check that weren't it...I'm looking on like 4 different forums, but somebody's suppose to come over and look at it this weekend.


Hehe...funny how I bought the stuff becuase i've read how others with this set-up were happy about it lol.
July 19, 2003 3:27:10 PM

I had the same problem a few weeks ago. My problem was I got no beep codes and no display even though everything was brand new and seated correctly. It turned out to be bad/faulty/incompatible ram. After I replaced the ram everything worked fine... got my video back, beep codes etc. I would recommend, as several have already done, to replace your ram and see if it will POST. Try the video card in someones computer to verify it works. Swap in a working CPU or swap your CPU onto a working Mobo. If you work through it this way you should find and fix the problem toute suite. It worked for me... thanks to the peeps in this forum.
August 1, 2003 1:31:14 PM

Actually I'd wait a little bit for buying new components. You never mentioned whether you knew any of those components were good for sure. Considering you can't post it could be either your motherboard, RAM, processor, graphics card, or PSU. Try testing these components in another machine to make sure they are good and try some known good components in your machine (hope your friends build computers too). This is probably the cheapest way to figure it out and it helps out immensely rather than you sending everything back and finding out it is bad. Also depending on your motherboard it may or may not beep for all errors (I don't know why it happens, but it does). However some motherboards will at least give you warning beeps if you plug them into just the power supply and the speaker.

Try taking your motherboard out of the case, placing it on some cardboard and attaching the speaker. If it beeps that might give you a better idea of what the problem is.

Another thing to check for in RAM is that it is the right type. I forget what you said you have but just check if it is ECC or Registered and see whether your motherboard can accept that type of memmory.

Motherboards seem to be the component most likely to die. I've never actually seen a dead processor, and I've seen only a few dead video cards and RAM. Considering your computer keeps running I doubt it is the power supply, but don't rule that out. Not having enough power can give you a lot of weird errors.

Myself I'm waiting on an RMA'd MSI board. If it doesn't work this time around I'll probably be joining you in the forums.
a b V Motherboard
August 2, 2003 6:42:41 AM

Most likely causes for this problem are either a grounded board circuit (due to a spare mounting post) or a reversed IDE cable. Check all the mounting post to make sure they line up with the holes in the board, and try disconnecting the drive data cables to see if it will at least get to the POST screen.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
!