folder permissions aren't defaulted

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

The helps on how to access special folders are written as though the security
tab is a DEFAULT setting. It isn't.

How to get the security tab displayed in windows explorer

Start -> Control Panel -> appearance and themes -> folder options -> view tab
-> advanced settings -> use simple file sharing ->

Default setting is ON. turn it off.

--
more pix @ http://members.toast.net/cbminfo/index.html
10 answers Last reply
More about folder permissions aren defaulted
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Permissions are set only on drives formatted to use NTFS.

    To display the Security tab...
    Open Folder Options in Control Panel.
    Click Start, point to Settings, and then click Control Panel.
    Double-click Folder Options
    On the View tab, under Advanced settings, clear ? Use simple file sharing
    [Recommended].

    [[Specifies that simplified sharing is enabled. Simplified sharing lets you
    share folders with everyone on your workgroup or network and make folders in
    your user profile private. However, if simplified sharing is enabled, you
    cannot prevent specific users and groups from accessing your shared folders.
    Clear this check box if you want to set folder permissions for specific
    users and groups.]]

    [[Note You cannot turn off simple file sharing in Microsoft Windows XP Home
    Edition.]]

    [[If simple file sharing is enabled, you see the simple file sharing user
    interface appears instead of the Security and Sharing tabs. By default,
    this new user interface is implemented in Windows XP Home Edition and in
    Microsoft Windows XP Professional if you are working in a workgroup. If you
    turn off simple file sharing, the classic Security and Sharing tabs appear,
    and you can specify which users and groups have access to shared folders on
    your computer. ]]

    How to disable simplified sharing and set permissions on a shared folder in
    Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;en-us;307874

    The sharing tab is not visible if you are logged on to a machine with an
    account that does not have adequate rights.

    The sharing option is not available for the Documents and Settings, Program
    Files, and WINDOWS system folders. In addition, you cannot share folders in
    other user's profiles.

    or...

    The Sharing tab is not visible....
    Start | Run | Type: services.msc | OK |
    Scroll down to and double click: Server service |
    Set Startup type to: Automatic | Click Apply | Click the Start button |
    When it has started, click OK

    If you do not see the Server service..........
    This will restore the Server Service (lanmanserver).

    Open Network Connections, click Start, point to Settings, click Control
    Panel, and then double-click Network Connections. | Right click Your
    Connection | Properties | General tab | Install button | Highlight: Service
    | Add button | Highlight: File and Printer Sharing for Microsoft Networks |
    OK | Close
    -----

    Open Group Policy...
    Start | Run | Type: gpedit.msc | Click OK |
    Navigate to...
    Administrative Templates\Windows Components\Windows Explorer\
    Remove the Security tab
    Set to Not Configured or Disabled.

    Remove the Security tab
    [[Removes the Security tab from Windows Explorer.

    If you enable this setting, users opening the Properties dialog box for all
    file system objects, including folders, files, shortcuts, and drives, will
    not be able to access the Security tab. As a result, users will be able to
    neither change the security settings nor view a list of all users that have
    access to the resource in question.

    If you disable or do not configure this setting, users will be able to
    access the security tab.]]

    Check settings here...
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
    Policies\Explorer
    If there is no NoSecurityTab listing then this is not the problem.
    Value Name: NoSecurityTab
    Value Type: REG_DWORD
    Value Data: 0 or 1
    0 = Security tab will be visible
    1 = Security tab will not be visible


    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:jgnoa1p5b5up9l22obftbcek5mnkbhr4sl@4ax.com,
    Husky <cbminfo@toast.net> hunted and pecked:
    > The helps on how to access special folders are written as though the
    > security tab is a DEFAULT setting. It isn't.
    >
    > How to get the security tab displayed in windows explorer
    >
    > Start -> Control Panel -> appearance and themes -> folder options -> view
    > tab -> advanced settings -> use simple file sharing ->
    >
    > Default setting is ON. turn it off.
    >
    > --
    > more pix @ http://members.toast.net/cbminfo/index.html
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    As an aside, I had this problem for quite a while - and it has to do with
    Simple File Sharing. The quick fix is to boot into Safe Mode and the
    Security tab will show up there.

    "Wesley Vogel" wrote:

    > Permissions are set only on drives formatted to use NTFS.
    >
    > To display the Security tab...
    > Open Folder Options in Control Panel.
    > Click Start, point to Settings, and then click Control Panel.
    > Double-click Folder Options
    > On the View tab, under Advanced settings, clear Â? Use simple file sharing
    > [Recommended].
    >
    > [[Specifies that simplified sharing is enabled. Simplified sharing lets you
    > share folders with everyone on your workgroup or network and make folders in
    > your user profile private. However, if simplified sharing is enabled, you
    > cannot prevent specific users and groups from accessing your shared folders.
    > Clear this check box if you want to set folder permissions for specific
    > users and groups.]]
    >
    > [[Note You cannot turn off simple file sharing in Microsoft Windows XP Home
    > Edition.]]
    >
    > [[If simple file sharing is enabled, you see the simple file sharing user
    > interface appears instead of the Security and Sharing tabs. By default,
    > this new user interface is implemented in Windows XP Home Edition and in
    > Microsoft Windows XP Professional if you are working in a workgroup. If you
    > turn off simple file sharing, the classic Security and Sharing tabs appear,
    > and you can specify which users and groups have access to shared folders on
    > your computer. ]]
    >
    > How to disable simplified sharing and set permissions on a shared folder in
    > Windows XP
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;307874
    >
    > The sharing tab is not visible if you are logged on to a machine with an
    > account that does not have adequate rights.
    >
    > The sharing option is not available for the Documents and Settings, Program
    > Files, and WINDOWS system folders. In addition, you cannot share folders in
    > other user's profiles.
    >
    > or...
    >
    > The Sharing tab is not visible....
    > Start | Run | Type: services.msc | OK |
    > Scroll down to and double click: Server service |
    > Set Startup type to: Automatic | Click Apply | Click the Start button |
    > When it has started, click OK
    >
    > If you do not see the Server service..........
    > This will restore the Server Service (lanmanserver).
    >
    > Open Network Connections, click Start, point to Settings, click Control
    > Panel, and then double-click Network Connections. | Right click Your
    > Connection | Properties | General tab | Install button | Highlight: Service
    > | Add button | Highlight: File and Printer Sharing for Microsoft Networks |
    > OK | Close
    > -----
    >
    > Open Group Policy...
    > Start | Run | Type: gpedit.msc | Click OK |
    > Navigate to...
    > Administrative Templates\Windows Components\Windows Explorer\
    > Remove the Security tab
    > Set to Not Configured or Disabled.
    >
    > Remove the Security tab
    > [[Removes the Security tab from Windows Explorer.
    >
    > If you enable this setting, users opening the Properties dialog box for all
    > file system objects, including folders, files, shortcuts, and drives, will
    > not be able to access the Security tab. As a result, users will be able to
    > neither change the security settings nor view a list of all users that have
    > access to the resource in question.
    >
    > If you disable or do not configure this setting, users will be able to
    > access the security tab.]]
    >
    > Check settings here...
    > HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
    > Policies\Explorer
    > If there is no NoSecurityTab listing then this is not the problem.
    > Value Name: NoSecurityTab
    > Value Type: REG_DWORD
    > Value Data: 0 or 1
    > 0 = Security tab will be visible
    > 1 = Security tab will not be visible
    >
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:jgnoa1p5b5up9l22obftbcek5mnkbhr4sl@4ax.com,
    > Husky <cbminfo@toast.net> hunted and pecked:
    > > The helps on how to access special folders are written as though the
    > > security tab is a DEFAULT setting. It isn't.
    > >
    > > How to get the security tab displayed in windows explorer
    > >
    > > Start -> Control Panel -> appearance and themes -> folder options -> view
    > > tab -> advanced settings -> use simple file sharing ->
    > >
    > > Default setting is ON. turn it off.
    > >
    > > --
    > > more pix @ http://members.toast.net/cbminfo/index.html
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    On Sun, 12 Jun 2005 10:45:55 -0600, "Wesley Vogel" <123WVogel955@comcast.net>
    wrote:

    >Permissions are set only on drives formatted to use NTFS.
    No they aren't.. You have to go thru all those steps I posted to turn on the
    security tab.
    The helps on using the security tab are written as if the tab is showing by
    default. When the toggle is OFF by Default, the tab is off also.

    >
    >To display the Security tab...
    >Open Folder Options in Control Panel.
    >Click Start, point to Settings, and then click Control Panel.
    >Double-click Folder Options
    >On the View tab, under Advanced settings, clear ? Use simple file sharing
    >[Recommended].
    >
    >[[Specifies that simplified sharing is enabled. Simplified sharing lets you
    >share folders with everyone on your workgroup or network and make folders in
    >your user profile private. However, if simplified sharing is enabled, you
    >cannot prevent specific users and groups from accessing your shared folders.
    >Clear this check box if you want to set folder permissions for specific
    >users and groups.]]
    >
    >[[Note You cannot turn off simple file sharing in Microsoft Windows XP Home
    >Edition.]]
    >
    >[[If simple file sharing is enabled, you see the simple file sharing user
    >interface appears instead of the Security and Sharing tabs. By default,
    >this new user interface is implemented in Windows XP Home Edition and in
    >Microsoft Windows XP Professional if you are working in a workgroup. If you
    >turn off simple file sharing, the classic Security and Sharing tabs appear,
    >and you can specify which users and groups have access to shared folders on
    >your computer. ]]
    >
    >How to disable simplified sharing and set permissions on a shared folder in
    >Windows XP
    >http://support.microsoft.com/default.aspx?scid=kb;en-us;307874
    >
    >The sharing tab is not visible if you are logged on to a machine with an
    >account that does not have adequate rights.
    >
    >The sharing option is not available for the Documents and Settings, Program
    >Files, and WINDOWS system folders. In addition, you cannot share folders in
    >other user's profiles.
    >
    >or...
    >
    >The Sharing tab is not visible....
    >Start | Run | Type: services.msc | OK |
    >Scroll down to and double click: Server service |
    >Set Startup type to: Automatic | Click Apply | Click the Start button |
    >When it has started, click OK
    >
    >If you do not see the Server service..........
    >This will restore the Server Service (lanmanserver).
    >
    >Open Network Connections, click Start, point to Settings, click Control
    >Panel, and then double-click Network Connections. | Right click Your
    >Connection | Properties | General tab | Install button | Highlight: Service
    > | Add button | Highlight: File and Printer Sharing for Microsoft Networks |
    >OK | Close
    >-----
    >
    >Open Group Policy...
    >Start | Run | Type: gpedit.msc | Click OK |
    >Navigate to...
    >Administrative Templates\Windows Components\Windows Explorer\
    >Remove the Security tab
    >Set to Not Configured or Disabled.
    >
    >Remove the Security tab
    >[[Removes the Security tab from Windows Explorer.
    >
    >If you enable this setting, users opening the Properties dialog box for all
    >file system objects, including folders, files, shortcuts, and drives, will
    >not be able to access the Security tab. As a result, users will be able to
    >neither change the security settings nor view a list of all users that have
    >access to the resource in question.
    >
    >If you disable or do not configure this setting, users will be able to
    >access the security tab.]]
    >
    >Check settings here...
    >HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
    >Policies\Explorer
    >If there is no NoSecurityTab listing then this is not the problem.
    >Value Name: NoSecurityTab
    >Value Type: REG_DWORD
    >Value Data: 0 or 1
    >0 = Security tab will be visible
    >1 = Security tab will not be visible

    And this is just a FWIW. I posted the post to the group because it took 2 days
    searching help, and online to find how to turn the security tab on. And I don't
    plan on wasting another 2 days finding out how again, when I can store the
    answer in my email hints file.
    --
    more pix @ http://members.toast.net/cbminfo/index.html
  4. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    "Husky" <cbminfo@toast.net> wrote in message
    news:7g3pa1hqffg352fjp4568jg9p225l8qhps@4ax.com...
    > On Sun, 12 Jun 2005 10:45:55 -0600, "Wesley Vogel"
    <123WVogel955@comcast.net>
    > wrote:
    >
    > >Permissions are set only on drives formatted to use NTFS.
    > No they aren't.. You have to go thru all those steps I posted to turn on
    the
    > security tab.
    > The helps on using the security tab are written as if the tab is showing
    by
    > default. When the toggle is OFF by Default, the tab is off also.
    >
    > >
    > >To display the Security tab...
    > >Open Folder Options in Control Panel.
    > >Click Start, point to Settings, and then click Control Panel.
    > >Double-click Folder Options
    > >On the View tab, under Advanced settings, clear ? Use simple file sharing
    > >[Recommended].
    > >
    > >[[Specifies that simplified sharing is enabled. Simplified sharing lets
    you
    > >share folders with everyone on your workgroup or network and make folders
    in
    > >your user profile private. However, if simplified sharing is enabled,
    you
    > >cannot prevent specific users and groups from accessing your shared
    folders.
    > >Clear this check box if you want to set folder permissions for specific
    > >users and groups.]]
    > >
    > >[[Note You cannot turn off simple file sharing in Microsoft Windows XP
    Home
    > >Edition.]]
    > >
    > >[[If simple file sharing is enabled, you see the simple file sharing user
    > >interface appears instead of the Security and Sharing tabs. By default,
    > >this new user interface is implemented in Windows XP Home Edition and in
    > >Microsoft Windows XP Professional if you are working in a workgroup. If
    you
    > >turn off simple file sharing, the classic Security and Sharing tabs
    appear,
    > >and you can specify which users and groups have access to shared folders
    on
    > >your computer. ]]
    > >
    > >How to disable simplified sharing and set permissions on a shared folder
    in
    > >Windows XP
    > >http://support.microsoft.com/default.aspx?scid=kb;en-us;307874
    > >
    > >The sharing tab is not visible if you are logged on to a machine with an
    > >account that does not have adequate rights.
    > >
    > >The sharing option is not available for the Documents and Settings,
    Program
    > >Files, and WINDOWS system folders. In addition, you cannot share folders
    in
    > >other user's profiles.
    > >
    > >or...
    > >
    > >The Sharing tab is not visible....
    > >Start | Run | Type: services.msc | OK |
    > >Scroll down to and double click: Server service |
    > >Set Startup type to: Automatic | Click Apply | Click the Start button |
    > >When it has started, click OK
    > >
    > >If you do not see the Server service..........
    > >This will restore the Server Service (lanmanserver).
    > >
    > >Open Network Connections, click Start, point to Settings, click Control
    > >Panel, and then double-click Network Connections. | Right click Your
    > >Connection | Properties | General tab | Install button | Highlight:
    Service
    > > | Add button | Highlight: File and Printer Sharing for Microsoft
    Networks |
    > >OK | Close
    > >-----
    > >
    > >Open Group Policy...
    > >Start | Run | Type: gpedit.msc | Click OK |
    > >Navigate to...
    > >Administrative Templates\Windows Components\Windows Explorer\
    > >Remove the Security tab
    > >Set to Not Configured or Disabled.
    > >
    > >Remove the Security tab
    > >[[Removes the Security tab from Windows Explorer.
    > >
    > >If you enable this setting, users opening the Properties dialog box for
    all
    > >file system objects, including folders, files, shortcuts, and drives,
    will
    > >not be able to access the Security tab. As a result, users will be able
    to
    > >neither change the security settings nor view a list of all users that
    have
    > >access to the resource in question.
    > >
    > >If you disable or do not configure this setting, users will be able to
    > >access the security tab.]]
    > >
    > >Check settings here...
    > >HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
    > >Policies\Explorer
    > >If there is no NoSecurityTab listing then this is not the problem.
    > >Value Name: NoSecurityTab
    > >Value Type: REG_DWORD
    > >Value Data: 0 or 1
    > >0 = Security tab will be visible
    > >1 = Security tab will not be visible
    >
    > And this is just a FWIW. I posted the post to the group because it took 2
    days
    > searching help, and online to find how to turn the security tab on. And I
    don't
    > plan on wasting another 2 days finding out how again, when I can store the
    > answer in my email hints file.
    > --
    > more pix @ http://members.toast.net/cbminfo/index.html
  5. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Hi,

    What Wesley means is that you will only find permissions available on an
    NTFS drive. Regardless of whether or not simple file sharing is enabled, a
    FAT32 drive does not support this feature.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "Husky" <cbminfo@toast.net> wrote in message
    news:7g3pa1hqffg352fjp4568jg9p225l8qhps@4ax.com...
    > On Sun, 12 Jun 2005 10:45:55 -0600, "Wesley Vogel"
    > <123WVogel955@comcast.net>
    > wrote:
    >
    >>Permissions are set only on drives formatted to use NTFS.
    > No they aren't.. You have to go thru all those steps I posted to turn on
    > the
    > security tab.
    > The helps on using the security tab are written as if the tab is showing
    > by
    > default. When the toggle is OFF by Default, the tab is off also.
    >
    >>
    >>To display the Security tab...
    >>Open Folder Options in Control Panel.
    >>Click Start, point to Settings, and then click Control Panel.
    >>Double-click Folder Options
    >>On the View tab, under Advanced settings, clear ? Use simple file sharing
    >>[Recommended].
    >>
    >>[[Specifies that simplified sharing is enabled. Simplified sharing lets
    >>you
    >>share folders with everyone on your workgroup or network and make folders
    >>in
    >>your user profile private. However, if simplified sharing is enabled, you
    >>cannot prevent specific users and groups from accessing your shared
    >>folders.
    >>Clear this check box if you want to set folder permissions for specific
    >>users and groups.]]
    >>
    >>[[Note You cannot turn off simple file sharing in Microsoft Windows XP
    >>Home
    >>Edition.]]
    >>
    >>[[If simple file sharing is enabled, you see the simple file sharing user
    >>interface appears instead of the Security and Sharing tabs. By default,
    >>this new user interface is implemented in Windows XP Home Edition and in
    >>Microsoft Windows XP Professional if you are working in a workgroup. If
    >>you
    >>turn off simple file sharing, the classic Security and Sharing tabs
    >>appear,
    >>and you can specify which users and groups have access to shared folders
    >>on
    >>your computer. ]]
    >>
    >>How to disable simplified sharing and set permissions on a shared folder
    >>in
    >>Windows XP
    >>http://support.microsoft.com/default.aspx?scid=kb;en-us;307874
    >>
    >>The sharing tab is not visible if you are logged on to a machine with an
    >>account that does not have adequate rights.
    >>
    >>The sharing option is not available for the Documents and Settings,
    >>Program
    >>Files, and WINDOWS system folders. In addition, you cannot share folders
    >>in
    >>other user's profiles.
    >>
    >>or...
    >>
    >>The Sharing tab is not visible....
    >>Start | Run | Type: services.msc | OK |
    >>Scroll down to and double click: Server service |
    >>Set Startup type to: Automatic | Click Apply | Click the Start button |
    >>When it has started, click OK
    >>
    >>If you do not see the Server service..........
    >>This will restore the Server Service (lanmanserver).
    >>
    >>Open Network Connections, click Start, point to Settings, click Control
    >>Panel, and then double-click Network Connections. | Right click Your
    >>Connection | Properties | General tab | Install button | Highlight:
    >>Service
    >> | Add button | Highlight: File and Printer Sharing for Microsoft Networks
    >> |
    >>OK | Close
    >>-----
    >>
    >>Open Group Policy...
    >>Start | Run | Type: gpedit.msc | Click OK |
    >>Navigate to...
    >>Administrative Templates\Windows Components\Windows Explorer\
    >>Remove the Security tab
    >>Set to Not Configured or Disabled.
    >>
    >>Remove the Security tab
    >>[[Removes the Security tab from Windows Explorer.
    >>
    >>If you enable this setting, users opening the Properties dialog box for
    >>all
    >>file system objects, including folders, files, shortcuts, and drives, will
    >>not be able to access the Security tab. As a result, users will be able to
    >>neither change the security settings nor view a list of all users that
    >>have
    >>access to the resource in question.
    >>
    >>If you disable or do not configure this setting, users will be able to
    >>access the security tab.]]
    >>
    >>Check settings here...
    >>HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
    >>Policies\Explorer
    >>If there is no NoSecurityTab listing then this is not the problem.
    >>Value Name: NoSecurityTab
    >>Value Type: REG_DWORD
    >>Value Data: 0 or 1
    >>0 = Security tab will be visible
    >>1 = Security tab will not be visible
    >
    > And this is just a FWIW. I posted the post to the group because it took 2
    > days
    > searching help, and online to find how to turn the security tab on. And I
    > don't
    > plan on wasting another 2 days finding out how again, when I can store the
    > answer in my email hints file.
    > --
    > more pix @ http://members.toast.net/cbminfo/index.html
  6. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    I posted everything that I knew of as to why Security tab(s) do not get
    displayed.

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:7g3pa1hqffg352fjp4568jg9p225l8qhps@4ax.com,
    Husky <cbminfo@toast.net> hunted and pecked:
    > On Sun, 12 Jun 2005 10:45:55 -0600, "Wesley Vogel"
    > <123WVogel955@comcast.net> wrote:
    >
    >> Permissions are set only on drives formatted to use NTFS.
    > No they aren't.. You have to go thru all those steps I posted to turn on
    > the security tab.
    > The helps on using the security tab are written as if the tab is showing
    > by default. When the toggle is OFF by Default, the tab is off also.
    >
    >>
    >> To display the Security tab...
    >> Open Folder Options in Control Panel.
    >> Click Start, point to Settings, and then click Control Panel.
    >> Double-click Folder Options
    >> On the View tab, under Advanced settings, clear ? Use simple file sharing
    >> [Recommended].
    >>
    >> [[Specifies that simplified sharing is enabled. Simplified sharing lets
    >> you share folders with everyone on your workgroup or network and make
    >> folders in your user profile private. However, if simplified sharing is
    >> enabled, you cannot prevent specific users and groups from accessing
    >> your shared folders. Clear this check box if you want to set folder
    >> permissions for specific users and groups.]]
    >>
    >> [[Note You cannot turn off simple file sharing in Microsoft Windows XP
    >> Home Edition.]]
    >>
    >> [[If simple file sharing is enabled, you see the simple file sharing user
    >> interface appears instead of the Security and Sharing tabs. By default,
    >> this new user interface is implemented in Windows XP Home Edition and in
    >> Microsoft Windows XP Professional if you are working in a workgroup. If
    >> you turn off simple file sharing, the classic Security and Sharing tabs
    >> appear, and you can specify which users and groups have access to shared
    >> folders on your computer. ]]
    >>
    >> How to disable simplified sharing and set permissions on a shared folder
    >> in Windows XP
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;307874
    >>
    >> The sharing tab is not visible if you are logged on to a machine with an
    >> account that does not have adequate rights.
    >>
    >> The sharing option is not available for the Documents and Settings,
    >> Program Files, and WINDOWS system folders. In addition, you cannot
    >> share folders in other user's profiles.
    >>
    >> or...
    >>
    >> The Sharing tab is not visible....
    >> Start | Run | Type: services.msc | OK |
    >> Scroll down to and double click: Server service |
    >> Set Startup type to: Automatic | Click Apply | Click the Start button |
    >> When it has started, click OK
    >>
    >> If you do not see the Server service..........
    >> This will restore the Server Service (lanmanserver).
    >>
    >> Open Network Connections, click Start, point to Settings, click Control
    >> Panel, and then double-click Network Connections. | Right click Your
    >> Connection | Properties | General tab | Install button | Highlight:
    >> Service
    >>> Add button | Highlight: File and Printer Sharing for Microsoft Networks
    >>> |
    >> OK | Close
    >> -----
    >>
    >> Open Group Policy...
    >> Start | Run | Type: gpedit.msc | Click OK |
    >> Navigate to...
    >> Administrative Templates\Windows Components\Windows Explorer\
    >> Remove the Security tab
    >> Set to Not Configured or Disabled.
    >>
    >> Remove the Security tab
    >> [[Removes the Security tab from Windows Explorer.
    >>
    >> If you enable this setting, users opening the Properties dialog box for
    >> all file system objects, including folders, files, shortcuts, and
    >> drives, will not be able to access the Security tab. As a result, users
    >> will be able to neither change the security settings nor view a list of
    >> all users that have access to the resource in question.
    >>
    >> If you disable or do not configure this setting, users will be able to
    >> access the security tab.]]
    >>
    >> Check settings here...
    >> HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
    >> Policies\Explorer
    >> If there is no NoSecurityTab listing then this is not the problem.
    >> Value Name: NoSecurityTab
    >> Value Type: REG_DWORD
    >> Value Data: 0 or 1
    >> 0 = Security tab will be visible
    >> 1 = Security tab will not be visible
    >
    > And this is just a FWIW. I posted the post to the group because it took 2
    > days searching help, and online to find how to turn the security tab on.
    > And I don't plan on wasting another 2 days finding out how again, when I
    > can store the answer in my email hints file.
    > --
    > more pix @ http://members.toast.net/cbminfo/index.html
  7. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    On Mon, 13 Jun 2005 19:51:44 -0600, "Wesley Vogel" <123WVogel955@comcast.net>
    wrote:

    >I posted everything that I knew of as to why Security tab(s) do not get
    >displayed.

    I was never asking any question.

    I just posted the howto on finding out how to turn the security tab on in ie.
    All the helps online and in the machine talk about the tab as though it were
    sitting in plain view. It is hidden BY DEFAULT. Finding how to turn it on took
    me 2 days because of the way it's written up in the helps. I suppose I could
    have been more specific and quoted the web article that specifically explains
    it. But it was a post specifically from me to me. I could have posted it in
    email, but posting here, maybe others learned a fact that isn't spelled out.

    I have a bunch of hints from this group that are much better than trying to use
    the M$ search. .... 2 days to find out how to turn the security tab on..

    Just needed to add this hint to my email hint file.
    And to do that it has to arrive either in my inbox, or thru a news group.

    --
    more pix @ http://members.toast.net/cbminfo/index.html
  8. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    E-mail yourself.

    Or move the message from Drafts to Inbox.

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:i6nta1tqcm62rscrjdkl0c8crhjuulfqqu@4ax.com,
    Husky <cbminfo@toast.net> hunted and pecked:
    > On Mon, 13 Jun 2005 19:51:44 -0600, "Wesley Vogel"
    > <123WVogel955@comcast.net> wrote:
    >
    >> I posted everything that I knew of as to why Security tab(s) do not get
    >> displayed.
    >
    > I was never asking any question.
    >
    > I just posted the howto on finding out how to turn the security tab on in
    > ie. All the helps online and in the machine talk about the tab as though
    > it were sitting in plain view. It is hidden BY DEFAULT. Finding how to
    > turn it on took me 2 days because of the way it's written up in the
    > helps. I suppose I could have been more specific and quoted the web
    > article that specifically explains it. But it was a post specifically
    > from me to me. I could have posted it in email, but posting here, maybe
    > others learned a fact that isn't spelled out.
    >
    > I have a bunch of hints from this group that are much better than trying
    > to use the M$ search. .... 2 days to find out how to turn the security
    > tab on..
    >
    > Just needed to add this hint to my email hint file.
    > And to do that it has to arrive either in my inbox, or thru a news group.
    >
    > --
    > more pix @ http://members.toast.net/cbminfo/index.html
  9. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    On Tue, 14 Jun 2005 11:44:17 -0600, "Wesley Vogel" <123WVogel955@comcast.net>
    wrote:

    >E-mail yourself.
    >
    >Or move the message from Drafts to Inbox.

    Well for one thing this seemed to do exactly what I figured. It stirred up
    plenty of info. Info related that also made it to my hints file. But there's
    little sense in going any further with it.

    --
    more pix @ http://members.toast.net/cbminfo/index.html
  10. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Well, there ya go. :-)

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:hohua1ht4k8or4f1egv3tv2gtp6p465fii@4ax.com,
    Husky <cbminfo@toast.net> hunted and pecked:
    > On Tue, 14 Jun 2005 11:44:17 -0600, "Wesley Vogel"
    > <123WVogel955@comcast.net> wrote:
    >
    >> E-mail yourself.
    >>
    >> Or move the message from Drafts to Inbox.
    >
    > Well for one thing this seemed to do exactly what I figured. It stirred up
    > plenty of info. Info related that also made it to my hints file. But
    > there's little sense in going any further with it.
    >
    > --
    > more pix @ http://members.toast.net/cbminfo/index.html
Ask a new question

Read More

Default Permissions Windows XP