Sign in with
Sign up | Sign in
Your question

Can I disable "return from standby" on mouse movement?

Last response: in Windows XP
Share
Anonymous
June 13, 2005 3:30:01 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I love my new XP computer's power management, much cleaner than my old Win
Me machine. Especially in these heat wave days, it's nice to put the
mini-space-heater to rest when not actively needed.

BUT .. when it's in standby, either because I put it there or via timed
shutdown, any little jostle of the mouse (even moving it out of the way
after clicking on "standby") starts the computer up again. This can be very
annoying if I'm trying to use the workspace for other purposes.

Is there anyway to just disable this response to the mouse, and have it come
back only on a keyboard stroke? I didn't find anything under "Power
Options" (nor "Mouse") in Control Panel, and the Help file doesn't say
anything about what causes resume from standby. A quick search of the
knowledge base didn't help either.

(if it matters, these are 'old fashioned' PS2 kb and mouse, not USB devices;
I noticed in the knowledge base that some issues were related to USB kb,
mouse and other devices)
Anonymous
June 13, 2005 5:07:16 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

In addition to the settings that Bert Kinney mentions, there are often
settings in the BIOS that enable/disable some of the "Wake On... functions".
Messing with the BIOS is a bit tricky, so I wouldn't advise trying this until
after you've tried Bert's advice.

"ggull" wrote:

> I love my new XP computer's power management, much cleaner than my old Win
> Me machine. Especially in these heat wave days, it's nice to put the
> mini-space-heater to rest when not actively needed.
>
> BUT .. when it's in standby, either because I put it there or via timed
> shutdown, any little jostle of the mouse (even moving it out of the way
> after clicking on "standby") starts the computer up again. This can be very
> annoying if I'm trying to use the workspace for other purposes.
>
> Is there anyway to just disable this response to the mouse, and have it come
> back only on a keyboard stroke? I didn't find anything under "Power
> Options" (nor "Mouse") in Control Panel, and the Help file doesn't say
> anything about what causes resume from standby. A quick search of the
> knowledge base didn't help either.
>
> (if it matters, these are 'old fashioned' PS2 kb and mouse, not USB devices;
> I noticed in the knowledge base that some issues were related to USB kb,
> mouse and other devices)
>
>
>
>
Anonymous
June 13, 2005 7:55:16 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi Ggull,

These setting may or may not be there. So take a look.

In Control Panel open Mouse Properties, click Hardware - Properties -
Power Management, and then uncheck the "Allow this device to bring the
computer out of standby" box.

Or, in Control Panel open System - Hardware tab - Device Manager click
the plus sign (+) next to "Mice and other pointing devices", and then
double-click the mouse in question.
In the Properties dialog box for the mouse, click the Power Management
tab.
Uncheck the "Allow this device to bring the computer out of standby"
check box.

Standby Issues by Kelly:
http://www.kellys-korner-xp.com/xp_standby.htm#xp_wake

--
Regards,
Bert Kinney MS-MVP Shell/User
http://dts-l.org/


ggull wrote:
> I love my new XP computer's power management, much
> cleaner than my old Win Me machine. Especially in these
> heat wave days, it's nice to put the mini-space-heater to
> rest when not actively needed.
>
> BUT .. when it's in standby, either because I put it
> there or via timed shutdown, any little jostle of the
> mouse (even moving it out of the way after clicking on
> "standby") starts the computer up again. This can be
> very annoying if I'm trying to use the workspace for
> other purposes.
>
> Is there anyway to just disable this response to the
> mouse, and have it come back only on a keyboard stroke?
> I didn't find anything under "Power Options" (nor
> "Mouse") in Control Panel, and the Help file doesn't say
> anything about what causes resume from standby. A quick
> search of the knowledge base didn't help either.
>
> (if it matters, these are 'old fashioned' PS2 kb and
> mouse, not USB devices; I noticed in the knowledge base
> that some issues were related to USB kb, mouse and other
> devices)
Related resources
Anonymous
June 13, 2005 8:42:36 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Thanks. I didn't go down to this level (if it exists). My "other computer"
is the XP one, and I'll check it out tonight.
gg
"Bert Kinney" <bert@NSmvps.org> wrote in message
news:uBTJQHFcFHA.2980@TK2MSFTNGP10.phx.gbl...
> Hi Ggull,
>
> These setting may or may not be there. So take a look.
>
> In Control Panel open Mouse Properties, click Hardware - Properties -
> Power Management, and then uncheck the "Allow this device to bring the
> computer out of standby" box.
>
> Or, in Control Panel open System - Hardware tab - Device Manager click
> the plus sign (+) next to "Mice and other pointing devices", and then
> double-click the mouse in question.
> In the Properties dialog box for the mouse, click the Power Management
> tab.
> Uncheck the "Allow this device to bring the computer out of standby"
> check box.
>
> Standby Issues by Kelly:
> http://www.kellys-korner-xp.com/xp_standby.htm#xp_wake
Anonymous
June 13, 2005 8:45:07 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Thank you.
My motherboard manual does tell me the bios has a section that
"Configures power management features and power supply controls"
but doesn't give details. So if the mouse twiddle suggestions don't work
I'll check this out.

gg


"usasma" <usasma@discussions.microsoft.com> wrote in message
news:197479E3-79F3-40E3-96F9-72B47C292EA0@microsoft.com...
> In addition to the settings that Bert Kinney mentions, there are often
> settings in the BIOS that enable/disable some of the "Wake On...
functions".
> Messing with the BIOS is a bit tricky, so I wouldn't advise trying this
until
> after you've tried Bert's advice.
Anonymous
June 14, 2005 2:01:30 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

(1) Bert Kinney's suggestions:
In neither situation was there a Power Management tab under Properties.
-- Going through Mouse Properties to get to
"Microsoft PS/2 Mouse Properties" box, there were three tabs:
General Advanced Settings Driver
-- Going from System, the same box had two additional tabs:
Details Resources
I browsed around further for anything like Power Management but didn't
see it.
I guess it's a case of "may or may not be there" :-).

(2) usesma's suggestion re BIOS:
In the power menu (or whatever the appropriate term is) there wasn't
much.
Only the following seemed even vaguely relevant:
"The options below are not related to ACPI and may be ignored when
shutting
down using an ACPI OS:
Wake on PCI PME [Stay OFF]"
This has gone beyond my acronym expertise, but doesn't look like what
I'm
looking for for either. I didn't find any other references to "Wake
On.."
in a fairly thorough browse.

Any other ideas, or do I just have to tuck my mouse away real careful-like?
Not critical, but a nuisance.

Again, thanks for the help.

"Bert Kinney" <bert@NSmvps.org> wrote in message
news:uBTJQHFcFHA.2980@TK2MSFTNGP10.phx.gbl...
> These setting may or may not be there. So take a look.
>
> In Control Panel open Mouse Properties, click Hardware - Properties -
> Power Management, and then uncheck the "Allow this device to bring the
> computer out of standby" box.
>
> Or, in Control Panel open System - Hardware tab - Device Manager click
> the plus sign (+) next to "Mice and other pointing devices", and then
> double-click the mouse in question.
> In the Properties dialog box for the mouse, click the Power Management
> tab.
> Uncheck the "Allow this device to bring the computer out of standby"
> check box.
Anonymous
June 15, 2005 12:45:49 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

At this point, I would suggest looking to the manufacturer for a
solution. They may have a BIOS update that works better with WinXP.

--
Regards,
Bert Kinney MS-MVP Shell/User
http://dts-l.org/

ggull wrote:
> (1) Bert Kinney's suggestions:
> In neither situation was there a Power Management tab
> under Properties. -- Going through Mouse Properties
> to get to "Microsoft PS/2 Mouse Properties" box,
> there were three tabs: General
> Advanced Settings Driver -- Going from System,
> the same box had two additional tabs:
> Details Resources I browsed around further for
> anything like Power Management but didn't
> see it.
> I guess it's a case of "may or may not be there" :-).
>
> (2) usesma's suggestion re BIOS:
> In the power menu (or whatever the appropriate term
> is) there wasn't much.
> Only the following seemed even vaguely relevant:
> "The options below are not related to ACPI and may be
> ignored when shutting
> down using an ACPI OS:
> Wake on PCI PME [Stay OFF]"
> This has gone beyond my acronym expertise, but doesn't
> look like what I'm
> looking for for either. I didn't find any other
> references to "Wake On.."
> in a fairly thorough browse.
>
> Any other ideas, or do I just have to tuck my mouse away
> real careful-like? Not critical, but a nuisance.
>
> Again, thanks for the help.
>
> "Bert Kinney" <bert@NSmvps.org> wrote in message
> news:uBTJQHFcFHA.2980@TK2MSFTNGP10.phx.gbl...
>> These setting may or may not be there. So take a look.
>>
>> In Control Panel open Mouse Properties, click Hardware -
>> Properties - Power Management, and then uncheck the
>> "Allow this device to bring the computer out of standby"
>> box.
>>
>> Or, in Control Panel open System - Hardware tab - Device
>> Manager click the plus sign (+) next to "Mice and other
>> pointing devices", and then double-click the mouse in
>> question.
>> In the Properties dialog box for the mouse, click the
>> Power Management tab.
>> Uncheck the "Allow this device to bring the computer out
>> of standby" check box.
Anonymous
June 15, 2005 11:05:08 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Thanks for the efforts. I'll check with the manufacturer.

At least now I have the precise language to talk to them with, and the
confidence I'm not wanting to do something outrageous :-).

"Bert Kinney" <bert@NSmvps.org> wrote in message
news:%23JP2OOUcFHA.3504@TK2MSFTNGP12.phx.gbl...
> At this point, I would suggest looking to the manufacturer for a
> solution. They may have a BIOS update that works better with WinXP.
>
> --
> Regards,
> Bert Kinney MS-MVP Shell/User
> http://dts-l.org/
>
Anonymous
June 15, 2005 6:52:39 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

You're welcome Ggull. Keep us posted.

--
Regards,
Bert Kinney MS-MVP Shell/User
http://dts-l.org/

ggull wrote:
> Thanks for the efforts. I'll check with the manufacturer.
>
> At least now I have the precise language to talk to them
> with, and the confidence I'm not wanting to do something
> outrageous :-).
>
> "Bert Kinney" wrote
>> At this point, I would suggest looking to the
>> manufacturer for a solution. They may have a BIOS update
>> that works better with WinXP.
>>
>> --
>> Regards,
>> Bert Kinney MS-MVP Shell/User
>> http://dts-l.org/
!